madza

madza supports this item

Supported

This author's response time can be up to 1 business day.

466 comments found.

Hi, I cant get the drop down menu on the main navigation to work. I inherited this site and am trying to fix the issue. http://ahscinc.org/ any help with this is much appreciated. Thank you..

laranz

laranz Author Team

Hi,

Please contact us via our support channel: https://madzathemes.ticksy.com/

Regards,

Hi. I purchased this theme and have submitted a couple of tickets with some questions. One of the issues I am having is the colored bar across the top of the pages doesn’t show up on the homepage. Doesn’t matter what page I make the homepage, the colored bar goes away. So if I go into customize and say to make my contact page my homepage, the colored bar goes away, as soon as I change it back, the colored bar is back. Any ideas why this would be happening? I have no custom CSS written on this site yet.

Joe

laranz

laranz Author Team

Hi,

Already answered :)

Let us know, if you have any other questions.

Thanks,

Will you be providing an updated version of WP Bakery Visual Composer in a theme update soon? Thank you!

Hi, Theme and bundled plugins updated! Best Regards! madza

Thank you very much. What version of layerslider was included in the theme update? It says it’s version 5.5.0 (which when I try to update it says its the most recent version) but there is an update to 6.1.0 available.

​Hello, I am still running version 1.9 and am now seeing that since I updated Wordpress and Visual Composer, it’s triggering an error when I try and activate Visual Composer. That is causing me to not be able to edit certain pages since it’s not active. I am wondering if it’s because the theme is older and am hoping you can help me. I am always afraid to update because of losing customization, but please tell me what I can do to get this fixed.

hoctech

hoctech Purchased

Hi, I’ve taken over a site using this theme however for some reason the VC plugin is not available. I would like to reinstall the theme but have not contact with the original site developer. Do you have any suggestions how I can prove the previous purchase and move forward?

Hi,

Please use our support area: https://madzathemes.ticksy.com/ You only need get this theme purchase code

Best Regards! madza

Hello,

Can you please let me know if you will be updating the version of LayerSlider via a theme update shortly? Currently the version of Layerslider included is 5.5.0 but the most recent available is 6.1.0.

Thank you!

by
by
by
by
by
by