Discussion on Dzen - Multipurpose Business & Event WordPress Theme

ab-themes

ab-themes supports this item

Supported

This author's response time can be up to 1 business day.

102 comments found.

Hi Guys

I just updated my theme and I am now getting a message that says I need to get latest versions of these two plugins;

Revolution Slider 5.2.6 (I have version 5.1.4) The Creator 1.3.0 (I have version 1..1.2)

I downloaded your theme update zip file but unfortunately I can’t find the update files for these 2 plugins;

revslider.zip the-creator-vpd.zip

Please let me know where I can get these zip files?

Regards

Reuben

Hi, you should be able to find update them directly from theme in Appearance/Install plugins menu. If not, you can find them in theme zip file inside inc/plugins directory. Best regards

Thanks I managed to locate the zip files and did a manual update via FTP. For some reason it was refusing to update directly from theme in Appearance/Install plugins menu. It was saying invalid path and failing to locate the zip files to run update.

Denzoil

Denzoil Purchased

Hi there, i secured my site with https.. but there is still a script loaded over http. The script wel be blocked of give a warning.

Mixed Content: The page at ‘https://mysite.com/' was loaded over HTTPS, but requested an insecure script ‘http://maps.google.com/maps/api/js?sensor=false&ver=b0cbfdc390e0478ea8692cab6536e598'. This request has been blocked; the content must be served over HTTPS.

I’v been searching de code but i cannot find the location where this setting has been made. Where can i find this setting? So i can adjust the link to https or delete the script.

Regards,

Dennis

Hi,

this is fixed in latest version of theme, it is in functions.php file @line 146

wp_enqueue_script( ‘google_maps_api’, ’//maps.googleapis.com/maps/api/js’.esc_attr($google_maps_api_key_out).’’,’’,’’, true);

it is also possible that plugin is adding same script..

Cheers :)

by
by
by
by
by
by