Web Themes & Templates

Discussion on Eastern - Responsive Multipurpose Business Drupal 8 Theme

4coding

4coding supports this item

Supported

This author's response time can be up to 1 business day.

16 comments found.

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thanks :) .

Congratulations! Good Luck With Sale :)

Thanks :) .

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thanks :) .

Congratulations! Nice Work, Good Luck With Sale :grin:

Thanks :) .

i like it, fantastic work :) i wish you huge sales with this and a nice day :)

Thanks .

Congratulations ! Beautiful theme. Good luck with the sales :)

Thanks :)

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thanks :)

Congrats for new Item!

Amazing Work, Good Luck With Sale

Thanks :)

Can we add a video background in the slideshow region?

Yup,, but this need a custom CSS because this region is considered a block.
Thanks.

After updating the “Panels” module to the latest version 8.x.4.2 an unexpected error in the site ends.

I think it’s because the new version Drupal no longer uses the Layout Plugin and enables the Layout Discovery that is embedded in the core.

This is the update that the new Panels makes in the database: 8401 – Uninstalls Layout plugin, then enables Layout Discovery.

Thanks :) .

Are there any plans to do that? Or better, could you create a comorion tutorial to make these changes work so the template works in the new version of Drupal 8?

Maybe we’ll update this version soon.

The console shows javascript errors https://prnt.sc/hmnaqz http://prntscr.com/hmnc8p

Why is the jquery library connected twice?

i’ll check it .

I could not see it in the manual. How do I change these background images of the headers?

I answered you on the email. Thanks.

Love this theme, just wish it didn’t use Panels :(

No we use Panels page builder.

Hello Have same problem laout discovery mission and panel System (>= 8.3.x) (incompatible with version 8.2.6) – how to fix this ??

Check your email.

Colorbox/image styles are not working. My content type is override with a twig template. I cannot fix it in the twig template.

Very nice starter! ON the google map, there are landmark elements… are these coded in or is this from something … else?

It’s a custom block.. Thanks.

does not work after the upgrade

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey