Discussion on Elision - Retina Multi-Purpose WordPress Theme

Discussion on Elision - Retina Multi-Purpose WordPress Theme

By
Cart 7,672 sales
Well Documented

QODE supports this item

Supported

2666 comments found.

I purchased you theme and am being asked to pay for included items like:

LayerSlider is a premium multi-purpose content creation and animation platform. Update failed: License activation is required to receive updates. Please read our online documentation to learn more.

Hello,

The plugins that you got after the purchase, like LayerSlider, are called bundled and we, as theme authors, have purchased an extended license for them. That means you don’t have to activate them and they’ll work for you regardless of that.

Bundled plugins do get updated with the theme, however, you should know that in case you need latest version of any bundled plugin you can submit a ticket at our Help Center or contact us through this email (just add your purchase code in the mail) and our support agents will provide you with latest version.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

The Elision theme is not working with php 8.1. Is there a update comming soon that is compatible with php 8.1?

Hello,

At the moment we don’t have ETA when the update will come out, however you will be notified via email when the new update is online on ThemeForest and the changes will be listed in the change log.

We haven’t tested the theme with PHP 8.1 yet so we recommend using PHP 8 or PHP 7.4 in the meantime.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

PHP 8 is not working: Fatal error: Uncaught Error: Call to undefined function create_function() in wp-content/plugins/LayerSlider/wp/widgets.php:4 Stack trace: #0

Hi,

Bundled plugins like LayerSlider do get updated with the theme, however, you should know that in case you need latest version of any bundled plugin you can submit a ticket at our Help Center or contact us through this email (just add your purchase code in the mail) and our support agents will provide you with latest version.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I was just wondering if you are this updating/supporting the theme? As WooCommerce is now past Version 7, where was the last update on the update history is for “Added WooCommerce 5.4 compatibility”

Hello,

Our dev team is working hard at the moment on updating all our themes. We don’t have any ETA when this update will come out, however you will be notified via email when the new update is online on ThemeForest.

If you need any assistance with the theme or theme options you should know that you can always turn to our support team and our support agents will be happy to help. To submit a ticket please follow instructions from this article – How To Submit A Ticket.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, Is it possible to update to the latest woocommerce?

Hi there,

You can, but you will get this message though but it will not affect the performance of the theme as well as it will be added in the theme’s changelog once the update is out.

Thank you for your patience.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

roz007

roz007 Purchased

Hi, is there a way we can manually sort the order of the portfolios in this page https://www.elcolony.eu/directors/ if so how?

Hello,

You can order portfolios by Menu Order, Title and Date in portfolio list settings (please see screenshot).

In case you need further assistance please submit a ticket at our Help Center and one of our support agents will gladly help you. To submit a ticket please follow instructions from this article – How To Submit A Ticket.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, is it possible to update Wordpress to 6.0.1 version? I have Elision 4.5. Thanks

Hi there,

Thanks for writing in! We are aware of certain issues which surfaced after the WordPress 5.8- 6.0 update rolled out, and we are doing our best to release the fix for this issue as soon as possible. This might cause an issue with the widgets so please try using the following plugin until we release a new theme update: https://wordpress.org/plugins/classic-widgets/

We hope this helped and if you have any additional questions feel free to submit a ticket to our Help Center and one of our support agents will assist you.

Thanks.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Your demo refuses to load. Just FYI

Hello,

There were some minor interruptions which have been resolved in the meantime so please try to access it once again.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Ka-lel Purchased

Hello. It’s possible to receive an update of last version of Layer Slider WP (7.1.3) and WPBakery Page Builder (6.8.0), because we have some problem with WPML compatibility without that. Thanks. Laurent

Hi there,

If you wish to install the new version of plugin manually, you can submit a ticket at our Help Centre, or contact us through this email, and include your purchase code in the email,and our agents will send you the latest version.



  Support    Video Tutorials    Qode 

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Ka-lel Purchased

Hi, thank you I sent it an hour ago.

Hi there,

Thank you, our team will help you for sure.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

If I upgraded to Elision 2.5, I dont find the Elision – Theme Options in the left menu. I had it in the Version 2.1. How can I modify the theme then?

Hello,

Thank you for reaching us!

Please read this important note about updating Elision from version 2.1 or older to version 2.2 or newer. Also please check if you have Elision Core plugin plugin installed and activated. After you update theme all of the bundled plugins with available update should be listed in Appearance > Install Plugins.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

do you have someone you could install it for me and make sure it works fine (ready to pay for it). Because I tried but I went bad. I had to retrieve a backup to reinstall the older version.

Hi,

You should know that you can always turn to our support team and you are more than welcome to submit a request at our Help Center and our support team will be happy to help. To submit a ticket please follow instructions from this article – How To Submit A Ticket.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

So many years have passed since I got this gorgeous theme. I’m so happy to see that you still support it, your team and fine work is one of the best in Envato’s Market. Thank you for still being here Guys! <3

Thank you very much! We are glad that you like it :)



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, I have an unsecured connection problem when I want to update the site, but I have an SSL certificate, my host confirms to me that everything is in order. I can enter the admin, but as soon as I want to save a modification, I have the unsecured login page. For the Internet user, there is no problem, the site works, I made a sale via Paypal, there is indeed the padlock at the web address. It also doesn’t work by disabling all plugins.

I installed another free random theme, to check, and there it all works. Wouldn’t there be a little update from the time. I will play it in Bridge, but in the meantime I would like a solution.

Thanks in advance.

Hi there,

Thank you for reaching us!

We couldn’t reproduce this behavior on our local intallation. When adding HTTPS and SSL to your website we recommend following instructions from this article – How to Add HTTPS and SSL to Your WordPress Website.

In case you need further assistance please submit a ticket at our Help Center and one of our support agents will gladly help you.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, But I haven’t had a hotline for this site installed for years ?! and the site is in https, as I explained to you. I have my SSL certificate, in short I haven’t changed anything since. Regards

Hi,

It could be that some steps when adding HTTPS were skipped. Please navigate to Settings > General and check if urls in screenshot have https instead of http.

As we do not have enough information in order to help you, and since author’s dashboard is meant for general inquiries and pre-sale questions, we would appreciate if you could please submit a ticket at our Help Center or contact us through this email, include your purchase code and URL of your site, and one of our support agents will check this and assist you further. Thank you.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi,

I have recently updated the theme but I am getting 500 errors loading some of the files and is causing other features of the theme to stop working e.g. carousel. The files are:

style_dynamic_callback.php:1 Failed to load resource: the server responded with a status of 500 () style_dynamic_responsive_callback.php:1 Failed to load resource: the server responded with a status of 500 () default_dynamic_callback.php:1 Failed to load resource: the server responded with a status of 500 ()

And are causing these errors: Uncaught ReferenceError: header_height is not defined Uncaught ReferenceError: parallax_speed is not defined

Site is: https://test.datatovalue.co.uk

Thanks for any help.

Hi there,

As we do not have enough information in order to help you, and since author’s dashboard is meant for general inquiries and pre-sale questions, we would appreciate if you could please submit a ticket at our Help Center or contact us through this email, include your purchase code and URL of your site in the email, and one of our support agents will check this and assist you further. Thank you.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, Updates are scarce, I understand that the theme is now old, but can I update Woocommerce 5.8.0 And … I noticed by chance, that on my Ipad, the pages of the site no longer slide. It works on android, but with IOS. thank you for your comeback Best regards

Hi,

The last WooCommerce version tested with the Elision theme is 5.4. You can try using a newer version to see if everything works fine, but if it doesn’t, we suggest keeping using version 5.4 until we release an update.

Regarding the issues on iPad, we would kindly ask you to send us a mail providing your purchase code and your website URL in it and our team will help you with this.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

OK, many thanks Have a nice day

You’re welcome. :)



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi there,

I recently just updated your theme to the newest version for wp 5.7 but the qode options button on the left doesn’t show anymore. Also can’t navigate to the page by URL. How can I customise your settings?

Thanks

Ignore that part about the URL. When I try to go here ”/wp-admin/admin.php?page=qode_options_elision_page” it says I’m not allowed to access this page…

Hi there,

Could you please provide us with your website URL so we can check this.

Also please check if you have updated the latest version of the theme and its plugins. If you need instructions on how to update the theme and included plugins, you can refer to the following article: How To Update A WordPress Theme And Plugins. Also this article can help.

Thanks.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi there, can you please tell me how I can add text to a Portfolio List Item?

I would like it to display as the image, title, category and then below that a short description.

Is that possible? (I see there is an excerpt field, could that be displayed?)

Cheers

Hi there,

Thank you for reaching us!

Since the author’s dashboard is meant for general inquiries and pre-sale questions, we would appreciate it if you could submit a ticket to our Help Center and one of our support agents will assist you.

Thanks.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi there, unfortunately my support has expired. I believe the answer would be beneficial to new users. Otherwise it seems like I’m being punished for having purchased the theme and you’re willing to answer questions for potential customers and not rewarding those that have actually spent money with you…

Hi there,

Sorry to hear this, and we hope this will help. Feel free to check our theme documentation on different options and styles for our Portfolio List element. So Masonry(Pinterest) with space and Standard portfolio list type will have Title and category displayed.

Thanks.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, I bought a licence in 2020 : if I want to update my theme Elision and the layer slider, do I just download with the link suggested in https://themeforest.net/item/elision-retina-multipurpose-wordpress-theme/6382990 for my licence, and install it again (with elision up to date and layer slider up to date) or must I buy licence once again (it’s for the same website) ? Thank you for your answer.

Hi there,

You don’t need to buy it again. Just download the theme again (it is now the latest version) and install it on your WordPress. See this: https://helpcenter.qodeinteractive.com/hc/en-us/articles/360002326058-How-To-Update-A-WordPress-Theme-And-Plugins



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

OK Thank you very much for your answer and have a good week-end :-)

You’re welcome :)



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

WPBakery is not working, I updated the theme and now I only see the code, I cant move anything. Please Help

Hi there,

Please send us a mail and include your purchase code and one of our agents will take a look.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Will the theme support the 5.8 WP update soon?

Hi there,

We can’t tell exactly when it is going to be released, but our developers are working hard on preparing updates for all our themes, and we will release them one by one. We hope that update will be available soon.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello,

This theme is amazing! Is it possible to set the Qode Slider width? Sliders are currently set to full width by default.

Thank you!

Hi there,

The Qode Slider is developed to be in full width – with a ‘Hero’ role. It will always adapt to the width of the site. What this means is that if you are using a boxed layout, the Qode Slider will be in grid, otherwise it’ll be 100% of the browser width.

You can read more about it here.

We hope this helped.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Thank you very much!

Hi there,

Glad we could help!



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, I just updated your theme, and … I have an error on the blog : Error 503 Backend fetch failed

Thank you for your help

Hi there,

Please send us a mail and include your purchase code and one of our agents will investigate.



Support Video Tutorials Qode

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey