Discussion on Elvyre – Retina Ready Wordpress Theme

Discussion on Elvyre – Retina Ready Wordpress Theme

Cart 1,000 sales
Well Documented

pixel-industry supports this item

Supported

291 comments found.

Hi, I hope this post finds you well.

I’m having issues at this moment with one of my clients website, that is using the Elvyre theme. All worked well, until my hosting company decided to update the php version to 8.0. And now my clients website is down :-(

Is there a possibility to update the theme? Or to make sure that the theme/website still works with the new PHP version?

Thank you so much for your reply and help on this!

Best regards, B.

Hi,

I am afraid that even WordPress (and my plugins) is not fully optimised for PHP 8.0 so we didn’t invested time into optimising theme for PHP8.0 yet. I suggest downgrading to PHP7.* at this point. Please ask you hosting provider to downgrade to PHP7.* and this should get you running again.

Sorry we couldn’t help more.

Best regards, Vladimir

Still seems to produce an error under php 7.4 – wp-content/themes/elvyre/core/theme-options/redux-framework/ReduxCore/inc/class.redux_filesystem.php on line 29.

Hi,

Can you please get in touch through the contact form on our profile page and we will share with you the updated Redux Framework file that fixes the issue you have.

Vladimir

So, about my last question i see in elvyre option show me Developer Mode Enabled , so is posible not can edit for this mode ?

Hi,

Can you please check that you have most recent version of theme installed – v1.9.1., and most recent version of Content Maker (v1.3.8.). If not, please update the theme and get in touch with us through form on our profile page (https://themeforest.net/user/pixel-industry) if you need latest version of Content Maker.

Vladimir

Hello i have your theme since 3 years, now i try to edit options in Elvyre Options ( header, titles, footer, logo etc.. ) and not is posible to edit it’s show me a description in each option, not the content to edit. Need help thanks

Hi,

Can you please check that you have most recent version of theme installed – v1.9.1., and most recent version of Content Maker (v1.3.8.). If not, please update the theme and get in touch with us through form on our profile page (https://themeforest.net/user/pixel-industry) if you need latest version of Content Maker.

Vladimir

Just recently purchase elvyre theme but there is error on installing.

This is the error: The link you followed has expired. Please try again.

Problem is solve on installing the theme but how to install the Starter Template

Hi Rod,

I assume you contacted us through Email so we already gave an answer. If it helps anyone else, I suggest reading Documentation where we explained how to load demo content which will give pages and layout as can be seen on our demo.

Hope this helps.

Vladimir

content manager plugin not update. how can you help?

Hi,

Content Manager has been replaced with Content Maker. Please download recent version of theme from Themeforest and you will get Content Maker in bundle. You should disable Content Manager and install Content Maker.

Hope this helps.

Vladimir

bonjour j’ai acheté ce thème il ne ressemble pas du tout au site de test

bonjour beaucoup de message d’erreur, un service SAV inexistant? JE DEMANDE LE REMBOURSEMENT DE CE TEMPLATE. size=”12” row=”0”]cma_heading cma_id=”1”/cma_rowcma_grid size=”12” row=”1”/cma_gridcma_rowcma_services_2 cma_id=”3”cma_grid size=”4” row=”2”/cma_gridcma_services_2 cma_id=”5”/cma_rowcma_grid size=”4” row=”3”/cma_gridcma_services_2 cma_id=”7”cma_grid size=”4” row=”3”/cma_grid/cma_sectioncma_rowcma_heading cma_id=”9”/cma_rowcma_grid size=”4” row=”5”/cma_gridcma_development cma_id=”11”cma_grid size=”4” row=”5”/cma_grid/cma_sectioncma_rowcma_heading cma_id=”13”/cma_rowcma_grid size=”12” row=”7”/cma_grid/cma_sectioncma_rowcma_testimonials cma_id=”15”/cma_row

Hi,

It seems that you didn’t installed Content Maker? If you see shortcodes on page and you can’t to switch to Content Maker tab it means that page builder is not installed so you should install it, same as all other required plugins which you can find under Appearance -> Install plugins.

Hope this helps.

Vladimir

I have a client who is using a very old version of the theme and is experiencing several errors. If I buy a new license will it be compatible with the latest version of wordpress and php 7.2?

Hi Lucas,

I already answered to your Email. As mentioned there, latest version of theme is compatible with PHP7.2

Hope this helps, Pixel Industry

Hello I have a proble with your plugin content maker, it was inserted in Elvyre Options > Content Maker the user and license purchase code. And i update the plugin and show me erros. I don’t upload images and don’t work plugin now. Regards

Hello,

Please download latest version of theme from Themeforest and do the update. Recent version of theme includes new version of Content Maker. You will just need to update the plugin. You will get a notification in WordPress after you update the theme.

Hope this helps, Pixel Industry

Hello i just download latest version, i update theme, and update content maker, and webstie theme continue give me errors. I add screenshot https://ibb.co/jwVnsTg

Hello,

I checked your website and it seems you managed to solve the problem.

Usually, Disable Gutenberg needs to be installed or in case Content Maker is returning an error, it’s possible that update wasn’t successful and needs to be repeated.

Hope this helps.

Best regards, Pixel Industry

Hi,

I’m having a problem with one of my websites, made with your theme Elvyre. Everything has been updated, included WordPress to version 5.1.1. But for some reason, if I click on a page to edit it, I get a blank screen. So I actually see nothing. The site is still running, but I can’t change anything.

More stranger is the fact that, when I deactivate the ‘Content Maker’ plugin, I do see the page, but then in the bad way (Gutenberg issue…). What would be the problem with it?

Thank you for your feedback on this.

Best regards, B.

I found the option tab. But there is only a preset for margin-top / -bottom and padding-top / -bottom. Is there a special code I can use to add space between columns?

Best, B.

Hi,

You can add custom class and then add custom margin for that class. For example if you add class ‘mb-100’, you can create custom CSS:

.mb-100{ margin-bottom: 100px; }

Hope this helps.

Hi,

yes indeed. That’s is how I would to it :-) But I don’t know the code to put space between columns… (with margin-bottom or margin-top I can’t do that)

Best, B.

We have a little problem with your cool theme. As we’ve seen about Google, it also affects many other sites with your theme.

The title of a page with a pagination contains the following error:

<title>
Warning: _() expects exactly 1 parameter, 2 given in /.../wp-content/themes/elvyre/functions.php on line 360
News » Name of the website/title>

What could be the reason?

Please update the theme and Content Maker – you can download recent version from Themeforest. If you are still having the issues, I will kindly ask you to extend your support and post a topic on support forum.

Best regards, Support Team

We have the latest version of the theme installed!

Find line 360 in functions.php and change from:
$website_title .= " " . $separator . " " . _( 'Page ', 'pi_framework' ) . max( $paged, $page );
to
$website_title .= " " . $separator . " " . __( 'Page ', 'pi_framework' ) . max( $paged, $page );

This should do the trick.

Best regards, Support Team

Support wordpress 5”?

No support anymore?

Hi,

Theme does support WordPress 5.0. You will need to install Disable Gutenberg plugin to have old editor back that will allow you editing pages as you did before.

Hope this helps.

Best, Pixel Industry Support

Hi,

I just did the same on my website, that worked perfectly, regarding the Disable Gutenberg plugin. But when I go to the different pages, I can’t see anything of the content. Is that normal? Or do I need to fix something else as well? My client wants to change something important on their website, but they can’t at the moment… :-(

Thank you so much for your feedback.

Best, B.

Hi,

Happy 2019 !

I’m having the same issues as ‘ANIM8R68’. I just did the update to version 1.9.1, but still nothing to see on my pages (page builder). I can’t see anything of my content, while it’s still showing on my actual website.

My client wants to do simple but urgent changes on their pages… :-(

Can you please help me on this (I guess) simple matter?

best, B.

Hi,

just an update: I’ve made it happen!! For me, all goes well again. After searching for weeks, I’ve managed to get it back on track.

Best regards, B.

Hi,

I am happy to hear that you got it sorted.

Best, Support Team

Good day … I have Content Maker 1.3.5 .. What is the latest version ? Mine has stopped working completely and cannot update pages at all … Do I need to renew my support in order for my site to work once again or s there a way to download a new version of the content maker ? thank you

Now I have other issues .. Please see: https://www.cafanet.ca/farmmgt_rd_registration_2019/

Thank you – Brandon

That did not revert to the WYSIWYG interface on the pages .. I still have blocks of code

Can you please confirm that you have latest version of theme also installed (v.1.9.1)?

Hi,

I’m a bit confused. You can’t get any updates to this template unless you are subscribed to support which means you have to always buy support every 6 months in order to have access to updates?

I bought the template and my Content Maker isn’t working anymore thus I can’t access any content pages/blogs in order to edit or update as I can’t update the Content Maker as instructed in the back end and plugins page.

NOTIFICATION: Content Manager plugin is deprecated. Please remove it first and install new page builder plugin – Content Maker from this page after. Dismiss

Is there a way to access updates without having to pay for support? Or do you HAVE to have support in order to get the updates?

Hello,

You don’t have to obtain new support licence to get theme updates. Updates are free and you can download latest version of the theme from ThemeForest (Downloads section). Support licence needs to be extended in case you need support from us.

Hope this helps.

Best regards, Pixel Industry

Hi, I wonder how safe it is to update to WP 4.9.5? It was a long time since the theme had an update. Kind Regards

Hi,

Theme is working fine on latest version of WordPress so you can freely update it.

Best, Pixel Industry

Thank you for your reply. regards

Hello, I have a problem with Content Maker v 1.3.3. i got this Fatal error: Class ‘0000000052903ebe00007f156dd8a8ac’ not found in /home/ingkuracina/public_html/wp-content/plugins/content-maker/content-maker.php on line 694

I use PHP v. 5.6 and WP v. 4.9.5 Can you help me please asap?

Hi,

Thank you for purchasing our template.

We provide support only through support forum where we have dedicated support team. Our stuff will help you with all issues you have once we find your query posted. Please find all necessary information below.

Support forum link:
http://support.pixel-industry.com/

Registration:
http://pixel-industry.com/web/wp-login.php?action=register

Purchase code guide:
http://pixel-industry.com/web/how-to-obtain-purchase-code/

Thanks,
Support stuff
1. After I last updated the theme, I found that the ‘select or upload images’ was not working. I found that following two JS files were missing : http://www.abwebdesigner.com/newsite/wp-content/themes/elvyre/core/meta-box/meta-box/js/file.js newsite/wp-content/themes/elvyre/core/meta-box/meta-box/js/image-advanced.js

I uploaded these 2 files from an old version of Elvyre Theme. Thereafter, the button started working and I am able to upload new images but the image is blank and I get the following error: <# if ( attachment.sizes.hasOwnProperty( ‘thumbnail’ ) ) { #><# } else { #><# } #> <# } ); #>

2. The menu link for widgets and customize is not working. It loads a blank page http://www.abwebdesigner.com/newsite/wp-admin/widgets.php http://www.abwebdesigner.com/newsite/wp-admin/customize.php?return=%2Fnewsite%2Fwp-admin%2Fplugins.php%3Fplugin_status%3Dall%26paged%3D1%26s

However, both these pages start working if I deactivate the ‘CK Editor for WordPress’.

Could you please help in resolving the above issues?

Hi,

Thank you for purchasing our template.

We provide support only through support forum where we have dedicated support team. Our stuff will help you with all issues you have once we find your query posted. Please find all necessary information below.

Support forum link:
http://support.pixel-industry.com/

Registration:
http://pixel-industry.com/web/wp-login.php?action=register

Purchase code guide:
http://pixel-industry.com/web/how-to-obtain-purchase-code/

Thanks,
Support stuff

Pre-order question: I have a client whose site uses Elvyre on version 1.5. It’s working on WordPress 3.9, but when I update to a more recent WP, the Content Manager plugin breaks, and I’m unable to edit any content. They still show up fine, but the back editor doesn’t work anymore. If I buy the theme and update to 1.9, will this solve my issue? Or, to put it another way, is Elvyre 1.9 upgrade-compatible with 1.5?

I’ve seen some comments here about incompatibility with WordPress 4.8+ and/or PHP7. But no responses for the public. Could the author please confirm this?

Hello,

Recent version of Elvyre is running smoothly in recent version of WordPress. The problem with Content Maker (not being able to edit content) was fixed a while ago.

Hope this helps.

Best, - Pixel Industry

Tools Pingdom says: Combine external JavaScript, Combine external CSS is extremely bad. Can you fix it?

Hi,

Thank you for purchasing our theme.

We provide support only through support forum where we have dedicated support team. Our stuff will help you with all issues you have once we find your query posted. Please find all necessary information below.

Support forum link:
http://support.pixel-industry.com/

Registration:
http://pixel-industry.com/web/wp-login.php?action=register

Purchase code guide:
http://pixel-industry.com/web/how-to-obtain-purchase-code/

Thanks,
Support stuff
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey