Discussion on Eva - Premium WordPress Blog & Magazine Theme

DigiPlum

DigiPlum does not currently provide support for this item.

18 comments found.

Thank you!

~ Nice Work ~ GLWS :)

Thanks :)

Congratulations! Great Work! GLWS :)

Thanks!

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thank you :)

Congratulations! Nice Work, Good Luck With Sale :grin:

Thanks a lot!

very great job, nicely done ! i wish you big sales ;)

Thanks for the kind words! :)

Really nice, does this Support PHP7?

Thanks for the question! Yep, it was tested both in PHP5.6 and PHP7.0 environment, all good to go :)

Great job. Impressive design and functionalities. Good luck with the sales :)

Thanks a lot :)

I installed this theme and having trouble getting it to work. I’m getting an error that reads:

Fatal error: Can’t use function return value in write context in /home2/dream87/public_html/scribesbehindtheshutter.com/wp-content/themes/eva/functions.php on line 89

Hi LilyKrystine,

Very sorry to hear that. As far as I can see, the error is caused by too old PHP version. Could you please check if it is 5.6+? If it’s not, please ask your hosting provider to upgrade it to at least 5.6. It’s important not only for our theme to run, but also for the security reasons ( http://php.net/supported-versions.php )

Hope it will help! Let us know how it goes.

Thanks, DigiPlum

Hi, I’m getting this again:

Fatal error: Access level to DigiPlum_Collection_Widget::$alt_option_name must be public (as in class WP_Widget) in /home2/dream87/public_html/scribesbehindtheshutter.com/wp-content/plugins/digiplum-collection/widgets/collection-widget.php on line 174

What is going on?

Hi LilyKrystine!

It looks like it happened because you’ve updated WordPress to 4.7 version before updating Eva theme and it’s plugins. We’ve released a special compatibility update a week ago to make sure the theme plays well with the new WordPress version. Please read this short faq article https://themeforest.net/item/eva-premium-responsive-wordpress-blog-theme/18132809/faqs/28520

Hope it will help!

Regards, Anna

Awesome theme! Good luck with sales :)

Thank you! :)

When will there be an updated version! I purchased out of excitement without realizing I have the newest wordpress. I reached out to support but have not received an answer! Please help! Thank you!

Hi Diana,

We sent you a reply right away that day. We are very sorry to hear that you didn’t receive it. Now we have a dedicated support website, so we hope it will never happen again.

Here is our email from 11 of December:

“Eva theme is 100% compatible with 4.7, we released a compatibility update on 5th of December. Could you please provide the url to your website and a screenshot of what’s happened? What version of Eva theme do you have right now?”

Please submit a ticket here https://thedigiplum.ticksy.com/ and we will help you!

Thanks,

DigiPlum

Really beautiful

Thank you! :)

Hello, can you tell me where i can translate options for example with posts. The word: Older entries… i have po en mo files but i can’t find them ans also a question about after each post i see next and previous post but i want that to be hidden. Where can i do that?

Hi erwinvdploeg1974,

Please make sure that you have the latest version of the theme installed (v1.3.5). If it doesn’t help, please start a ticket in our dedicated support site here https://thedigiplum.ticksy.com/ and we will help you!

Many thanks,

DigiPlum

ok i will send a ticket

Hi, I would know one thing. The section “HOT STUFF” in demo 3 uses posts (can I set 3 posts from diffrent categories?) or category of posts?

Hi ritunia1,

Yes, you can!

Thanks,

DigiPlum

hi, you have a bug on firefox with the search form. Padding define with em is always bad for rendering do this : .global-search form input{ padding:5px 0; }

Hi Gade95, thanks a lot for noticing!

Hello… Please kindly check my PRIVATE TICKET #1304636

Thank You Gusdesum

Hi Gusdesum, we are currently processing your ticket. We work on business days and usually reply within 1-2 days. Thanks!

Thank you for the support, all problems solved.

Very good theme and easy to use. This is highly recommended.

Thank you! Glad we could help

Hi, could you help me? I tried to install thema and this error appears: Fatal error: Can’t use function return value in write context in /home/pausaparaumcafe/www/wp-content/themes/eva/functions.php on line 104

This is caused by too old PHP version. Please check your PHP version, it should be greater than 5.6. If it’s not, please ask your hosting provider to upgrade it to at least 5.6. It’s important not only for our theme to run, but also for the security reasons: http://php.net/supported-versions.php

Hey, I would like to buy your Eva template. I have a question: can you change the background graphics in the `Photography` demo (these flowers)? Regards.

Hi Anna, yep you sure can! Both header and overall background images are replaceable.

by
by
by
by
by
by