EXE - Responsive Multi-Purpose WordPress Theme

EXE - Responsive Multi-Purpose WordPress Theme

Please note: this theme doesn’t work fine with latest version of WordPress and WooCommerce

Current version of EXE theme v1.7.0 still works with following requirements:

  • WordPress 4.1 – 4.6
  • WooCommerce 2x
by
by
by
by
by
by