Discussion on Exponent - Modern Multi-Purpose Business WordPress theme

Discussion on Exponent - Modern Multi-Purpose Business WordPress theme

Cart 4,620 sales
Recently Updated
Well Documented

brandexponents supports this item

Supported

This author's response time can be up to 2 business days.

519 comments found.

Changes and page edits don’t seem to be updating/working. Is it just me?

Hi mlabwa,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Hello, do you have a hook to change the excerpt length in articles created in Tatsu? In my case it’s the blog style 4 module, and I insert the “more” tag in the text, but there are still only 30 words and I need more.

https://prnt.sc/nPZ0L4lBhcZT

Hi loolou,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Hello, since the last version of Metabox (5.6.9) Exponent makes an error message which disturbs the display of the admin worpdress

Warning: Declaration of RWMB_Sidebar_Field::query($field) should be compatible with RWMB_Object_Choice_Field::query($meta, $field) in /home/clients/c916262d399c9e1d3018b6634561ccc0/sites/imagieprod.com/wp-content/plugins/meta-box/inc/fields/sidebar.php on line 38

More specifically, this happens on all Exponent in php 7.4 hosted at Infomaniak. And if I switch to phph 8 it’s worse, wordpresse sends a fatal error

Ok i open a ticket

Hi loolou,

We have received your ticket and one of our support person will reply to your queries soon.

Regards, Sumit

Trying to install plugins and I get this error: PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

WHY?????

Hi chjcoughlan,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Having nothing but issues with this theme. Plugins and theme won’t update. Contacted support and still not fixed.

Hi chjcoughlan,

We have received your ticket and our team is working on it. I will let you know once it is fixed.

Regards, Sumit

Your demos page is not working again. Please fix!

Hi Chjcoughlan,

We are aware of this issue and our technical team is working on it. I will let you know once it is resolved.

Regards, Sumit

loolou Purchased

Hello, I have another request regarding woocommerce support. The similar products option displays completely randomly and mixes categories when it is supposed to have a logic. How to disable this theme option? Thanks

https://prnt.sc/ss0tXRrK84VT
sumit_et

sumit_et Author Team

Hi loolou,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

loolou Purchased

I would like to translate the term “Categories:” in the product sheets, but this term does not appear in the theme with Loco Translate. Can you do an update or offer me a php snippet? Thanks

https://prnt.sc/VJPxTP0URchh
sumit_et

sumit_et Author Team

Hi loolou,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

loolou Purchased

Hello, the zoom function when hovering over the image of the products does not work as advertised on my site. This only works with variable products and not with single products. It doesn’t bother me, but I would like it to work with simple products too.

https://prnt.sc/ZgknIauFrZX3
sumit_et

sumit_et Author Team

Hi loolou,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

loolou Purchased

Hello, I need to translate two words that I can’t find with Loco translate in the theme: the words ‘select options’ in the product display module.

https://prnt.sc/g1k18trIQ3V2
sumit_et

sumit_et Author Team

Hi loolou,

Can you please share the page link.

Regards, Sumit

loolou Purchased

Hi it was because of a plugin, and it came back in my language by disabling it.

loolou Purchased

Hello, can you fix the empty cart page? because here is the result… https://prnt.sc/Fp3LkY7MfmF5 And no way to customize this page (nor any of woocommerce) with Tatsu…

Thanks

sumit_et

sumit_et Author Team

Hi loolou,

We are aware of this issue and it will get resolved in the upcoming theme updates.

Regards, Sumit

loolou Purchased

ok thanks

dpee13

dpee13 Purchased

Hi there,

Purchaser here who is just breakig this theme out of the box.

In the footer I have a red text error that I cannot remove that states:

Cross Domain Access of SVG is not allowed. Please upload the SVG file to your site.

Can you please help me to remove this.

sumit_et

sumit_et Author Team

Hi dpee13,

Can you please share the website link so I will check for the issue.

Regards, Sumit

dpee13

dpee13 Purchased

Yep, you can see this on danielsweatpants.com at the bottom left footer.

sumit_et

sumit_et Author Team

Hi dpee13,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

How can I make the slider work in my Mobile theme? Everything is set but some way I can’t get it working..

sumit_et

sumit_et Author Team

Hi robertlodewegen,

Please submit a support ticket on the below-given link. So we will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Need a way to use google fonts with local files due to GDPR please

sumit_et

sumit_et Author Team

Hi phpundpixel,

You can load google fonts from your server using the typehub settings.

Please check below-given screenshot link for your reference and follow it.

https://nimb.ws/IE9sMd

Hope your issue will get resolved. Let me know if you need more help.

Regards, Sumit

Hello,

Is this theme support Wordpress 6.x as its not mentioned. Please let us know

sumit_et

sumit_et Author Team

Hi Kareemzok,

Yes, the theme is compatible with WordPress 6.x. If you face any issues with it then please let us know.

Regards, Sumit

Thanks we are asking so we can buy it

loolou Purchased

Hello, how to translate the word “by” in the blog module? I searched with Locotranslate and nothing in the Exponent theme

https://prnt.sc/wxJevSlCXA2d
sumit_et

sumit_et Author Team

Hi loolou,

Please follow the below-given screencast link and then check.

https://app.usebubbles.com/eyf94fhMyq5FTZLk9gGGdp/tf

If you still face the same issue then please submit a support ticket here. https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Hello. My purchase code doesn’t work. Why?

sumit_et

sumit_et Author Team

Hi iseller2019,

Please submit a support ticket here. https://help.expresstech.io/help/1720028511?envato_item_id=9545812,

Regards, Sumit

Would be really nice if you had a place to download plugin updates. My server host does not allow automatic updates on the WP panel, so I can no longer use any of my Exponent themes—because I can’t download Tatsu 4.3.1 for example. Really annoying.

sumit_et

sumit_et Author Team

Hi booshworks,

I request you to please follow the below-given link for plugin update instruction.

https://exponentwptheme.com/documentation/list-of-articles-others/update-plugins/

Let me know if you need more help.

Regards, Sumit

The link to the demo site is no longer working. Please fix that. https://exponentwptheme.com/

sumit_et

sumit_et Author Team

Hi lucemorker2011,

Thank you for acknowledging the issue. This issue is fixed now please check again.

Let me know if you need more help.

Regards, Sumit

I’m a little confused..is this elementor compatible yet? It says it is, but it says it uses another builder instead on here.

sumit_et

sumit_et Author Team

Hi Siqve006,

The exponent is compatible with elementor means you can use elementor with this theme. The Tatsu page builder comes with the theme by which all the pages are designed.

Regards, Sumit

Hi & thx for the best theme around!

Is there a way to install and use the integrated Google Fonts locally?

Normally, Type Hub uses them from the Google server. But you increasingly get data protection problems with it.

sumit_et

sumit_et Author Team

Hi Newunbentmedia,

I’ll take your response as feedback, and will discuss it with our team and try to add this feature in our future upcoming releases.

Regards, Sumit

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey