Discussion on Fable - Children Kindergarten WordPress Theme

Discussion on Fable - Children Kindergarten WordPress Theme

Cart 3,470 sales
Recently Updated
Well Documented

QuanticaLabs supports this item

Supported

This author's response time can be up to 1 business day.

424 comments found.

Hi team,

We are facing a problem with the theme. There’s a white screen and none of the elements of the page are loading.

After following the standard wordpress debugging approach, we found that when we switch to the wordpress theme 2022, the problem goes away.

Here’s a screenshot the errors in the console when the website is loaded. https://imgur.com/a/7hz9C6D

Could you please help us check this further urgently? Site link: https://www.c2vancouver.com/

Thank you

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, since fable last update is 02/2021. Is it still compatible with php 8.0? Php 7.4 is end of life 28/11/2022.

I changed the php version to 8.0 but the website shows error.

Do you offer solution for php 8.0 and newer versions?

Hello again,

You don’t have to buy a new license, you have to renew the support only.

Your support is down for two days now.

Hello,

Please me an email: quanticalabs@gmail.com in case of technical questions.

p3r31r4

p3r31r4 Purchased

Hi. On the class component we can specify the size of the image. what is the format for that size? 700×500 700,500 700px 500px? Thanks.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hello, I need a major fixing on this fable wordpress theme. What’s the best way to get your help. and how much would it be?

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

How to buy installation help please?

Hello,

Please send me email message: quanticalabs@gmail.com

p3r31r4

p3r31r4 Purchased

Getting a 500 error when installing the demo data.

500
Internal Server Error

Help please.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, a new client has asked me to make some tweaks to their site, and they are using this theme. Quick question, how do you change the icon colour for the icon used in the box component? As far as I can see it just adds a PNG which is white.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

I already have an account but it won’t let me search the forum because it’s my client who has registered the theme, not us.

Hello again,

In this case you should ask your customer about login and password to the Support Forum.

PRE-SALE QUESTION: Is it possible to offer online courses in this theme? If not, what course plugin do you recommend?

Hello,

I’m sorry, but such feature is not available. In spite of this, you can use this plugin: https://codecanyon.net/item/bookingo-course-booking-system-for-wordpress/32368828

Hi, I am trying to update the latest version but it gives me some errors. How can I update the latest version to avoid problems?

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, presale question, is it possible to fix 3 errors in w3c validator? validator.w3.org

Hello,

I’m sorry, but these errors come from the external plugins and we are not able to control them. Please notice, that these errors don’t matter on how the site works.

Hi I’ve upgraded to WordPress 5.9 and getting the following Jquery error, will you be releasing a fix for this issue? Thanks jQuery Migrate Helper — Warnings encountered This page generated the following warnings:

https://mysite.com/wp-content/plugins/page-builder/script/jquery.blockUI.js: jQuery.isFunction() is deprecated https://mysite.com/wp-content/plugins/page-builder/script/jquery.qtip.min.js: jQuery.fn.mousedown() event shorthand is deprecated https://mysite.com/wp-content/plugins/page-builder/script/jquery.qtip.min.js: jQuery.fn.bind() is deprecated https://mysite.com/wp-content/plugins/page-builder/script/jquery.waypoints.min.js: jQuery.fn.load() is deprecated https://mysite.com/wp-admin/js/common.js: jQuery.isFunction() is deprecated https://mysite.com/wp-content/plugins/page-builder/script/jquery.qtip.min.js: jQuery.fn.delegate() is deprecated https:/mysite.com/wp-content/plugins/page-builder/script/jquery.dropkick.min.js: jQuery.fn.bind() is deprecated https://mysite.com/wp-content/plugins/wp-security-audit-log/js/common.js: jQuery.fn.click() event shorthand is deprecated Please make sure you are using the latest version of all of your plugins, and your theme. If that is the case, then you may want to ask the developers of the code mentioned in your warnings to update it.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

The issue isn’t to do with my setup, I think this is really unfair of you to ask me to pay for another period of support because the error I’m getting is coming directly from your theme, and the page builder, it doesn’t look like you have upgraded to the latest stable release of jQuery. Thank you.

Hello :)

I have a quick question: with the slider you always have a background in the demo… with me (https://krabbeleck.de) this background is only in the middle as a narrow strip?

What I have to do so that looks like your demo?

Thank you.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

When trying to load the information of DEMO it throws that message.

I disabled the Better WordPress Minify Plugin, but it keeps throwing the same error.

I paid almost 60 dollars and the thema does not work.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, I have a wired issue when editing pages with the page build and click to edit the text block I can’t seem to scroll the text block, please see video linked below. https://bolton365net-my.sharepoint.com/:v:/g/personal/websitecontent_bolton365_net/EdrQEAeCtO1JjWtdicmjalgBne_PMOKUzhCUlxzpQ48NIw?e=2YaIyZ

Any help would be appreciated.

Thanks

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Looks like a great theme (Fable). However, I have just one question. Does this theme include any discussion forum? or does it support bbpress? Thanks in advance.

Hello,

I’m afraid that these options are not available. Let me know if you have further questions.

Hi, when will you be releasing an update for Slider Revolution, the current theme version is 6.3.9, but the latest available version is 6.5.5? Thanks.

Hello,

New version of the plugin will be released together with the new version of theme. It is hard to say, at this moment, something more about release date.

The theme template is not saving my changes and the screen popups don’t fully display the “save” or “cancel” buttons on my screen.. tried on various monitors

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Can this theme be edited with elementor?

Hello,

Theme includes own page builder based on which you can create entire content. Let me know if you have further questions.

Hello, When I update to wordpress 5.7 I receive a white screen and the theme doesn’t work. Is it compatible with 5.7? My current wp version is 5.4.6 and theme’s 3. Is there any similar case?

Hello,

Yes. Theme is compatible with WP 5.7. Please create a new topic on our Support Forum: http://support.quanticalabs.com/forum – we will check what is wrong.

I can’t do that! My support licence is outdated. Can you help with another way?

Hello again.

In this case you need to renew your support.

hi, i have purchased this item butt he Google maps api is not working. it is asking for payment. please update. or send new one?

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, I have sent many emails regarding the API for google maps not working and asking for a new API code. I purchased and its not a working theme.

Hello,

Support for all our items is conducted through our Support Forum: http://support.quanticalabs.com/forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey