Discussion on Fastor - Multipurpose Responsive Opencart Theme

Discussion on Fastor - Multipurpose Responsive Opencart Theme

By
Cart 4,171 sales
Well Documented

tiquet supports this item

Supported

This author's response time can be up to 2 business days.

1448 comments found.

Hello,

https://fastortheme.com/fashion8 We have uploaded the theme to www.aritmaci.com.tr but the site does not appear properly. How should we go about this? We are waiting for your urgent help.

Thank you, Good work,

How can I share store access information with you?

Check Support tab on theme page

Thanks, I shared the access information from the support section.

Hello, I will buy it according to my compatibility with version 3.0.3.8. Is it compatible with this version?

Yes it is. The files are the same what for 3.0.3.6. Files are in folder with 3.0.3.6 name

Not compatible with 4.xxx version?

Unfortunately no.

3.0.3.8 – yes. The files are the same what for 3.0.3.6

After installation and upload all the files and skins i don’t see any option to select skin in fastor theme options as per the video kindly suggest.. i am using opencart 2.3.0.2

Replied on e-mail

Hello, Can it be used for opencart multi vendor ?

Hi,

No, we don’t have multivendor option

Regards

PRESALES QUESTION: Will this theme be compatible with OpenCart 4?

Hi

Converting fastor 3.0 to 4.0 is very time consuming and demanding. At this moment, we do not expect support for oc 4.0

Hi, I purchased this Theme without knowing this theme is not updated for Opencart’s last 12 Versions in last 5 Years. It is mistake from my side. I asked the developer to help me on at least the Opencart’s last 3.0.3.8 Version. But he is not interested. I don’t know if I can get the refund!

Hi,

you didn’t ask for refund so that’s why you don’t know ;)

Regards

I want to ask before buying Is the template fast or slow? Is it suitable for an Arabic site as a translator, or are there words that I will need to translate? And does one checkout page accept customization, can I delete any fields from it?

Hello, I have installed the theme, but there were explosions on the site. What do you suggest about this? I need your urgent help.

http://www.mfw.com.tr

Thanks, Good work,

I couldn’t find the installation video. Could you please share the link?

index.html in theme documentaiton folder.

Thanks

Hi, does your theme support php 8, not worried about revslider

Hi, Sorry but no.

Ok thanks, do you plan to update the theme files for php 8 as 7.4 is EOL

Hi, sorry, we don’t plan to update for now

Hello, I bought your theme before, but when I install it, the site explodes and there are deficiencies in the theme file. You recently updated in 2020, could the problem be due to this?

Hi,

Our theme works fine with all oc versions for now. v3.0.3.8 ANd olders

Hello ! How can i completely uninstall Fastor Theme ? (from ftp too, not only uninstall modules in admin)

I bought extended support and opened 2 tickets. Both tickets response was to contact the developer and make a ticket on another site. This is not acceptable, by the way the dev did not answer to open ticket for more than 1 week now.

“I need to move you directly to developer because it’s something more than common issue. https://ninethemes.desky.support/"

I have theme support here on themeforest.net, i paid for this service, please do your part, i did mine, i’m not very techy with internet stuff.

Either you help me fix my problems ( Megamenu stopped displaying properly, and breadcrumbs look very bad ) or i will have to buy another theme, i’m sorry.

I liked the theme when i first got it but revslider doesn’t work, megamenu stopped working, too many problems.

Hope you consider this comment, All the best!

Hi,

Sending message via contact form on themeforest you are sending question to person who is reponsible to answer questions and fix if possible. If now, you are moved directly to developer to our ticket system.

We do this so that in the case of a bigger problem, the client has contact directly with the developer instead of switching e-mails to the person who then contacts the developer. And then it goes back to the client again. We get a lot of questions about the template and most of them are simple questions that do not need the intervention of a author..

In order to remove the theme completely you have to remove all fastor files from the server. It is also worth re-uploading the OC files.

Sorry for the inconvenience.

Thank you

Ticket 396… We are waiting for ever ….. If u gonna take so long to anSwer simple tickets it will take years for my website to run…. Please hurry, i m very sad with support.

Sorry for delay. Answered via e-mail.

Regards

Hello, do you have a solution for the conflict with php 7.3 in the “Camera slider”?

Hi. What conflict? We didn’t have any issues with cameraslider so far.

merhaba ben bu temayı almıstım.. bu temayi kurunca lisans kodu giriliyormu? yoksa site isminemi lisanslı oluyor. lisans kodu girilmisse nerden bakabilirim

Hi,

Support is provided on in english language.

Regards

Support OC version 3.0.3.8? Because getting error:

Fatal error: Uncaught Twig\Error\LoaderError: Template “fastor/css/custom_colors.twig” is not defined in “fastor/template/common/header.twig” at line 184. in /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Loader/ArrayLoader.php:70 Stack trace: #0 /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Environment.php(299): Twig\Loader\ArrayLoader->getCacheKey(‘fastor/css/cust…’) #1 /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Environment.php(381): Twig\Environment->getTemplateClass(‘fastor/css/cust…’) #2 /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Template.php(333): Twig\Environment->loadTemplate(‘fastor/css/cust…’, NULL) #3 /home/batukai/domains/batukai.eu/storage/cache/template/0d/0d6e2bf958ffd6b0a0d2d552ba8fff968eff24c5df9116ed1fde0f68955ac20d.php(573): Twig\Template->loadTemplate(‘fastor/css/cust…’, ‘fastor/template…’, 184) #4 /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Template.php(405): __TwigTemplate_fb21046cbe8edd6354d648f11f3990c4 in /home/batukai/domains/batukai.eu/storage/vendor/twig/twig/src/Loader/ArrayLoader.php on line 70

Hi,

Theme is compatible with oc 3.0.3.8 and works without any problems. Please contact our support team and provide store details. They will check it.

Support is provided via contact form on support tab. There is CONTACT button at the bottom of support page.

I’m sure our team will help you asap.

Please also provide login details listed on theme suport page.

Regards

Hello,

Can we install this theme to Opencart 3.0.3.3?

Hi,

Yes you can

Regards

Is it possible to add a standard opencart module to Advanced Grid?

Hi,

No, it’s not possible unforutnately.

Regards

And so how can we show a standard module? It seems that attaching it to the layout doesn’t work

With default layout position in Design > Layout

Regards

Hi, dont you have for wordpress?

thanks

Hi,

We don’t have WP version

Regards

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey