Discussion on Flare - Responsive Business & Portfolio WP Theme

bringthepixel

bringthepixel supports this item

Supported

This author's response time can be up to 1 business day.

1337 comments found.

it is safe to upgrade to wordpress 4.7?

Hi,

some clients already use it with WP 4.7

regards, Michael

Dear bringthepixel team,

I bought the theme on 2013. Today it looks like the site runs without stylesheet only in html. If I change the theme it works. So it is the theme wich is broken. have you an idea how I can fix that?

Best Regards,

Julian Hauschild

There are missing elements in the head section of the HTML document. Probably some 3rd plugin or you’ve got a modified template part. For more detailed assist please post it on our support forum and we will to try to help you there. Thanks

I will try, thank you

This theme does not score well GooglePageSpeed

ISSUE: Eliminate render-blocking JavaScript and CSS in above-the-fold content

Your page has 2 blocking script resources and 4 blocking CSS resources. This causes a delay in rendering your page. None of the above-the-fold content on your page could be rendered without waiting for the following resources to load. Try to defer or asynchronously load blocking resources, or inline the critical portions of those resources directly in the HTML.

Hi,

Please post your questions/problems directly on our support forum: http://support.bringthepixel.com

regards, Luke

Dear bringthepixel team,

I bought this theme with the revolution slider as a bundle. I installed it, but never used yet. Today i would like to use it and also to update it and can’not find register code to activete it. Please help me to understent where can i find register code and how to update rev slider vertion.

Best Regards,

Miri Blank

Hi,

You don’t have and don’t need an activation code. Flare is delivered with the slider and its version should be up to date. Flare has not been updated for some time so the slider is not updated too. If you send me mail to we [at] bringthepixel [dot] com, I will help you solve that.

regards, Luke

It looks like this theme isn’t being maintained any more. Can you comment on that?

Hi,

The Flare theme is stable, we keep WP compatibility but yes, right now its development is “freezed”.

regards, Luke

No problem.

regards, Luke

How do I remove the ‘FLARE’ logo on the footer?

Hi,

could you be please more specific? There’s no Flare logo here: http://flare.bringthepixel.com

Regards, Michael

it is safe to upgrade to wordpress 4.8.1?

Hi,

Yes, of course. It’s safe.

regards, Luke

Hi, I didn’t understand how to change the picture on the main slider, and I would like to know if it’s possible to move the top header options (contacts information on the right side) (http://interstage-internship.com/)

Hi,

Take a look at the WP Admin > Sliders section and then assign your slider in Homepage settings page. For more details, please post directly on our support forum: http://support.bringthepixel.com

regards, Luke

I have an old client site using Flare (no longer supported and the theme hasn’t been updated for 2 years now) that is changing to https but I have two insecure URLs that I can’t locate the source for:-

Insecure URL: http://fonts.googleapis.com/css?family=Abel&ver=4.8.1 Insecure URL: http://fonts.gstatic.com/s/abel/v7/N59kklKPso9WzbZH9jwJSg.ttf

I’ve looked in all the obvious places e.g. functions.php and others but no luck. Where are the incorrect URLs please?

Hi,

Take a look at the /wp-content/themes/flare/framework/lib/fonts.php file.

regards, Luke

Luke, Many thanks – that fixed it!

Hi,

I’m glad I could help.

regards, Luke

Is the theme compatible with Slider Revolution & Easy Google Fonts?

Hi,

Yes, it works with both. Slider Revolution is even included, for free, with Flare.

regards, Luke

Hi There,

My Visual Composer is broken, Is it because of the worrdpress update?

Hi,

Please send me mail to we [at] bringthepixel [dot] com and I will send you the latest VC plugin.

regards, Luke

Growing error log:

I am getting Illegal string offset ‘author’ in /home/domain/public_html/wp-content/themes/flare/lib/posts/templates/collection-list_one_twelfth.php on line 37

What needs fixing?

Hi,

Please send me mail to we [at] bringthepixel [dot] com and I will send you a fix.

regards, Luke

hi, are you planning an update? thank you.

Hi,

New features are not planned right now.

regards, Luke

lehmi

lehmi Purchased

Hi,

I want to upgrade to PHP 7.x. Is it possible with the last version (28 August 15) by Flare without errors? Thanks!

lehmi

lehmi Purchased

Hi Luke,

many thanks you for your answer. My webhost informs me today that from 10.10.2018 every webspace on PHP 7.2 will be activated. Please be so kind and give me a precise period of time to reassure me.

regards, Klaus

Hi, Luke is not available this week, but I will inform him about your message. Please don’t worry

regards, Michael

Hi,

Please upgrade to the PHP 7.2 and let me know then, I will help fix all problems. I can’t provide right now fully working update as we haven’t finished all tests yet.

regards, Luke

Many thanks, Michael

No problem

Hi Luke,

You promised me 2 months ago that you would optimize Flare for PHP 7. Now there is no update for the theme even after more than 2 months. The hoster will soon offer only PHP 7. Then I have a big problem with my customers!

Therefore, I would like to urge you to let me know if there is an actual update to be expected. Otherwise I lose more and more time to consider another solution for an emergency.

regards, Klaus

Hi,

Sorry but the update is not ready yet and I can’t tell, unfortunately, ETA of it. Flare is an old theme and making it compatible with PHP 7.x is taking longer we thought.

regards, Luke

lehmi

lehmi Purchased

Hi,

thank you very much for your offer. We can do it that way

regards, Klaus

hi, it is safe to update to wordpress 5.0? there is ready? thank you

Hi,

No, Flare it’s not ready yet.

regards, Luke

by
by
by
by
by
by