Discussion on FLATBOOTS | High-Performance and Modern Theme For phpBB

Discussion on FLATBOOTS | High-Performance and Modern Theme For phpBB

Cart 3,177 sales
Well Documented

ThemeSplat supports this item

Supported

This author's response time can be up to 1 business day.

510 comments found.

This is really useful. I think you agree with me. Hey everyone!

I did follow all the steps, but the following error is appearing.

on line 70: in_array() expects parameter 2 to be array, bool given
Please look into it and try to fix it, I’ll be really grateful.

I did follow all the steps, but the following error is appearing. on line 70: in_array() expects parameter 2 to be array, bool given Please look into it and try to fix it, I’ll be really grateful.

Hi! solution here on the dedicated support forum : https://sitesplat.com/phpBB3/viewtopic.php?p=35645#p35645

Lets go from there. if you have any issues let me know. cheers!

Hey, new Upates in plan? And is a Update to Bootstrap 5 in plan?

Is it worth buying this template? I have visited the forum and it seems quite abandoned by the author… There are several threads created by users with no response and the last message from the administrator is from last year. It’s a shame because I really liked it.

Hello,

the forum is private for clients only. What you are seeing are older posts. Having said this, 3 minutes after your message there is the developer reply :-) Check the reviews and the years I’ve been in business.

PS: You can see some of the professional premium development here: https://sitesplat.com/phpBB3/viewtopic.php?f=17&t=1332 and: https://sitesplat.com/phpBB3/viewtopic.php?f=17&t=2789

The one posted in those links are not all and not all the latest ones. There are so many products! :)

This is a professional development has been going since 2012 :-) Tons of stuff has been built and maintained since then.

Check live demo too if you like.

Anything else, let me know. I’m an email or comment of forum post away :-)

regards Dave

Hi Author I Am purchase FLATBOOTS And install it But BBCore is not install properly Website have Same error BBCore is not working

http://picfile.org/ on line 70: in_array() expects parameter 2 to be array, bool given

Hi Raj!

Thanks for reaching out and sorry about your issue there. See this: https://sitesplat.com/phpBB3/viewtopic.php?p=35871#p35871

Let me know how it goes.

when using the style mobile, if there is more than 1 page in the theme, there is no way to go to the next/prev by clicking on the button, or page number, you have to enter the page number, this is very inconvenient, correct it

Hi V,

that was fixed long time ago but never updated on the DEMO. See here the current format:

https://gyazo.com/d280497d241840d181473902225871e4

then there are no questions, I only see the old demo and judge by it

Perfect, feel free to purchase FLATBOOTS. Looking forward to seeing you join the dedicated clients community over at sitesplat.com

Cheers!

I am getting an error after installing. Opened tickets, NO Response

How do I change the BACKGROUND Image for the ABOUT US Section? How do I remove the Feed from your site at the Bottom, I mean the Feed that is displaying Posts from your site at the bottom? How and where do I remove the feed?

Hey YS,

so if you open a new topic on the support forum for each questions you have, that would be the preferred way to get support. it’s very hard here in comments as the formatting is also limiting…

Also as a first thing, check out the theme documentation. I know, I hear you, its always a pain to read the docs, posts etc. But it helps you navigate the software correctly and you also learn more about its functions.

Having said this, please make new support topic and I’ll answer you right away ;-) Please and thank-you!

I have posted in the Support Forum. Thanks

Hello, After download and installing with phpbb3.4. But when i activate the customization extension i get an array error from the page. What can be the issue?

Hi, just checking here, we addressed this on the support forum right? :-)

Great Work, Congratulations :)

I got everything installed. Now I see i need to install this css thingy to edit files. Don’t know where it goes.

Hi , Sorry I just saw this! Can you register on sitesplat.com please? that’s the dedicated clients forum. I can provide you better and proper support from there. You’ll need the purchase code from the theme license in order to register.

let me know once done, the username so that I can help you asap! :)

I’m there. User name Issac Bourne

Awesome! Replied from there. Cheers!

I’m the 500th comment

ahahahh :-) Congrats! and thank-you so much for purchasing!

Hello, can you give me latest download link for BBCore, its given eror

So sorry! I just saw this! Please use sitesplat.com which is the dedicated clients support forum. I will help you from there :-)

please and thank-you!

There is no online users section in the forum on the homepage ?

Hi, You need to click on the dropdown icon. You also need to be logged in.

not affordable for a phpbb theme. I will buy it if it goes on sale.

Hi there,

I just bought the theme and after setting it up, its still showing the default theme “prosilver”. Is FLATBOOTS compatible with phpBB 3.3.3 because that is the version on my C-panel?

Regards.

[phpBB Debug] PHP Warning: in file [ROOT] /ext/sitesplat/BBCore/event/listener.php on line 70: in_array() expects parameter 2 to be array, boolean given

Hi You missed point 3 lol Please register on sitesplat.com. That’s where the dedicated support is. This area here is just for general discussion comments. Mostly pre-sale really… Please and thank-you! :-) I’ll see you there.

Ok.

Hello, is your template compatible with phpbb 3.2 Czech translatian? Do I need to make some translation or it will work for czech even. Thanks

Hi Master!

sorry for the delay of my reply!

Yup there is a translation already available from someone that provided the translations.

It will be here: https://sitesplat.com/phpBB3/viewtopic.php?f=13&t=424

If you get stuck , send me an email or PM from the clients forum over at sitesplat.com so I can help you out!

I look forward to seeing you join!

Cheers! Dave

I would like to know if the flatboot template is compatible with right to left language. My form is version 3.0.13-PL1 would the theme work for this version? Is there anyone that can install and made adjustments I will aprriciate if you’ll contact me Thank you.

Hi Crav, contact me via email so I can help you further.

info@sitesplat.com

Cheers!

Do you still support this theme?

Hi WL, yup of course. A a matter of fact I’m the only author here on the phpBB section who support all phpBB releases. They are also all included in the main download.

When signing up, country time selection field appears. Can we remove this place? Will it automatically select the person’s region when we remove it? Is this zone time selection button mandatory?

That’s phpBB default stuff. If you want I can develop a custom extension for you to detect the user language and apply it automatically. Contact me via email for custom work. info@sitesplat.com

1) Can I create ad space wherever I want? 2) Can I place Google or another advertiser’s ads wherever I want?

3) Can I translate this theme completely into Turkish?

1) sure thing you just need to place the code in the right spot (template file) or you can also use the Mini CMS extension (Paid extension) and which allow you to set your ads in 3 most popular phpBB locations.

2) yup sure thing, see 1)

3)its already translated in TR. Someone already did it. it is available on sitesplat.com.

Can I change the color of the site theme?

Yup via the COLORIZE tool on the official client support forum, sitesplat.com

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey