Themewaves

Themewaves supports this item

Supported

This author's response time can be up to 1 business day.

960 comments found.

senang

senang Purchased

Hi – I’ve noticed that in the upper left corner of the site, there is often times a green box that momentarily appears / disappears. Any idea how I can ensure this doesn’t show up? Thanks!

Hello,

Which version are you using and also the Could you please show us your website?

Then we can fix it quick.

Thanks.

Hi. bought the Flatco theme a few years ago and recently even upgraded but my YouTube video won’t show up anylonger. The theme is broken in terms of making any changes with the “Page Builder”. Therefore the video isn’t possible for me to put on my website? Seems like Page Builder doesn’t allow anyone to make edits.

Thanks for your help.

Hello,

You can download from Themeforest via your purchased account.

Thanks.

Hi,

We already did that. Whether we use the latest or earlier version the page builder isn’t working for the video.

Look at http://carolmortarotti.com/academy/ and notice to video won’t load.

Thanks, I hope to get this resolved.

Hi,

We have an issue with the Themewaves page builder. All the edit buttons for each element appear greyed out. When clicked, they give the error: TypeError: jQuery(...).append(...).dialog is not a function pagebuilder.js:277:13

And won’t launch the modal to edit the element.

Would you be able to provide any assistance?

Edit: The previous developer modified the core theme files, so I’m not sure if it’s an option to install an updated theme…

Cheers.

Use our latest theme version.

Thanks.

Hi, I’m using the flatco theme on my wordpress site with page builder. However, I now want to allow wordpress comments on my page, but these are not displayed. What could be the problem? Can not show comments with page builder?

Could you help me?

Hello,

Please use this -> http://pastebin.com/hJ6mfrwi

Thanks.

Thanks for your answer.

I have already tried this, and so the comments appear at the bottom of the page. However, I would like to show the comments inside the main content, and not below the sidebar, for example, in the case of including it.

Is this possible?

Thank you!

It need some Customize. If you are using the Pagebuilder then it may be not work.

You should not use the Pagebuilder Sidebar. If you want to use it on Page then you should use the Pagetemplate.

Thanks.

jlind89

jlind89 Purchased

I just updated to the newest version of the theme and my page builder still does not work. Where you put your main content in a column is greyed out and does not allow you to type anything. Any help would be great.

Hello,

I think you should check your browser Console LOG and also the Clear the Cache if you installed the latest version.

Also please deactivate all plugins and test it. Then tell us which section or which plugin is not working with our theme.

Thanks.

janvyt

janvyt Purchased

Hi

I have Flatco version 2. My problem is that the editing function of the page builder does tnot work – it does not react at all. It is also not possible to remove an element. I would appreciatie any help (jvytopil@gmail.com)

Hello,

Please contact us your purchased account.

Thanks.

janvyt

janvyt Purchased

I do understand your concern and remark, however I am afraid I can not our administrator is able to find the purchased account number. We are a small organisation of volunteers where people come and go quite frequently. It is also impossible to find out who was the developer (which a I presume) payed and downloaded the theme.

Woud it help to buy a new version of the Flatco? Would you be then able to provide the support? Any other suggestion is also appreciated.

Hello,

The page builder problem will be resolved after you have Download our latest theme version.

WordPress has released versions recently and we have constantly updated our theme with latest versions.

Sometimes our theme conflict other plugins but mostly Versions are outdated and if you correctly updated your theme to latest versions then the problem will be resolved.

We can’t provide you theme because We don’t know exactly you have purchased our theme :)

Sorry for that.

Thanks.

janvyt

janvyt Purchased

Hi, the Blog element does not filter the specified category: it publishes alle posts. Also the posts are not truncated to specified number of words and the the text I specify for Continue Reading is is not used. Basically it does not do anything specific. I have just bought a recent Flatco version, so it si up to date (as wel as Wordpress). regards

Hello,

Did you set the Blog Page static option on Settings Reading section?

Don’t set the Blog Page then it will work.

Thanks.

pixanne

pixanne Purchased

I just updated Flatco theme, and the layerslider WP plugin says that i have the 5.6.8 installed but need the 6.1.6 version.

How do I get that newer version?

Hello,

Please update it manually and you need to download latest theme version and check the flatco/framework/plugins directory.

Thanks.

f2moser

f2moser Purchased

Hi, I am having some formatting issues in woocommerce pages, like, the cart page and account page, fonts and alignments are just messed up, how can I format them. Some Help will be appreciated.

Thanks Asif

Hello,

Could you show us or give us screenshots or give us more information for which sections are messed up.

Then we will check and fix it.

Thanks.

I have problems with the Yoast SEO plugin, I do not recognize the contents of the builder. Is there any way to make it compatible? Because I have the whole web and I do not know if it is taking the content and the help of the Yoast SEO plugin does not work for me. Thank you very much

Best regards

Hello,

In this case, Our Pagebuilder is not compatible.

I recommend the Copy the HTML Outputs on the Front Page to your WordPress editor and check. That’s the only opportunity. Soon we will update our Pagebuilder to Visual Composer and this problem will be resolved.

Thanks.

Hi. Downloaded and installed latest theme-files. Couldn’t find any installable files for Layer Slider. Inside WP Admin there’s message about updating to the latest version of layer slider for the theme which is 6.x.x whereas the one I have is 5.x.x.

Hello,

Could you please test this pre version.

Download those 2 files and rewrite the style.css and also woocommerce/woocomerce.css files.

https://pastebin.com/jWEXNdBj https://pastebin.com/vnuNUfaa Thanks.

This resulted in the same problems and some new ones. Report in message below.

Hello,

Please download the New version and test it.

Thanks.

Hi, I’m looking for your theme Centura but it’s no longer available on TF, where could I buy it? Thanks in advance!

Hello,

Please purchase the Flatco or one of our theme then i can send you via email.

How ever we are not support for Further for Centura.

Thanks.

Hi, when are you planning on releasing an update that’s compatible with woo commerce 3? I’d appreciate a response as the situation is critical. We’re unable to push the site to live as I’m waiting for a response from you.

Hi, still haven’t received a response from you. It’s urgent.

Developers say it’s a a theme problem and requested I contact you. I’d like a prompt response. I’m sure you’ll agree 9 days isn’t reasonable waiting time.

No idea what’s going on at your end as you’ve been replying to other messages. Can you at least acknowledge my messages. Looks like I’m going to have to escalate this based on U.K consumer law.

TonKemp

TonKemp Purchased

Portfolio page problem Sice the lastest update to 4.8.4, I am having trouble with the portfoio page. In my dashboard I get two portfolio meny items.. One being a post-type and the other (with a star) part of the theme.

I have created a portfolio page. I have set this page to be the portfolio page in Theme settings (Btw this is not showing in All page overwiew). I used the pagebuilder to create a portfolio overview on my page.

But when I click on the menu in the site, I am directed to a BLOG ARCHIVE page NOT showig my portfolio PAGE!!

BIG PROBLEM!

Hello,

Don’t understand your problem. Did you install the custom Portfolio plugin for another or did you modify our theme before?

Please check your Plugins directory and check the installed plugins. Also please give us Real Working Demo URL and then we can investigate.

Thanks.

TonKemp

TonKemp Purchased

Thanx. The problem occured when i moved the site to an other host. using import/export.. I then copied the database as a hole instead. Then the problem was solved! The import/export function of your theme settings did not perform the expected results.. But copiiing the entire datbase solved the problem..! Thanx for support

Ok Good.

Please rate our theme if you like it.

Thanks.

Hi there. I have downloaded and installed latest theme-files 4.8.4. And I found the update for the layerslider, but this causes an 500 error. I’d like to update it asap. Please help?

Could you just send your website login information to our themewaves at gmail dot com?

We will try to fix it.

Thanks.

Done

Hello, the theme options page is not working, need to get this going ASAP

I have deactivated all plugins not needed for the theme. i think it has to do with the Layer slider plugin not being updated but cant seem to get to the activation page of the plugin.

what do i need to check from the web browser?

Please send us your website login information to themewaves at gmail dot com.

Sry for the latest response. We had a vacation due to our traditional festival.

Thanks.

Hi, I’ve buy a few years ago your Rebound Theme (really nice!) and your Creative Theme. I really enjoy these two themes, as well as my clients… But the thing is: I just see that these two themes aren’t online yet. So, my question is: What do i have to do? Buy another one from themewave to continue updating my websites? Buying another theme seems unfair to me, because I spend enough money with Rebound and Creative. What solution do you purpose? Thanx

Hello,

I can give you updates through our email. Please contact us via our themewaves at gmail dot com.

Thanks

TonKemp

TonKemp Purchased

Ia am having trouble with menu on Ipad..On desktop it is “Sticky” but on Ipad it is not… How to change this. so the menu is sticky on iPad??

Hi. I’ve sent you a number of emails after you asked me to send you through the log in details to my client’s website. I’ve not had a reply from you. I note you haven’t replied to TonKemp above either. Are you on holiday or something and can you help? Thanks

Hello,

Please check now.

We tested this theme up to wordpress version 4.7.x., before we update our WP core I wanted to know if you have updates for this theme that is compatible with latest version of WordPress, Version 4.8.1 or if its safe to use the existing version of this them with the new WordPress version.

Hello,

What’s your current Flatco version?

Thanks.

Hello,

It’s hard to tell because your version is too old.

However, You can update your theme. But after update you need to reConfigure the Icons. Because icon structure has updated.

Please Contact us your purchased account.

Thanks.

by
by
by
by
by
by