Reviews for Flatsome | Multi-Purpose Responsive WooCommerce Theme

4,482 Reviews

for Customer Support

I purchased your Flatsome Theme and it Giving me Fatal Error: wp-content/themes/flatsome/inc/helpers/helpers-shortcode.php on line 436 And no way to find email contact for your company. How do I fix it orb refund my money, thanks in advance

UX-themes

Author response

Hi there, really sorry about that. Flatsome requires PHP 5.6 or newer. To get support you need to go here: https://themeforest.net/item/flatsome-multipurpose-responsive-woocommerce-theme/5484319/support or to get refund you can go here: http://themeforest.net/refund_requests/new

for Customer Support

Support is nr.1 reason even if the theme is SOooooo great. Bought 2 licences already and will definitely buy more.

for Customer Support

No updates for v2.9.x for months!!!!!!!!!

Using 3.x would need a complete site re-design - so that's just not an option. (I did test 3.0 on a staging site and it would take weeks of work to to rebuild the same custom design from v2.9).

UX-themes

Author response

Hi there, really sorry about the delay. We'll upload a 2.9 fix for latest WooCommerce later this week. We still recommend to update to Flatsome 3.0. It should work with earlier Flatsome 2.x versions without any need to redesign.

for Feature Availability

An absolutely AMAZING theme! It has everything, literally, that a designer would need in order to fulfill every one of his client's needs and wants!

For every one of you looking into the reviews right now, unsure whether to get this theme or not, DO it! I have not regretted it and you wouldn't either, I promise.

We only display comments from reviews that were made after 28 April 2016 as all comments prior to this date were intended for the author only.

by
by
by
by
by
by