jawtemplates

jawtemplates supports this item

Supported

1548 comments found.

Hi, I cant make it work the sharing thingy. Some times facebook show somettimes dont. twitter NEVER show…

look

http://pasteboard.co/dyhzYNDup.jpg

Please help

Yes, of course. Please send it at jaw@jawtemplates.com

Thank you.

Send

Thanks :)

Hello,

Thank you :) Gonna check it out.

If you have some more issues, please feel free to contact us. We’ll be glad to help you.

help We’ll be happy if you rate our theme on Themeforest (in My Account -> Downloads)

help SUPPORT TOOLS: Support Forum

help FOLLOW US: Website | Facebook | Twitter

Hello i bought the template and amm having a hard time the the preview on the munu. i followed all the steps, it still doesnt show www.kinkyeve.com

Hello,

You can use our support forum http://support.jawtemplates.com/categories/flyingnews or e-mail support jaw@jawtemplates.com or this forum.

JaW Templates team

i wrote two days ago on the forum without answer, i am sending u an email.

Hello,

Please check the support forum: http://support.jawtemplates.com/discussion/2900/preview-on-menu#Item_2

Thank you.

JaW Templates team

I have problem with colours. I can’t use custom colours, only from panel.

Hello,

Can you be more specific? Please send some screenshot. Thank you.

If you have some more issues please feel free to contact us. We’ll glad to help you. JaW Templates team

Hi ,i need get help from you,i install your theme,but it has only 2 clumns ,i cant see ads on the right column,please explain how to do it, Thanks

waiting your reply ?

Thanks your best support .

You’re welcome. We’ll be happy if you rate our theme on Themeforest (in My Account -> Downloads)

Jerry from JaW Templates

Hello,

Thank you ;)


We’ll be happy if you rate our theme on Themeforest (in My Account -> Downloads)
If you have some more issues please feel free to contact us.

Rami from JaW Templates Team

Jitka_O

Jitka_O Purchased

Hello, I have bought your theme… But I have a problem with uploading of logo image. I read these forum’s topics and user ” winjr” described the same problem 3 years ago/ => when I upload my logo /and refresh/ the web is not responding. when I remove the logo, website works correctly..=> But I can’t find the solution of this problem. (I tried change size, image format and etc.). I look forward to your reply. Thank you very much.

Hi,

Greetings from Brno :)

That’s weird. Please send your URL, WP login and your logo at jaw@jawtemplates.com, we’ll look at your issue.

Jerry from JaW Templates

godaon

godaon Purchased

Hi. I bought your theme, but I cant make it in spanish. Due that my wp-config.php file doesnt have the line WPLANG. Can you tell me if there is another way to change the language. Regards

Hello,

Thank you for your purchase! Please make a request on our support forum or at jaw[at]jawtemplates.com with your credentials (URL, WP and FTP login) and we will look on it ASAP for you. Thank you.


We’ll be happy if you rate our theme on Themeforest (in My Account -> Downloads)
If you have some more issues please feel free to contact us.

Rami from JaW Templates Team

I uploaded a logo to my new site but it seems that it’s not actually fits. I tried clearing the cache on all browsers (Edge, IE, Firefox, Chrome) but it still small.

Here’s a screenshot

https://s22.postimg.org/jxrk7vxap/Screenshot_Geekintheattic.png

Hello,

Please make a request on our support forum or at jaw[at]jawtemplates.com with your credentials (URL, WP and FTP login) and we will look on it ASAP for you. Thank you.


We’ll be happy if you rate our theme on Themeforest (in My Account -> Downloads)
If you have some more issues please feel free to contact us.

Rami from JaW Templates Team

by
by
by
by
by
by