Web Themes & Templates

Discussion on Foxin - Responsive Business Drupal 9 Theme

Discussion on Foxin - Responsive Business Drupal 9 Theme

By
5.00 (9 ratings) 5.00 stars
Cart 141 sales
Recently Updated
Well Documented

gavias supports this item

Supported

This author's response time can be up to 1 business day.

27 comments found.

Hello, I want to make a landing page. when people click on one of the menu buttons, i want the page to scroll down to its certain section(block) instead of opening a new tab. could you please tell me how to do this? And could you please tell me how can I add new colors to the theme.

Hi DNozadze!
You can provide ftp access, admin access & url of your website via email gaviasthemes@gmail.com, I will help you add jquery onepage for your website. And please provide your color, I will help you add your color skin to the theme.
Thank you so much!

Hello, I sent email to your support email for no rich text editor in Description area for Block Builder.

Thanks

Hi Zaynyi!
I have reply your email.
Thanky ou!

Hi we are constantly getting updating issues. Every time we update plugins it breaks the theme. What’s the explanation for this? Even the recovery mode BREAKS.

Hi Michaelteel!
I not sure I understand your problem, please you can provide your purchased code, ftp access, admin access & url of your website, I will check and help you.
Thank you so much!

How to remove top social icons and login menu from the header. I can not find it on header option

Hi Romperpomper!
You can provide your purchased code, admin access & url of your website, I will check and help you.
Thank you!

May I know about the future roadmap ? will there be support for Drupal 9 in future?

Hi Shimpygupta!
I will update Foxin theme to Drupal 9 in future.
Thank you!

We have purchased “FOXIN – RESPONSIVE BUSINESS DRUPAL 8 THEME” and would like to know the compatibility of the theme with Drupal 9.

We have tried enabling theme in Drupal 9 by changing core versions in theme info file and it does not work. Look forward for your guidance on this.

Thanks for your help in Advance.

Hi Udhayy!
Foxin theme only support Drupal 8.x version.
Thank you so much!

Thanks for the confirmation

Thank you!

Hi, will you have plans to upgrade this theme for Drupal 9.x? Thanks!

Hi Bigmomomarketing!
I will check and upgrade this theme for Drupal 9 as soon as possible.
Thank you!

Thanks :)

Thank you!

by
by
by
by
by
by