Discussion on go.arch - Architecture and Interior WordPress Theme

Discussion on go.arch - Architecture and Interior WordPress Theme

By
Cart 1,668 sales
Well Documented

7_miles supports this item

Supported

This author's response time can be up to 1 business day.

740 comments found.

code : e62c3d35-e307-4983-b273-b2e9476118a

the demo data image not installed correctly and the links to download them to unzip them are broken gives 404 error . also the color changing platte not affecting the site , idk if its an issue or not

HungPD Author Team

Hi,

We answered your ticket, please check it.

Regards,

I’ve purchased your theme recently and install on the site.

I’ve noticed that your theme is full of deprecated function and code on theme and plugin so kindly please provide updated theme/plugin code.

HungPD Author Team

Hi,

Please mail to hungpd.name@gmail.com and we will check your problems.

Regards,

Hey, his this theme still supported and also up to date with all components to work with the latest Wordpress? The last update I see on your product page shows January, 2020. Let me know please. Thanks.

Hi,

Thank you for interested in our theme.

Our theme still working fine with latest WP version.

Regards,

hello I buyed your go.arch template. what’s the font you used for it? thx

Hi,

First of all, we’re really sorry have taken long time to reply you.

We used montserratlight font for Go.arch theme.

Regards,

the uppercase fonts used for “HOME PRJECTS ABOUT US….” in the top application bar are Montserrat too?

Hi,

It’s Oswald font.

Regards,

Hello, im trying to install the the in my same site, but i have to change the server, and now all plugin got error.

Hi,

Please contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

this theme is not working. I have tried everything I can but for some reason the plugins are not workign with php8, mysql 8 wordpress 6.1

option tree and composer plugins are not working at all.

HungPD Author Team

Hi,

Please contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

Hello, i want to add a new project but the order is by date…whats the option to the latest project be the last in the list? one year ago i added products with desc order but now i want to add a project and want it last…

HungPD Author Team

Hi,

We answered your ticket, please check it.

Regards,

support, its ok that u sell themes, but look: Fatal error: Uncaught ArgumentCountError: 3 arguments are required, 2 given after upload. i dont understand why why why people dont update the themes they sale. why why wtf why. extra h work all time when we buy themes like this. sorry but its not ok …

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

Hello! Any news about updates?

HungPD Author Team

Hi,

At this moment, we don’t have any updates for this theme. However, it still working fine with latest WP version.

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

uw041

uw041 Purchased

Hello,

i have bought the theme goarch and i have the problem that i can`t update the wp bakery visual composer – i have only the possibility to buy it but It was already included in the price of your theme package.

I need to update this plugin cause of google fonts and DSGVO and other things.

Thanx for answer!

HungPD Author Team

Hi,

First of all, we’re really sorry have taken long time to reply you here.

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

dea_srl

dea_srl Purchased

Hi 7_Miles I have bought the template Go Arch but I have found immediately two problems: the first is that if I try to update the wp-bakery’s plugin with the last available 6.10.0 than when I enter in a page I don’t see the rows with the content, so I had to revert to the version of the plugin included in the theme; the second problem is that I can’t use a different slideshow revolution slider for each page;

If you want I can give you the url where I’m trying to use the template and the username and password to access inside the backhand.

Looging forward to receive a prompt reply from you , best regards

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

yura144

yura144 Purchased

Hi, I cannot import demo data either through “Appearance > Import demo data” or “Tools > Import (skape.WordPress.2022-01-18.xml)”. What would be the solution? Thanks!

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

JAZ50 Purchased

Hi Hung, still some quesztions about the compatibility with PHP 8.0. I have the go.arch theme version 1.2.8. working on WordPress 6.0.2. But the plugin Rev Slider is the version 5.4.8.2. and is only compatible with PHP 8.0 from version 6.3.4. onwards (newest is 6.5.30). And WPBakery has the version 5.7. an is only compatible with PHP 8.0 from the version 6.5. onwards (newest is 6.9.0.) Both doesn’t work inside the theme with PHP 8.0. Do you have some updates for those two, Revolution Slider and WPBakery? Thanks. Hans

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

JAZ50 Purchased

Hi Hung, and is the theme also compatible with the latest WordPress Version 6.0.2.? Thanks Hans

HungPD Author Team

Hi,

Our theme is compatible with the latest WP also, please do not worry.

Regards,

JAZ50 Purchased

Purchase Codes: e7a248ed-0e4e-4f26-8709-bad440494b21 c02a5472-4bc7-45b5-b5e8-4db5dd1b0150 ddbaba45-d8f0-41b0-9d8d-a1527ab40af7 839e8e3b-ccfc-4e9b-97bb-f27d256c0545

Hello, please can you inform me, when the theme is compatible with PHP 8.0/8.1? Thanks. Hans

HungPD Author Team

Hi,

Our theme is compatible with PHP 8.x.

Regards,

kyria2

kyria2 Purchased

Hi THERE

I jjust purchased your go arch them, plug ins are not installing and keep crashing wordpress

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

Hello, i am finding it difficult to load import the theme images

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

Hi,

I have a pre-sale question. It shows that the theme was last updated 28 January 2020. Is it still working with latest version of Wordpress and WPBakery?

Thank you.

HungPD Author Team

Hi,

Thank you for interested in our theme.

Go.arch still working fine with latest version of WP and WPBakery.

Regards,

Thanks. Can you check your demo, it’s not coming up on mobile. It just displays blank page. Works fine on desktop though.

i cannot import demo with images!

HungPD Author Team

Hi,

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

Hello,

I have a problem with the installation of your template.

When I install the plugins, the website bugs:

There was a critical error on this site.

Learn more about WordPress debugging.

HungPD Author Team

Hi,

First of all, we’re really sorry have taken long time to reply you.

If you have any issues, contact us on support forum https://paul.ticksy.com/ We’ll check.

Regards,

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey