ThemeMakers

ThemeMakers supports this item

Supported

This author's response time can be up to 1 business day.

224 comments found.

Hi, this theme was working fine with a plugin we use called Ultimate SEO, but since the recent update it appears to have stopped inserting page titles and meta descriptions that we had used. This obviously will affect our search engine rankings, so we need to resolve this urgently.

JackTM

JackTM Author Team

Hi there,

Please be advised your support period is expired, so we would recommend you to renew it for getting further support, assistance with the issues you experience and to be able to download further theme updates as well. Once you got it renewed please get in touch with our support team via tickets on our forum since we provide support via tickets, thank you.

Regards,
Jack

belluna

belluna Purchased

I updated WP to 4.5. The theme goodnex is compatible with it? Because now I have problems with Fixslider…. Thanks a lot!

JackTM

JackTM Author Team

Hi there,

thank you for pointing this to us, yes there is an issue with the Flexslider and WP 4.5 in place and currently we are working on getting it solved and the theme update with the fix will be implemented shortly. We would like to inform you that your support period is expired and in order to get ability to download further theme updates and get assistance from our support team we would recommend you to re-new your support, thank you.

Regards,
Jack

belluna

belluna Purchased

Thanks a lot for your support. Always fast!

JackTM

JackTM Author Team

You are always welcome.

Regards,
Jack

Thememakers Twitter widget. I have added our Twitter id to the widget in right sidebar called ‘News’ but the tweets are not showing up. Any ideas? http://www.procurasolutions.co.uk/what-we-do/

Hi there,

The twitter widget API was recently changed on their end, so we issued the theme update it that reason which solves the issue. I must admit that your support is expired, so I’d highly recommend you renewing your support to be able to get further assistance how to update your theme to it’s latest version.

Regards, Alex

rwe

rwe Purchased

Hi,

I am having Goodnex v 1.1.4 installed which is the most recent one I can download in my theme forest account, but it seems to be incompatible with WP 4.5.

Currently I am experiencing problems with WP 4.5.2 and the Theme settings when trying to open an existing custom sidebar or form: JS syntax error, unrecognised expression in load-scripts.php

Is there a newer version of Goodnex available and is it due to “expired support” that I cannot access it?

For now it seems necessary to downgrade WP installs to <4.5 in order to have your theme working.

Thanks for feedback Rene

JackTM

JackTM Author Team

Hello Rene,

1.1.4 is the latest available version. Our dev guys are aware of this issue and currently working on getting it solved and the fix for it will be implemented in the next theme update which should be released within this week.

Regards,
Jack

rwe

rwe Purchased

Hi Jack thanks for the swift response and confirmation. Best Rene

JackTM

JackTM Author Team

You are always welcome.

Regards,
Jack

by
by
by
by
by
by