GoodLayers

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

428 comments found.

AMGill

AMGill Purchased

How do you reorder the social icons?

Hi,

If social icons on the top, you have to re order in theme’s code directly. Go to ‘wp-content/themes/greenearth’ on line about. 252-267

If you have further questions, please submit ticket in our support website. Our dev and supporters are only provide support in there, not here. :(

However, unfortunately, we notice that your support has been expired. In this case, you won’t be able to create new tickets anymore. You can purchase support extension in item page. It will be on the right side : http://take.ms/8Q2Ly ( more info: http://themeforest.net/forums/thread/item-support-picking-up-where-we-left-off/176552 , https://help.market.envato.com/hc/en-us/articles/208191263-What-is-Item-Support- , https://help.market.envato.com/hc/en-us/articles/207886473-Extending-and-Renewing-Item-Support )

Please note that we no longer provide support via this channel anymore(Except bugs report.). It’s all will be conducted via support site only. Please also note that many old customers already renewed their support and we have to be fair with everyone by providing support via support site only.

Hope you understand this.

How do I trust to buy this theme? Is not updated by almost a year, in the portfolio section of your site is not present, while it is “Green Nature”, a theme that this seems to be 2.0. I can infer that the theme “Green Earth,” no longer your flagship product? a slow agony before leaving?

The reason is right now, this theme is pretty stable. But we also still provide update to make sure that it works with current WP version. However, if you find any bugs, please feel free to let us know. We’re willing to help fix it :)

And for those two themes, Green Nature has been created in different time, it’s on the newer framework version.

But as mention, we will still provide update to make sure that it’s compatible with latest WP version.

This comment is currently being reviewed.

j8nKl1

j8nKl1 Purchased

Hi there,

Can you please confirm Green Earth theme is fully compatible with WordPress 4.7?

Thank-you.

We haven’t fully tested the theme with WP4.7 yet. However, we will officially announce in our Facebook page after it’s tested.

Cheers! :)

We have run a PHP 7 Compatibility Check on the Green Earth theme and it is saying that the Really Simple Captcha plugin that is packaged with the theme will throw a Fatal Error. Do you plan to make the theme PHP 7 compatible? Can we just delete this plugin file from the theme without breaking anything else? Thanks for your help!

We recently updated the Green Earth theme from v1.03 to v1.09 and it broke all pages with a 2 column layout. Is this something we can fix? Thanks!

This is what I saw : http://take.ms/64HOP , http://take.ms/L5kii However, I don’t know what is the exact problem. Can you provide screenshot with description on it so I can understand it clearly?

Thanks!

Yes those screenshots are showing exactly what we are seeing. The problem is that in the first one you can see how the listing of content is not utilizing line breaks and paragraphs at all, whereas the second link is utilizing this correctly – this is how they want it to look. The first link is a site that has updated their theme whereas the second link has not updated the theme so we fear this is a theme update issue. They use the same theme but they are two different sites. When we update the second site to the latest theme version it does the same thing to the formatting – losing all line breaks and paragraphs to make one rolling paragraph. Can you please investigate your theme’s latest update so that this client’s formatting gets fixed and we can update the second site? -steffi

OK, can you please send wp access of those site and also copy message in our conversation and send through the form in my profile page? We’ll check on that directly.

Im disappointed that ths theme has had no updates since 2015. My sitelock scanner detected xss vurnerability (path) on the following files:

stylesheet/ie-style.php

Would appreciate if an update can be issued to rectify this

Will forward this to the dev now!

Thx!

Hi,

Could you try replacing the include/include-script.php file with this new one and see if this helps.

https://drive.google.com/file/d/0B1T8HLUAMhbtckJoTi04Q2ZkTlU/view?usp=sharing

Regards,

Which pagebuilder does this theme use?

Hi,

We use our own page builder in our themes. Here’s how the page builder looks like : https://www.youtube.com/watch?v=ynjbJxbNUEY

Thanks for interest by the way :)

by
by
by
by
by
by