Discussion on Gridz - Creative Agency Retina Ready WP Theme

BillyKid

BillyKid does not currently provide support for this item.

423 comments found.

Hello, this theme is not working un wordpress 4.8 … and now?

Hi,

Sorry this is very old theme and support was dropped some time ago. What is the problem exaclty? Please post any errors You can see.

BR

Hi Billy,

I still use your gridz theme and absolutely love it for the last 4 years. It works just fine with WP 4.8.

All I would like to do is, when in the portfolio section (enabling ‘Portfolio External Link Enabled’) to link to a hi-res version of an image. That certainly works when providing the link, however can I show the linked picture in an image popup rather than simple browser view or at least onclick to return to the previous page?

Example here: https://goo.gl/xxkPzb

Thank you for your help …

hi,

sorry for late response.

Please edit gridz/functions.php file You can do this by going to wp admin -> appeanace -> editor and search for this line (2786):

$content .= '<li><span class="link-icon" /><a href="' . $link . '">' . $link_text . '</a></li>';

and replace it with this:

$content .= '<li><span class="link-icon" /><a rel="prettyPhoto" href="' . $link . '">' . $link_text . '</a></li>';

and it should open image in the lightbox.

BR

Hi Billy,

Thank you so much for your reply, I really appreciate it. I have tried to alter the line as you stated but the pic is still not opening to a seperate lightbox. It continues on to the picture alone.

Tested with Chrome and IE.

Hmm, kind of tricky … If this is more of a change, I certainly pay for the alteration.

Hi,

please contact me via my profile page so we can discuss this further.

BR

Hi, the theme has a bug on the portfolio page -> http://billykids-lab.net/gridz/portfolio-grid-ajax/ but just on Google Chrome: the page doesn’t scroll up when I click on a item. It works properly on Firefox and Explorer. Could you solve this problem? Thanks, regards

Hi,

Please upgrage to latest theme version and see if the problem still exists.

BR

Hi Billy, Thank you for your reply. I upgraded to latest theme version (from 1.4 to 1.5) but the problem still exists.

Hi,

sorry for late response.

I’ll take a look inot this issue and try to fix it in upcoming release.

BR

by
by
by
by
by
by