Web Themes & Templates

Discussion on Hera - Responsive Coming Soon Theme

velkoto

velkoto supports this item

Supported

10 comments found.

Congratulation. GLWS :)

Thanks!

Nice Job! GLWS! ;)

Thanks!

Great theme ! GLWS :)

Thanks!

I purchased yesterday your theme; unluckily the option with the youtube video background does not work. This is really weird because the on-line demo worked perfectly in my browser (chrome) but today it doesn’t (the browser get stuck when loading the on-line demo and the page background is white). Could you please check whether this is or bug or not?

Regards

Hi,

thanks a lot for your prompt response. I was not very clear when I sent you my previous message. What I meant is that when I try to run locally your theme on my PC everything works wonderfully but the youtube video background. If I run you your theme as is (i.e. without doing any modification, the video doesn’t start), If I try to isolate the code removing everything I don’t need and leaving only the code for the background, it happens the same when I try to see the on-line demo, i.e. the browser get stuck with a white background. I have been looking for other mb.YTPlayer demos and examples on the internet and what happens is really weird: if I run the examples on line they work but if I try to run them locally in my PC the don’t.

Hi, don’t worry I have dicovered what’s the problem. This is a mb.YTPlayer issue. You cannot run it locally unless you have a web server installed. If you don’t have a web server running the video player does not start.

Hello,

Please have in mind that the Youtube video background does not work on a local server. (if you view the page via file://) Hope it helps.

Best regards

Amazing work, mate. Like.

Thanks!

The Youtube AutoPlay Feature doesn’t work in the actual Version =( You know how to fix it?

——-’, containment:’body’, showControls:true, autoplay:true, mute:true, startAt:0, opacity:1}” />

i removed the yt link in the coment bec.of Content.

it says autoplay true but it only works if i click on Play

please help!

Love You Guys!

When is the update coming?

Hope that by the end of the week!

Hi, I’ve a little problem: I completely cleared in index.html the code for section “about”, but now the three circles on the right have the wrong labels.

Can you help me to solve it?

Link: http://www.gold-feather.com

Thank you

Can someone help me?

I try again to request support…is anyone here? thank you

no answer after 7 days…WOW, this is perfect support!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey