humblespace supports this item


This author's response time can be up to 5 business days.

387 comments found.

Hi there. When is the theme going to be updated for WooCommerce 2.5?


Now awaiting for themeforest to approve. Updates till woocommerce 2.5.5. You will get email notification once theme approved.


Hi there. Has the theme been tested on WordPress 4.5?

Hi stoneil, didnt you received the email by themeforest? Theme updated on 15 April. It’s working fine on WP 4.5

It still says WP 4.4.1 on the theme details on the right.

sorry, just updated the info.

My header and theme colors are all messed up. I’m trying to set colors for my header and main panel but only the “main panel” color changes, and it applies to everything. The header panel color adjustments have no effect.

Also, it looks like my website title is still there, but invisible. I would love to have control over the visibility, and maybe put a background image behind it and my logo. How would I do this?

Hi, replied in Freshdesk. Thanks

My “About” template page has a contact form instead of my “contact” template. How can I switch the form to the contact template?

Hi, replied in Freshdesk. Thanks

I see there is now a Humbleshop and humbleshop-woo. Which one would I need to use for to update all and have the WooCommerce outdated templates warning to be lifted? We are using 3.0 with a child theme now.

Logged in there. Do not recall I did before so logged in with Google account. No tickets. How do I log in to see the ticket?

Hi Alex, you should be received an email, date Aug 11.

Please ignore humbleshop-woo. Just go with humbleshop There is a new plugin that can help you update your theme from backend So you don't have to manually do it in future :)


Hi. Is the theme compatible with WordPress 4.6? It only mentions 4.5.1 in theme details.

Hi stoneill,

Yes it is compatible. We forgot to update the wp compatibility. You can check our demo details here

Thanks :)

Looking at the latest version 3.3.1, it seems there is a typo on archive.php line 186; “phpecho echo”.

Noted. Will check on that. Thanks :)