cmsmasters

cmsmasters supports this item

Supported

471 comments found.

Are you going to update the theme any time sometime soon? There have been no updates since November 2014

Thanks for contacting!

At the moment there are no major updates on-the-go, the latest theme version works absolutely properly, so we can’t name any exact dates for future update releases.

Thank you!

Hello, it is possible to give customers an updatet version for WordPress 4.5 ?! Why do not you keep your theme up to date? Why do not you take your customers seriously? Best Regards. Tom

Hi, Tom, thanks for contacting!

We’ve implemented tests to check theme compatibility with the latest WordPress version and no issues were found. Besides we haven’t received any reports from our customers. No major updates are required at the moment, it’s proved by our theme installations and our customers’ ones. A minor update is uploaded to Themeforest, it will be released after reviewer’s approval. In case you experience any problems with Increase, please submit us a personal request and we’ll gladly assist you.

Thank you.

mshane

mshane Purchased

Portfolio images are broken. The featured images in the portfolio archive are no longer showing or in the single post portfolio archive page. They stopped showing after a WP update. They are all set in the portfolio items. Please advise. Thanks! http://www.mskdigitalmedia.com/portfolio/

Hi, thanks for contacting!

Most likely, the problem doesn’t relate to WordPress update as we can’t see the same issue on our end with the latest WordPress versions. First of all we’d advise you to deactivate non-theme plugins and check if the featured images are displayed properly. Please let us know about the results.

*Please note, that according to new Envato rules all support (except updates) is provided within first 6 months after the purchase. At the moment your support has expired. We advise you to extend support to continue receiving assistance.

Thank you!

mshane

mshane Purchased

thanks for the reply. once i deactivated the JQuery library plugin updater the images show again but the slider stopped working bc it says the JQuery library is now out of date. thanks!

Hi again, thanks for getting back to us.

We’d advise you to update the sliders and then check is any problems still persist. To receive the newest sliders’ versions please send us a message here.

Thank you!

It appears that the font settings are not working correctly. On this page (http://www.alamancelibraries.org/books-more/zinio-digital-magazines/), the font settings for the standard font are set at black 13 pt, but they are not showing at that size.

Thanks for contacting our team!

First of all we’d advise you to deactivate non-theme plugins, clear the cache and check if the problem with fonts still persists. If so, please send us a request as the issue isn’t a typical one and needs to be examined.

Please keep us informed about your results. Thank you!

want to buy the main banner image

You can have a link

tnx

Hi, thanks for contacting!

Photos from our demo were purchased on Photodune market.

Thank you!

rufnex

rufnex Purchased

Is there an update ? It seams the visual composer running into trouble..

Hi, thanks for contacting!

There shouldn’t be any problems with composer, if you’re using Increase 1.3.3 version. Could you please send us a request here so that we could investigate your case?

Thank you!

rufnex

rufnex Purchased

Where do i get 1.3.3 on the Download hier i gt 1.1.5? thx again ;)

Hi again! As you mentioned in the next comment, 1.3.3 version is available in the Downloads tab of your account.

Thank you!

rufnex

rufnex Purchased

Soory, its included ^^ .. i try the update

rufnex

rufnex Purchased

Hi again, it think the visual composer make some errors. Is there a way to make an update to the latest version?

Hi again! Could you please specify the problems you’re currently experiencing in a personal request? Our demo theme version is exactly 1.3.3 and we don’t see any problems with composer functioning.

Thank you!

rufnex

rufnex Purchased

i will do ^^

Hi, I’m using leskanor theme now. I know this theme is no longer available. But I love this and I will use leskanor theme continuously.

On updating website using this theme, I can’t add comments for all log posts. I’d try to follow forums about comments, but I can’t. Would you help me? Thank you. Solyna.

Hi, thanks for contacting!

As much as we’d love to help, Leskanor theme is no longer supported. It is an ordinary practice and this happens to most of the themes that are removed from sale in order to draw customers’ attention to newer themes with more new powerful features. We truly appreciate your understanding.

Thank you!

After an Upgrade, don’t work the Visual Content Composer. When I edit the Box It’s appear blank. Content Block Shortcode don’t appear.

Hi, thanks for contacting!

The update should work properly, that’s why there’s a need to see what happens exactly on your end. Please send us a request via this form for deeper investigation of the case.

Thank you!

Does the theme work with Wordpress 4.7?

Hi, thanks for contacting!

The theme should work correctly with the latest WordPress version. In the case if you face with any issues after the WordPress update, please submit a personal request here and our support team will investigate your case. Just please make sure to add all the needed credentials to your ticket.

Thank you!

Hi, I ‘m experiencing the same issue as xhendrixxx, after an WP Upgrade, the Visual Content Composer don’t work anomore. When I edit the Box It’s appear blank. Content Block Shortcode don’t appear. From the browser console I got a 403 You don’t have permission to access /wp-content/themes/increase/framework/admin/composer/inc/box/composer_popup.php

By the way I’m using v1.3 of this theme, where and how can I get the last 1.3.3 version ?

thx

Hi, thanks for asking!

The issue you are having with the Visual Content Composer usually is caused by server restrictions – the composer files (composer_popup.php) located in each folder of framework/admin/composer/inc are blocked and therefore don’t function properly. Please contact your hosting provider and ask him to remove the restrictions, it should be helpful.

Concerning the latest theme version – please log in with the account the theme was purchased with and download the theme archive from the Themeforest. If you still experience any problems, please submit us a personal request here with relevant WordPress and FTP credentials and our support agents will be happy to help you with the theme update.

Thank you!

Hi, you where right it was a fs permission issue caused by sucuri security plug-in, which has hardened the fs access. Tx.

Great, thanks for getting back with the results!

Please feel free to ask further questions. Thank you!

by
by
by
by
by
by