Discussion on Industrial - Factory Business WordPress Theme

Discussion on Industrial - Factory Business WordPress Theme

By
Cart 4,077 sales
Well Documented

Anps supports this item

Supported

This author's response time can be up to 1 business day.

409 comments found.

We are very interested in purchasing your theme. However, it looks like it has not been updated in some time. We need to be able to get frequent updates for the theme and included plugins. Please advise!

Do you intend to stop selling this theme? When is the next update?

I know there have been multiple wordpress and wpbakery updates since your last release. I look forward to hearing from you.

i am looking to buy this theme, will you provide compatibility updates or this theme gonna die? need to buy asap, do let me know asap

Hello The template has not been updated for a long time! Is it compatible with the new version of WordPress and plugins?

Are there plans for an update? Is there anyone?

cmiind

cmiind Purchased

There has been no update for over a year, are the developers still working on this theme?

When will we have the updated version for PHP 8.1 ?

Hi. When should we expect a new version?

very bad review !

Hello, I noticed that there are some problems with google maps, at least after the last update to the newest version of wordpress. I also checked the demo on your site and noticed that the google map doesn’t open there either.

IsmarK

IsmarK Purchased

Hi,

Any plans on updating the theme with the latest WP Bakery version? (Annoying bugs present in the one you are currently packaging the theme with…)

Is it safe to update to WP 6.0, or do you plan to release an updated version for it?

Kind regards

Hello. We want to install Industrial theme on a website that already is running an old theme based on Visual Composer. Also we want to keep old pages, since there are a lot of information there. We want if possible to just update the front page. Do you think is possible to do this without messing the old website? Meaning , is possible that old theme to use some short codes that are not recognized, so pages will be messed up? Also products added in WooCommerce will still be there? Do your support team cover this kind of issues? Thank you.

The theme is translatable ready, but you will need to use the translation plugin. You can use WPML or Polylang.

If you have any questions, do not hesitate to contact us.

Best regards

We have our own text already translated. I just need to know if theme has the posibility to switch between languages, and the fields where to put the texts. Also can i have a price for an hourly basis support? Thank you.

Hi,

there is no such option in our theme. For multilanguage you will need to use a plugin. It is $60 per hour.

If you have any questions, do not hesitate to contact us.

Best regards

Yesterday I update the theme to latest version and facing an issue: there is one black page covered on it, please find message below which google sent :

Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

In this case, WordPress caught an error with your theme, Industrial.

First, visit your website (http://www.xxxxx.com.my/) and check for any visible issues. Next, visit the page where the error was caught (http://www.xxxxx.com.my/wp-admin/admin-ajax.php) and check for any visible issues.

Please contact your host for assistance with investigating this issue further.

If your site appears broken and you can’t access your dashboard normally, WordPress now has a special “recovery mode”. This lets you safely login to your dashboard and investigate further.

http://www.xxxxx.com.my/wp-login.php?action=enter_recovery_mode&rm_token=8Tk1KUfyFMDJDrrgZe7PaN&rm_key=OowRSLWIO3hFRtjxU56m7j

To keep your site safe, this link will expire in 1 day. Don’t worry about that, though: a new link will be emailed to you if the error occurs again after it expires.

When seeking help with this issue, you may be asked for some of the following information: WordPress version 5.9 Current theme: Industrial (version 1.6.2) Current plugin: (version ) PHP version 7.0.33

Error Details

An error of type E_COMPILE_ERROR was caused in line 447 of the file /home/xxxxxxxx/public_html/wp-content/themes/industrial/functions.php. Error message: require_once(): Failed opening required ’/home/xxxxxxxx/public_html/wp-content/themes/industrial/inc/admin/merlin/vendor/autoload.php’ (include_path=’.:/opt/alt/php70/usr/share/pear’)

Hello,

thank you for contacting us.

Did you also update the anps_theme_plugin?

We tested on the 5.9 WordPress version and it is working ok. You can open a support ticket: https://anpsthemes.freshdesk.com

Best regards

Hi, is it safe to update to wp 5.9?

Hi,

thank you for contacting us.

For now, we didn’t notice any issues with the newest version, but still, we are suggesting you make first an update on a test server and check there if everything is working ok.

If you have any questions, just open a support ticket.

Best regards

How can we help you?

I bought the Industrial theme which had included the Revolution Slider plugin. Now, the plugin ask me for an update but, for do that I need to register with a purchase code. Could you please help me finding that code? Thanks

Hi,

thank you for contacting us.

We are not allowed to share purchase code with our customers. We will upload a new version to our server and you will be able to download it from there.

If you have any questions, please open a support ticket.

Best regards

I have installed and edited your demo.

Does your theme automatically install YouTube cookies?

I do not use YouTube videos but YouTube cookies (YSC, VISITOR_INFO1_LIVE, CONSENT) are still installed from your pages.

Is it a problem for my privacy policy?

Hello,

thank you for contacting us.

Our theme is not doing this. Probably some plugin or something else. We just checked on our server and didn’t notice this cookie.

Best regards

If I take this page of your demo:

http://anpsthemes.com/industrial/demo-8/about-us-2/

And I use this cookie scanner:

https://www.cookieyes.com/cookie-scanner/

“Hey! We have found #3 cookies used by http://anpsthemes.com/industrial/demo-8/about-us-2/"

This is the result for all internal page of your demo, except the home page.

The same situation arose in my website.

Can you help me and all users

Please open a support ticket: https://anpsthemes.freshdesk.com and we will guide you how to fix it. We will also provide fix and upload on Themeforest.

hello sir … can we make this theme with two language ? Arabic and English ?

Hello,

Yes, it is possible to have multilanguage. You can use WPML (payable) or Polylang (free).

If you have any questions do not hesitate to contact us.

Best regards

Hi, Demo importer does not work. I have all the required configurations on the server side. I can no longer import a demo version. I have performed several WP resets without success, I can’t import the demo correctly. I have submitted a ticket. Thank you for your help.

Hi,

thank you for contacting us.

If you still didn’t receive a reply on your ticket please post ticket id here and we will reply immediately.

Thank you and Best regards

We urgently need help on your topic! the support request was sent to the request number 30213, in three hours there will be a day, there is no response. Then why did I buy a support license!? We need a translation of individual words on the main page of the industry topic.

Hi,

thank you for contacting us.

We just replied to your support ticket. Please keep conversation there.

Thank you and Best regards

When I load the portfolio for the first time, the elements are cut from the second line, I attach an example: https://www.codemet.com/wp-content/uploads/2021/09/portfolio.png

Hello,

please open a support ticket: https://anpsthemes.freshdesk.com/ and we will check it.

Best regards

i´ll do it, thanks !

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey