Discussion on Interactive - Elegant & Creative WordPress Theme

wopethemes

wopethemes does not currently provide support for this item.

106 comments found.

I updated the theme and wordpress and i am having a weird issue with the team widget in the page builder.

http://mydjs.net/san-diego-djs/

Hello?

????

Sorry about the delay. Please check newest comment from me.

I updated the theme and wordpress and i am having a weird issue with the team widget in the page builder.

http://mydjs.net/san-diego-djs/

What is your issues? Please give me more details.

when i install the updated version of the theme the team page breaks , and the wordpress back end gets REALLY laggy

Could you email me your login admin then I’ll check it for you!

Please send login details via my profile

Hey There! Was wondering if you could help me with this small issue. No matter the layout when I use the “team” module in the page builder – I get this on screen HTML appearing. Can you direct me where to remove this redundant line of code?

Thanks

It’s

Hi dpee13,

Can you give me your website address? It’s better if you also send me an admin account to test this issue. Please email me at angelsnow275@gmail.com.

Thanks

Hey guys, still haven’t heard back. In the meantime, my categories aren’t functioning properly. When I go to view a category, any category, it sends me back to the blog posts page.

What’s going on here?

Thanks.

Hello Dpee, can you give me a sample error link?

Hey there I have trouble creating a <icon list> and enter a valid URL, when present on my website and gives the user clicked the link, the link leads to the same URL but with a <’> at the end. Example: <http://oscarenfotos.com/articulos/arts-fotografia-artistica-contemporanea/> shows on the web <http://oscarenfotos.com/articulos/arts-fotografia-artistica-contemporanea/ ’> generating an error 404

Hi Mauzav,

Thank u for reporting us about this error. We are so sorry for this problem and will try to fix it in next update. I’ll notify whenever the update avaiable.

Best regards

Is it possible to change the portfolio pages / posts to use the page builder as opposed to the fixed portfolio page?

I.e. I want to be able to change the layout of the actual portfolio page of each project to put more info rather than just a picture on the left and information down the right hand bar?

Is this possible?

Hi SCTNI I’m so sorry but this theme have a fix layout for each widget, so you can’t change the layout of portfolio page. Thanks

Hello its seems we keep missing each other, Having some major issues when we update to the new theme, page builder breakes, the staff page breaks, and a number of other small issues.

I have set to receive emails on this post lets try and get in touch asap!

Please check your inbox again, my email is angelsnow275@gmail.com Thanks

Did you receive my emails? I replayed back to you, i tried all your methods still the same code showing on the team page. Its only when i update the theme to the new version, please help!

Hi, I see you teampage seem be OK. I have sent you an email an if this problem still not solve, please recontact me via email, i will try my best to help you Thanks

Hello. I need help with my interactive theme. For the life of me I cannot figure out how to switch from the fullwidth template to the sidebar template. I have gone through the help documents I received when purchased and it confirms being able to do this, but doesn’t tell how. I have spent over an hour in wordpress trying to figure out where. Help!

Hi Leshareese, When you creat a new page, under the page builder, there is an “sidebar option”, you can creat a new sidebar for this page and add your widget here to have sidebar template. If you need more help, please send me your website information via http://themeforest.net/user/perheart . I will help you to creat a demo page Thanks

But with sidebar page, you can only show content to this page, pagebuilder only works with fullwidth page Thanks

Hi. I’m having some trouble with my website. First, the arrows from the slider are not working, instead of arrows it says “f104”: http://headvisual.com/ But most important, for some reason I can’t edit my pages. In the page builder, when I try to edit the text, when I click update it doesn’t save. Even if I try to close the window, it doesn’t closes. I have to refresh the page and lose all my changes.

Hi, May you need update your theme to the lastest version to solve this problem. You Support license is expired, please renew

Thank you!

Hi. Pre-sales question.

Is it possible to remove the left sidebar on the homepage since the middle is too narrow?

Dean

Hi, can you explain more about your request? We have full-width homepage and you can customize everything you want with pagebuilder included with this theme.

Thank you!

Hi,

Current homepage has 2 sidebars (left and right). Is it possible to remove the left sidebar for homepage, and leave the right sidebar, and if so, how would one do that?

Hi, After I updated Wordpress to 4.5.2 version, I can’t edit the content of the pages. When I click inside a Widget, for example the Text Box widget, it appears completely empty, although it actually contains a text. In addition the buttons “Update” and “Close” located under the editor no longer work.

I need urgent help because I must modify the website content.

Best Regards, Andrea

My purchase code is 204653df-8555-44d6-b448-6c0a2749d660

Hi perheart, Do you have any news?

I need urgent help!!!!!

Regards, Andrea

Hi,

So sorry for keeping you wait :), i have checked your website and see that you are using Interactive elegant theme ver 1.1. We have fixed this problem in version 1.2 Here is the log
- Fixed : Lightbox Update/Close buttons problem in WP 4.3
You can go to your dowload box in your avanto account to download the newest version.

Thank you!

Thanks! Problem fixed!

Regards, Andrea

Hello,

I removed a few content areas from the home-present template. and just below the team members area I am seeing this text:

How do I remove it? I cannot find any option.

Hi,

Can you explain more about your problem, so sorry but what you have seen? :) Please give me your homepage url, i will check this issue.

Thank you!

Hello,

I am facing this problem on every page where I call the “Team” block.

Please see the screenshot I uploaded here -> http://i.imgur.com/X8Rhk4S.png

You’ll notice that is visible.. how do I remove that?

REALLY?

Hi, I have recieved your email. So sorry for keeping you wait. We are trying to have an update asap. I will notify whenever it avaiable. So sorry about this.

Thank you!

Hi,

Is this problem solved? We have sent you an update version and still not recieve any reply from you? Hope you can let us know about this problem

Thank you!

I want to show excerpt on category archive page. How do I do that? I can’t find anything in the theme options.

Hi,

To display excerpt content on category, you can use this tag https://en.support.wordpress.com/more-tag/

Thank you!

Hello, I developed a website for a client on a dummy domain. Now I shifted the site to the original domain and all the page content is deleted? How do I get it all back? is there any way to export the page builder elements and import? or I need to login with my clients themeforest ID and give you another 1star rating?

Hi,

At first, you don’t need to threaten me by one star rating. I will try to help you solve your issues. And you should explain more about your problem. You installed for your client on a dummy domain, and you move full source files to another hosting or you just change domain name? We don’t have feature to export each element, you can use wordpress exporter to export what page you need and import to the new site.

Thank you!

When I try to change the color scheme, the only colors that change are the “Highlight” and “semi-highlight” colors, no other page elements. Is this my design or is something broken? This is pretty lame if I have to edit the css to change colors.

oh, if you wana change these element, you should use custom css. It’s easier to custom. If you meet any problem with these css, I’m very glad to help you solve this.

Thank you!

OK, what exactly do I need to customize?

Hi,

Please use tool inspect element on your chrome browser. You can seclect element you want to change, right click and select inspect element. You will see the css code take effect on this. Change the css ulti ok, copy it to customize css box in your wp-admin/theme admin and press save.

Thank you!

Is this product still supported? I am having issues but will move on to a different product rather than purchase support if it no longer is supported.

Hi,

So sorry for keeping you wait :D let me know if you problem still not solved.

Thank you!

not resolved, the option to change colors you mentioned does not exist. Please see my response to earlier message.

What extractly element you wana to change, so I can give you the right css code to change it as your request. And it’s better if you can send me an detail element and how you want it be to my email angelsnow275@gmail.com

Thank you!

Hello, we are trying to add copy to the sections using the page builder and we are unable to update through safari, firefox and chrome. Do you have any suggestions? We have done all this in the past but maybe it has something to do with the new OS on the macs? Please help. Thank You

Hi,

You simply need to replace old theme files :D your changed will be kept

Thank you!

Great! Thank you. So just to be clear, we need download the theme again and simply upload the new theme and activate?

Yep :D

Hi, I have a little big problem. It’s some days that I can no longer save pages changes. I installed the template on two different domains allocated on the same server with the same version of WordPress 4.7.2 and the same plugins, but the problem occurs only on one of the two websites. You need FTP data and WPlogin?

Thank you, Regards

Hi,

So sorry but this problem may come from some plugins you installed on your website, if 2 website has same plugin, so it’s really hard for me to know what’s extracly problem. But i think you should try to deactive all plugin on error website and try again

Thank you!

Hi and sorry, I have to be more precise, otherwise you do useless work: when I create a new content section, insert the widget, and I click the button saves, remains only saved the content section, while the widget disappear. Another example is the plugin hreflang Tags: after setting the alternate link and the language, the settings are not saved.

Hi,

Do you have some news?

Hi,

I have tested this issue and confirm about this bug. I have sent this bug to my team and they will have a update to solve this issue soon. I will notify you whenever this update avaiable.

Thank you!

Hello perheart,

Is there any news?

Now I’m waiting for the update that should fix the error by nine days, the customer to whom I manage the site is impatient, and frankly myself too. I paid for assistance and pretend it.

Excuse the outburst.

Hi When doing a Google PageInsights on our site with your theme: https://developers.google.com/speed/pagespeed/insights/?url=tigriseventsinc.com https://gtmetrix.com/reports/tigriseventsinc.com/tr3l5zFx

We’re getting these error which our programmer is suggesting is related to your theme. Any suggestions, or can you fix it in a new release? Eliminate render-blocking JavaScript and CSS in above-the-fold content

Thanks

Hi,

So sorry but I can’t help you to optimize for speedtest. It’s too hard for me :D. I think if your site load time under 7s. It’s good, don’t need to take care about css or js optimize. It can break your site.

Thank you!

Hi,

So sorry but I can’t help you to optimize for speedtest. It’s too hard for me :D. I think if your site load time under 7s. It’s good, don’t need to take care about css or js optimize. It can break your site.

Thank you!

by
by
by
by
by
by