UberThemeTeam

UberThemeTeam supports this item

Supported

64 comments found.

Hi friends,

Magento has just announced important releases Magento 2.1.4 and Magento 1.9.3.2. These new versions provide a range of improvements, including a fix for the recently discovered Zend Framework 1 security vulnerability and quality updates to catalog, payments, and sales modules in Magento 2.

Our themes are now fully ready for these latest Magento releases. You can check details here: https://www.ubertheme.com/magento-updates/upgrade-magento-2-1-4-magento-1-9-3-2/

We need some time to submit the package here at Themeforest. Please reach us via https://www.ubertheme.com/questions for a quick access to our updated themes.

Regards, Ubertheme team

dear Dev, I having problem with Deal product, it is working good in backend, but Frontend is 404 not Found page, pls help

Hi Adstechpro,

Please submit a ticket to our helpdesk forum – https://www.ubertheme.com/questions/question-tag/bookshop (this’s a dedicated sub-forum for JM Bookshop theme).

Our team will check and get back to you.

Thanks, Ubertheme team

Hi there. I purchased the JM Bookshop theme on 31 Mar 2017 through Themeforest. I’ve installed it. Just have a a couple of glitches. “Special Books” slider on the left column is not displaying. Please help. THanks

Hi Engellion,

Please help submit a ticket via our helpdesk: https://www.ubertheme.com/questions, we will check and help you out.

Thanks, Ubertheme team

Ok. I asked the question on ubertheme.com (name: Paul Chapman). Trust you can help. Thanks.

Hi Engellion,

We see you’ve submitted tickets on our forum.

Please give us sometime to get back to you, thanks for your patience.

Regards, Ubertheme team

Hi there,

I like your theme, looking forward to purchasing it. I have few questions regarding few plugins, Can I use easyazon plugin and more plugins to fetch Amazon affiliate links to this theme?

Hi Kickmonkey,

Thanks for your interest in our theme.

It’s pity that we have not tested the easyazon plugin. Actually, there are thousands of extensions out there, so it’s hard for us to confirm on the compatibility with 3rd party extensions.

Meanwhile, our Bookshop theme here at Themeforest is for Magento 1.9 version only. If you need UB Bookshop for Magento 2, please take a look at this theme instead: https://www.ubertheme.com/magento-themes/ub-bookshop

Thanks, Ubertheme team

but I need a bookstore theme which is compatible with easyazon plugin which is very most important for an affiliate bookstore.

Even in https://www.ubertheme.com/magento-themes/ub-bookshop I need to know whether can we use easyazon plugin or not. And i didn’t find any documentation for the above ubertheme.

please help me with this. I would be waiting for your response.

Thanks a lot

As mentioned in our previous reply, we have not tested with easyazon plugin, so we could not confirm on the compatibility with our theme.

If you want to learn more on our (Magento 2) theme – UB Bookshop, here is the latest userguide https://www.ubertheme.com/docs/ub-bookshop-new

Regards, Ubertheme team

by
by
by
by
by
by