ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

1582 comments found.

It is easy to disable the “Close” button in the Headder.php: <?php _e( ‘x Close’, THEMEDOMAIN ); ?>

Even better would be to have an option in the menu. For me the button is quite useless, while it is the most dominant feature in the whole theme. I like the theme even more now.

Ok :) and thanks for sharing.

Is it possible to use the native wordpress gallery “posts” to achieve the gallery look/template? Or does the gallery template call up a new/theme-specific post type?

Hi,

Gallery is separated custom post type because it’s easier to upload images vs using post which you have to upload image one by one.

I have a problem with the full screen gallery as a homepage. It seems to work fine unless you add more than 10 pictures to the gallery. In that case it only shows a the menu on a black screen and no photos at all. If I delete the pictures over 10 it works again. If I change to “Ken Burns” evertything works fine, also with 13 pictures. Please help me. I already have Seeings/Reading/Your latest posts activated. I also changed the numbers how many posts are shown to abobe 10.

Please change to the type which you mentioned it doesn’t work so I can see it please.

? On http://1000lights.de/testpage/ I use the fullscreen gallery and see nothing (as it has more than 10 photos). Ken Burns gallery (like I use on http://1000lights.de/) works without problems. Please help.

Hello?

Hi I need a little assistance, I need to remove the “Close” menu button function. It is in the way of a bunch of things on my site when using a 13 inch computer or other small computers. Please help!

Thank you!!!

Please login with your purchased account.

Hi, I have problem with this theme. When I updated WP I can’t see feautured images on all pages.And photo gallery doesn’ work(only works homepage gallery). Do you have any idea where could be a problem…tnx

Now it is deactivated…but still not working!?

No it’s not. If you visit view-source:http://www.fotograf-vjencanja.com/foto-galerija/ you still see.

Cached page generated by WP-Super-Cache on…

at the end of your page.

Yes…I can see…but the plugin is deactivated…what should I do?

Hi there! Bug report: when the homepage is in full screen slideshow, no picture at all is shown if the description of any of the pictures is split in different lines. It seem the template only accepts single blocks of text for the picture description. Can you please correct that? Thx

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also provide URL of page which has issue please.

OK I’ll send you more details per e-mail. Thx!

Hey there! Great template! Suggestions: a pause button for background slideshow would be cool. All the best

Hi,

Thank you for your suggestion.

Hello,

on my website, full screen gallery is not working and is showing square images. I am using latest them. Please have a solution.

Hi,

Provide URL of page which has issue please.

Hi, Support.

I am having trouble getting the homepage to show up at all. Seems I have done everything from the theme settings, uploading to galleries, trying to change page template, etc.

What am I doing wrong?

Please check out my page: portfolio.ryanlevander.com

I can provide credentials if you need.

Thanks!

-Ryan

Login: portfolio.ryanlevander.com/wp-admin Username: ryanlevander Password: h3GelEeeaCM73sk

FTP username: support@ryanlevander.com FTP server: ftp.ryanlevander.com FTP & explicit FTPS port: 21 Password: wRF79GzBuUrdnMcohuiPTmgfU

Let me know if you need anything else or if something is not working for you, looking forward to having this resolved soon! Thanks!

I disabled Wp super cache and it works fine now.

Thank you!

Hi, I have an issue with the menu navigation at http://mientusdesign.de/ When I navigate to e.g. 1 Level – Projekte 2. Level – Spa/Wellness 3. Level – one of the available once I happens quite often that the 3 rd level can’t be selected – it disappears. The strange thing it, that I see the menu entry but when I try to reach it via the mouse the fade out. I need approx. 3-4 tries to get the 3rd level page selected Please advise! Is there any CSS that I can use to overcome this behavior. Best regards, Joachim

Ok very strange. I can’t produce the issue you have but you can try open /css/screen.css find ”.nav li ul li ul” change its margin-top to margin-top: 30px !important;

Thanks! the right place for the fix

You are welcome ;)

Btw, Could you help me rate for the theme please?

Hi, Since i’ve bought an url, I’ve a problem with the Media Content. I’ve used galleries walls, Pages working but not the link of pictures The hyperlinks is wrong, it said, for every picture something like this : http//subdomaine.domaine.com/subdomaine/wp-content/.../xxx.jpg

As you can see : - there is no ”:” after ””http” - the subdomain appears 2 times (otwr)

Address : http://otwr.regardscroisés.com Wordpress Adress, Site Address, ServerName&Alias (file conf server): http://otwr.xn--regardscroiss-mhb.com Example of Gallery Wall : http://otwr.regardscroisés.com/canada (you can see wrongs hyperlinks) Example of Picture Uploaded : http://otwr.regardscroisés.com/wp-content/uploads/2014/05/OTWR_Canada_0011.jpg

Thanks in advance

Hi,

Please use this plugin https://wordpress.org/plugins/velvet-blues-update-urls/ to update all URLs.

After some tries it works ! Thank you !

You are welcome ;)

Btw, Could you help me rate for the theme please?

Hi There, Love this theme, and it’s working great everywhere except on IE. The menu floats at the edge of the logo until it’s rolled over. We’re running 1.3.1 but did some customization so I’m not sure we can upgrade.

Any thoughts on a quick fix would be much appreciated :-)

Hi,

Please update to the latest version of theme and please try with original theme code without your code change please to see if it fixes the issue.

Hi,

Site is www.nyata-nyata.org

All of a sudden this stopped working : an image Gallery should display in the background of all pages. It is set correctly as you can see here :

http://screencast.com/t/gsyIi2QuCC

But it’s working anymore. It was working fine yesterday and no image was added to the Gallery since.

Please help. Thanks.

Hi,

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

Hi, I would like to know if its possible to have, for “Gallery Wall” or “Galleries Columns” pages, a page for each pictures clicked with comments and social share buttons ? Thanks

Hi,

Sorry it doesn’t support that.

Hi- I finally updated to the current version of Keres today. My site was working great for about an hour, and then I got an email that said my site was updated to Wordpress 4.1.2. Now, none of the pages load. They just load to black http://newsite.sportdogphoto.com/2015-gsem-upland-challenge-images/ My home page works, as well as blog posts, and the Keres portfolios. All other actual pages don’t load. Any thoughts would be appreciated. Thank you

and, I tried creating a new page, and it does the same thing

Hi,

The error comes from one of your plugins. Please try to disable all plugins.

did it, thank you. It seems to be the Jetpack plugin. Have you seen any other problems with that plugin? Your theme is working great, by the way. I get lots of compliments.

Hello. My contact form does not work: http://www.dujmography.com/duj/contact/

need a quick solution!!!

thank you!

Hi,

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

Hi…is there a way to have the thumbnails start centered or across the whole page instead of flush left? To me it doesn’t look good.

http://prntscr.com/77arv6

Thanks!

Hi, Work on your theme before …but I have a issue on a new site: http://countryclubeast.com

seems like the gallery is not loading on the homepage background. I set the gallery. And even If I use a static image , it does not load in the home page.

I remember reading something about folder permissions.

Can you help me?

tks

Hi,

Could you try to unzip the file first because there are many folder in the file ex. manual, theme, license info.

Then you will find /keres folder, upload that folder to /wp-content/themes via FTP client. Once you uploaded activate theme via Wordpress admin.

Currently, you have /wp-content/themes/Keres-v2-3/keres… which is wrong folder.

Correct one should be /wp-content/themes/keres

All the background images have some kind of lines pattern on it. I Opened /css/supersized.css remove its background code at line 20…but line still there? Can you help?

Hi,

Open Theme Setting > Gallery Portfolio and uncheck “Enable/disable background overlay” option.

Thanks…but the border still there. Is there any other place to remove the border?

Hi,

Open /wp-content/themes/keres/css/screen.css find ”#page_content_wrapper” remove its border.

Hi, I have a problem. I have made one gallery with 10 photos. I want to order them by drag and drop but i cant do it. Mi version is the 2.4v

Thanks

Yes i send yo by mail

I cant drag and drop the images in a gallery

I replied your email.

by
by
by
by
by
by