MNKY

MNKY supports this item

Supported

789 comments found.

I know this is a newbie question but I got to ask. My boss bought this theme for me to redesign the company website. When I added the company logo to the website by going to Appearances > Theme Options > Header Options > Logo Options the text box that was there before disappears. When I go to Appearances > Customize > then Site Identity the text boxes are still there. We need to have both. Both the logo on the top left-hand side of the page and a text box right need to it with the name of the company. Am I doing something wrong? Can someone kindly let me know ASAP?

Hi,

Site identity is meant for favicon and logo is set only in theme options. If by text box you mean site title, then it is replaced by logo once uploaded. You would need to modify header php files to change that or you can make text part of your logo image.

Thanks!

Thank you for the quick response. I will let my boss know. Thank you so much.

I noticed that the Text editor used by this theme doesn’t appear to allow text to be Justified. Am I missing something? Or is that how the theme was designed? Is there a work around?

I know I am asking a lot of questions today. LOL. I got another one. How do I manually copy half a page of content from one page to another?

Hi,

Not sure that I understood the question. You can select what content you want to copy and paste it to any other page? :)

Thanks!

I meant copying content from one page to another. Like text boxes, content sliders, etc.

You can try this one: https://wordpress.org/plugins/duplicate-post

Thanks!

MBlyth

MBlyth Purchased

Hi, not a problem rather an enhancement question:

I use W3 Cache, adding expiry tags, with the Theme. This works fine except for one file: /inc/global/vector-icons/moon.woff (expiration not specified)

W3 Cache is adding the following:

AddType application/font-woff .woff AddType application/font-woff2 .woff2 (and) ExpiresByType application/font-woff A31536000 ExpiresByType application/font-woff2 A31536000

The “moon.woff” file however appears to be using “application/x-font-woff” instead of “application/font-woff” and therefore no expiry tag is applied?

quick question: why is my Home page title saying Blog? http://candhdesign.com/austin_site/ It is set correctly in the Reading settings, and says Blog even when I change the Reading settings to a different (not blog) page). tx!

Hi,

It should show the name of the current page. What is the title of your home page? Also do you have any other page set to be your blog?

Thanks!

hi sir, i can’t add full width slider in my website like demo site…...please help

Hi,

Please contact us from account with confirmed buyer badge for support.

Thanks!

I cannot edit pages. It seems broken. WP version 4.8.2

Hi,

We are running WP version 4.8.2 without issues. Please make sure that you do not have third party plugins causing a trouble.

Thanks!

Hello! I have a site using your awesome theme at http://www.seolaw.org/

For some reason, the responsive menu dropdown is always open between 979px and 1024px wide. I searched my custom rules and couldnt find a reason for why this is so. I tried this:

@media only screen and (min-width: 979px) and (max-width: 1024px) { ul#primary-main-menu { display:none !important; } } but no go. any ideas? thank you!

thanks… btw, somehow the site went completely down this afternoon. I restored the parent theme from the latest download, so it wont have your suggestions implemented, as I would rather not risk another snafu for now.

I can see that the styles enabling the menu are located in mediaqueries.css file in your child theme, so this is where the customization in located.

Thanks!

I am back to square one. The js customizations did not seem to fix it (even when I tried using 1024 instead of 980 since that is the higher width that it is still open at). I turned off all of my customizations in the mediaqueries.css and it didnt really fix the issue as what happens is this disables the mobile dropdown (ie it is your same code, just different colors, padding etc.) so yes the dropdown disappeared but so did the mobile/responsive menu change. should I submit a ticket?

hello! I recently updated my theme and now my style.css is missing. However, its showing in my FTP, but when I go to the path is missing. Can you help? http://kitchenmastersclt.com/wp-content/themes/kickstart/style.css

MNKY

MNKY Author

Hi,

It is strange indeed. Please contact your host regarding this, probably file permissions are set incorrectly.

Thanks!

that absolutely fixed the issue. thank you for the quick reply and solution!

MNKY

MNKY Author

Glad this helped!

by
by
by
by
by
by