Discussion on Kiddy - Children WordPress theme

Discussion on Kiddy - Children WordPress theme

Cart 1,525 sales
Well Documented

CreativeWS supports this item

Supported

This author's response time can be up to 1 business day.

290 comments found.

Where we can buy the right for the copyright pictures? I need 2-3…

Hello and thanks for asking. Please contact support, they will share the sources to buy stock images from.

Thanks, we’ve replied your email however got it bounced back for some reason: https://ibb.co/dKfczgL

Hi, Great Theme. How do i begin using with Elementor ?

Hello. You can start from documentation and YouTube video tutorial. If you have questions you can ask support team. Thanks!

Hi there, I love your theme! I see you’ve made lots of changes and moved to Elementor. Have you any plans on putting this back on Envato Elements? I really hope so ;) Thanks

For now we have no plans. You can buy it from TF and get it with support.

Hello, do you plan to update the template? I have the following problem when moving a site to PHP 7.4: Warning: Creating a default object from an empty value in /plugins/kiddy-essentials/core/framework/rc/inc/class.redux_filesystem.php on line 29. Thank you for your response!

What is the version you are using?

The editor that allows me to amend the blog layout, colour scheme, etc. that used to be at the top of the menu has now disappeared so I’m unable to amend the blog layout. Is it a plugin that I’‘ve removed by accident or has t been intentionally been removed? Thanks totsworld.org

Hello and thanks for asking. Please contact support, they will help.

You can ask support team for help. We need to take a look. Send us login/pass

Hi, is there a way to set my blog page to show tiled categories or should the post image and title only. The reason I ask is because for some reason my blog is showing the posts along with the title and content all on the same page, which is not what I want. Any guidance on how to amend this would be appreciated. www.totsworld.org

Hello. You can ask support team for help

I cannot see the navigation in the demo. can you please fix

Hello, thanks for bringing this to our attention. Fixed. It was a caching issue.

Hello. Is it possible to download the previous version 1.2.3 before Elementor, or just CWS plugins from version 1.2.3?

you can contact support team

Hi. I´ve updated to the last version and i saw you introduced Elementor. The whole site got broken (pages, widgets and menu). Is there any way to migrate the content to the last version?

Hello and thanks for asking. Please make sure you have the updated versions of CWS Essentials plugin. Or contact support, they will help.

Oh tat worked! Widget got reseted but i use a plugin to import/export. Thanks.

I want to increase the width of the sub menu’s from my main menu, as it currently wraps the text into two lines. Looking to double the width if possible. Any suggestions? Thanks www.totsworld.org is the website.

It would be better to contact support team. Thanks

Regardless of device, the navigation is in mobile mode. On desktop, we still see the hamburger menu, but I am not seeing anywhere in the theme settings to fix that. Can you please help? Maybe point me in the right direction?

Thanks.

If you bought the theme – you get a license. without terms. do you have license?

I would imagine my client does since they purchased the theme.

Ok – contact please support team and get free consultation

what will happen to those who have old version with the shortcodes that builder produced? will those continue to work, client of mines site is at 1.0.7 and revolution slider 5.8.x

yes, you consult support team before updating the theme.

Hello, after updating the skin to version 2.0.0. and updating all plugins there is a bug in Slider Revolution. I get the message: Slider with alias alias =” slider1 “not found. I’m sure I’ve set the right shortcode in Customizer / Home Page. I can’t see my current slides properly in Slider Revolution. I don’t want to recreate them. I know that my support period is long over, but I didn’t expect such a situation. Can I count on any tips?

Hello, please contact support, they will help. As far as I can see you forgot to update bundled plugins, this should fix the issue you’re facing with so far.

Hola, estoy instalando una plantilla de wordpress en el dominio jardinmanuelista.edu.co y al importar el contenido del tema sale este error “Import WordPress class-license.php not found.” adjunto imagen, ya actualice la version del PHP EN EL HOSTING pero no se que pasa, puedes ayudarme porfavor?

Hello, Please deactivate Envato Elements plugin and the issue will be gone.

Uncaught Error: Attempt to modify property “admin_notices” on null in /home/oazakids/public_html/wp-content/plugins/kiddy-essentials/core/framework/rc/inc/class.redux_filesystem.php:29 ,

What should I do in order to fix this?

You need to ask support team – they will help you.

when i try to activate theme display this Sorry, you are not allowed to access this page.

It must be fine. Follow video tutorial on our YouTube channel. If you need assistance support team will help

Hi, I would like to purchase this theme and I wonder does demo content comes with photo from “live preview”?

Feel free to ask questions. Enjoy!

I have purchased theme and I wonder if you can send me credits for all photos so I’ll not infringe any copyright. Thanks.

Please contact support, they will send you the sources.

Hello i´m same as user caparros07, thanks for yout support

Already replied

Hi, i´m using this theme with the username “serlore”. I will say hi under this comment so you can see i handle that account. I have 7 days remaining support. But if i write from that profile you will answer to my customer.

Im launching the site, i still need to reemplace images. But I have updated to lastest Wordpress and The BLOG thumbnails hover effect don´t work anymore so links does not appeaer (share and image links).

I tried deactivating all the plugins (except CWS ones) and it does not fix the issue.

Would you take a look?

Then, if i set the blog page, it shows a blank page with the breadcrumb of home page (really weird). So i´ve not set blog page and i use the option “show blog posts” from the single page cws settings.

https://mipequenoplaneta.com.ar/novedades/

Thanks and regards

You better send us support request via email with credentials – it would be more effective.

Hi, how can I either remove or change the size of the feature image within my posts. The images are huge and ideally I’d like them a lot smaller. Example post is https://www.totsworld.org/what-are-we-doing-to-make-our-tots-world-sessions-safe?preview_id=5457&preview_nonce=3ca2b7afd3&preview=true&aiEnableCheckShortcode=true&_thumbnail_id=5458

Hello and thanks for asking. Yes, you can do that. Please contact support, they will help.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey