GoodLayers

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

463 comments found.

Do you have compatibility issues with woo-commerce?

Hi,

It should be fine with Woocommerce :)

No, I had to install an older version of woocommerce so it could work.

Hello.

Thanks for the great theme. My questions is can I have a banner in between the top most menu and the main menu and then have four logos laid out on that banner.

Hi,

First of all, Thanks for interest :)

In this case, you may have to hire a coder to customize the code. We don’t have option for this :/

Hi , I have inherited an old website on v1.05 can I just purchase update to latest easily? as is is not php 7 compliant due to http 500 error

In this case, if you can’t provide the purchase code, you have to purchase a new license to get the update. The verification must be processed first.

ok, sorry but that was not my question, my options are to purchase this theme and hopefully the update to be “seemless”, or rebuild with a less expensive theme?

Hi,

No you don’t have to start from scratch. By updating the theme, your site will still look the same.

However, make sure that you didn’t customize theme codes previously, unless you will need to do that again because the file will be overridden.

by
by
by
by
by
by