GoodLayers supports this item


This author's response time can be up to 1 business day.

451 comments found.

Hi, is it possible to change the background of the Under Slider Columns with html? I tried and it would not work. If not possible, where do I find the code that was there originally? I deleted all the original codes that were there (I know that’s stupid if you are not am expert) and now all the columns are of the same colour. Thank you very much in advance for your help.

I realised that if I leave the column empty the original code will return. However, would be interested to know if the background can be changed with HTML. Thanks!

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

Please note that, Right now, all support will be conducted through code can be found here : )

Thank you very much! :)

I bought this theme July 2015, i had question but when i sent the ticket it says purchase code has been expired, will you please let me know why i can’t ask the question relevant to the theme…

is this safe to update to WP 4.5?

Yes it’s compatible with 4.5 :)

Sorry for late reply BTW, I missed that :/

Thank you guys! Really happy to see you keep your themes going!

Hi, I’ve an old version of king power theme and I want to uploaded. I try to do it with my purchase code but I think is expired. How can I update the theme? Thanks.


To get the updated, you don’t need purchase code. Just login with username that you purchased this theme and click on the tab ‘Download’ from your profile page and you will see it.

Hope this help :)

Thanks for the response, but the problem is that I created my old account in 2013 and now I can’t get to that account because it does’nt exist any more! It seems as it is erased. What can I do?


You must contact Envato for this problem. There’s nothing we can do at this point :(

Whenever I upload any image I see the file as broken. Nothing turns up. Shared the link too:

Please check this out :

If you have any further questions, feel free to submit a ticket in our support site ;)

Please note that, Right now, all support will be conducted through code can be found here : )

Thank you very much! :)

Thank you so much. It works now. :)

my 6 support is finished, please let me know how can i apply for extended support.


You can purchase support extension in item page. It will be on the right side :

Thank you!

Hi, Is this theme compatible with the latest version of Visual Composer and what sliders variations does it offer (e.g. can Revolution Slider be used)?

Many thanks in advance,



The slider being used in this theme is Lasyer Slider.

You may use Visual composer as third party plugin but note that most element in demo site will not show as it must be called by our page builder.. For example, blog layout, portfolio layout, column service, stunning text..

When you use Visual Composer, it will call its own element, layout.

i installed the woo-commerce and website shows fatal error. please help and write me how can i buy extended support shown me the link where i can pay for this. i need it urgent

Question: I have been using this theme for some time and LOVE it. I do have a question about the top bar where the social media links appear at. I have found a way to post to the right and left of that bar in the King Power > Top Navigation > Left & Right Text. However, I am looking to put some affiliate logos in the center of that bar, is that possible? Thank you in advance for your help!

Unfortunately we don’t have option for this. You have to customize the code directly for this purpose :/ You have to edit in header.php file

Is this theme wp 4.6 ready?

As we tested we haven’t found any issues with WP4.6 so it should be fine to update. But if you find any bugs/erros, please feel free to let us know. We will fix it ASAP.

However, please also make sure that all your being used plugins are compatible with WP4.6 as well.

We are installing SSL on our site but even though we entered the https: youtube video link, the player that shows up links to the http video which causes a mixed media warning and invalidates our SSL encryption. Any ideas on how to fix this. Can you point me to the file that would need to be edited? Much appreciated!


Could you try replacing the include/plugin/misc.php file with this new one and see if this helps.