Discussion on Kobe - Multi Store Responsive Prestashop Theme

Discussion on Kobe - Multi Store Responsive Prestashop Theme

5.00 (6 ratings) 5.00 stars
Cart 51 sales
Well Documented Envato Checkmark

Plaza-Themes supports this item

Supported

10 comments found.

Great sales and good luck in creativity!

Congratulations! Nice Work, GLWS :)

this template works in PrestaShop 1.7.3.x?

Hi,

This theme is compatible with PrestaShop 1.7.3.x

I have a small bug in category slider, it doesn’t get products by categories. I fix the problem easily by adding “idCategory” parameter to getProducts method in the main php file. I let it here for other people.

Another thing in possearchproducts with hardcoded url for search_controller_url to replace with something like that : $this->context->link->getPageLink(‘search’, null, null, null, false, null, true)

Hello,
Thanks for you informations ! We’ll update on our themes.

hi, i have problem with my theme, need help…

Hi,

You can contact posthemes(at)gmail.com. Our team will help you.

Hello! is this theme will works as multi vendor login same as other marketplaces

Thanks

Hello,

It doesn’t work as multi vendor login

Hello, This theme is compatible with PrestaShop 1.7.5 ?

Hello,

You can use this theme on Prestashop 1.7.5. If you need help you can contact us.

I have updated to the new version 1.7.5, deleted the cache, even installed the template again, it does not work! please check this !. I had to go back to the previous version.

You can contact posthemes(at)gmail.com. Our team will check and help you.

HI, My friend has the same problem as our friend @cmrcmr

You can contact us. We will check and help you.

hi, when i do a search i have this error : Fatal error: Access level to SearchController::$search_string must be protected (as in class SearchControllerCore) how i can fox it ?

Hi,

You can contact us. Our team will check and help you.

by
by
by
by
by
by