Web Themes & Templates

Discussion on Laikafood - Restaurant, Cafe & Food Drupal Theme

gavias supports this item

Supported

This author's response time can be up to 1 business day.

27 comments found.

Hi,

I was installing the theme following the instructions from the ‘documentation’ file in the download, I got to the end of the install process on drupal, clicked “visit my new site”, and then received this error message:

Fatal error: require_once(): Failed opening required ’/home/buffetsbydesign/public_html/sites/all/modules/commerce/modules/price/includes/views/handlers/commerce_price_handler_field_commerce_price.inc’ (include_path=’.:/usr/share/php’) in /home/buffetsbydesign/public_html/includes/bootstrap.inc on line 3186

Can you please help.

Many thanks in advance.

Hi!
Please you can provide cpanel for your site via gaviasthemes@gmail.com. I will check and help to you.
Thank you !

Hi!
Can you upload files missing ? Please upload demo again, or please send cpanel account for your site via gaviasthemes@gmail.com. I will check and help to you install demo. Thank you !

Is there any reason the filter has stopped working? The menu filter on home page http://www.grapesgeecross.co.uk/

Hi!
I have check your website and it worked, you can click to “DESSERTS” or “YOUNG ONES”.
Or you can provide admin account of your website via email gaviasthemes@gmail.com. I will check your website.
If you have problem, please contact us gaviasthemes@gmail.com. I will check and help you !
Thank you !

How to stop slider automatic loops ?

Hi friend !
You can try config “GLOBAL SETTINGS” follow http://prntscr.com/idiwqf
Or you can provide ftp access, admin access and url of your website via email gaviasthemes@gmail.com. I will check and help you.
Thank you so much !

Done, thanks a lot, best service as usual !

Thank you so much !

Will this theme work under the most recent secure drupal version – drupal 7.58? I am thinking of buying but will only buy if secure. I find that sometimes themes on Themeforest break when uupdated to the most recent secure version of drupal.

Hi Jsfry !
I have update theme to drupal 7.58.
Thank you so much !

Hi! Will this theme update to drupal 8 version? Thank you!

Hi Eyoer !
Drupal 7 & Drupal 7 is very different, you can’t update drupal theme 7 to drupal 8.
Thank you !

After installing the demo file i am seeing my site dashboard is broken here is the screenshot http://prntscr.com/lcmn2g and my site link http://www.lunchroomdebelevenis.nl Please advise

Hi Lunchroomdebelevenis !
I think your problem is just problem permission of your server, your website can’t load css files, please you can provide ftp access, admin access of your website via email gaviasthemes@gmail.com, I will check and help you.
Thank you so much!

Send you a email!

Thank you!

Does the theme work with Drupal 8? Unfortunately Drupal 7 is beginning to be very old. Drupal 7 end of life is likely to be within the next 12 months. If I’m building a website I want to build at least on the most current major version.

Hi Snowy!
This theme can only support Drupl 7 version, you can use other theme drupal 8 version like https://themeforest.net/item/gito-cafe-restaurant-drupal-8-template/20807328
Thank you so much!

by
by
by
by
by
by