orange-themes

orange-themes supports this item

Supported

876 comments found.

Congratulations style is wonderful, however, I noticed that the Weather Forecast does not work

http://www.cucciolosognatore.it

Thanks for the reply, I sent via your contact form references for access to the administration console wp-admin

Hello,
Please check your email.

Hello, email send

HI, Some times the resume text of news in latest news (home page) is replaced with [...]

whats happening?

thankss….

Hello,
Could you give us a link to the page where the problem encounters so we can see it in live?

Nice and brilliant design but i have just noticed duplicate images on post pages. I have thousands of posts and my previous theme had the option to disable featured images on existing posts – how do i disable featured images on this theme? – I can’t seem to find this option. Please help Thanks

The thumbnails that can be disabled are the ones on the homepage not post pages. I need to disable featured images on post pages! Another issue is that on the caption covers the thumbnails on the post pages. I have so many post and there were only single thumbnails on these posts and now your theme is also showing featured images on the posts as well. So there are duplicates of the same image on posts. I bought the theme to use and now i can’t use it on my website because of these issues. Please offer a solution and update the theme. Thanks

I sent my login details to you already

Hello,
Please check your email.

Hello, I’m having a problem with the mobile navigation menu, this is the link http://www.diariodamanhapelotas.com.br The menu is always behind the content of the site, can you help me with this?

And why the theme somehow affects the leverage browser cache? I’m trying to configure w3 total cache and I can’t, I tested the demo preview and I saw that the preview got 0 in the test too. There is a reason? Thanks

Hello,
It seems that that there is something wrong with your z-indexes in CSS. Could you give us your wp-admin login credentials so we can take a look into it, also look into this caching problem?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

hello, i just checking with the new safari IOS7 and infortunately the theme is not responsive anymore with this new mobile web browser.

can you fix that ?

best regards

Forget that, in fact it’s W3 total cache, need to disable minify for specific user agent.. sorry ;)

No problem, if there’s something else – let us know. We will be only happy to help! :)

Hi, I bought Legatus theme. Great job guys! I’ve upgraded to last version. I see that the WPBakery Visual Composer plugin needs update too. How can I perform that? Isn’t this part of the theme update? Thank you

Hi, yesterday I bought your theme and installed it on my site immediately. The site is a local newsportal with daily fresh content, existing from 2011. We have thousands of readers every day. Now, I had to put the site on maintanence mode while I am waiting for your response. I have the following problems: - the thumbnail images are not shown on the site - on the homepage the posts are shown in wrong order - on the homepage the posts have no count limit (it shows all the posts – hundreds of posts) - Yesterday I sent you a message – please answer. Altough my site is live I would like to fix this asap. Thank you! Best regards, J

Hello,
Please check your email.

Theme is still incompatible with Wordpress 3.6 – 3.61 on Video and Audio short codes!

you should be able to paste local link http://mysite.com/video.mp4 (Error theme – No URL Attribute Defined)

you should also be able to put this code in from 3.6 Oscar release Ex. [video width=”560” height=”360” mp4=”http://mysite.com/videos/myvideo.mp4”] (Error theme – No URL Attribute Defined)

This theme waited 3 weeks tried to get refund been locked out of account got update still does NOT WORK! You can get free themes coded better than this your video/audio codes do not work FIX FIX FIX FIX!

If someone is looking at this theme and has a large Video and Audio section do not waste your $50 find one somewhere else. Because support for this issue has not been addressed in 3 weeks of me buying it!

The theme is pretty and sets up nice but without functioning video/audio code compatibility through WP Core its worthless, I went and bought another theme from MH and get answered withing the hour and 1 on 1 support.

I guess after making over $25,000 on this one theme things on simple nature like this do not matter to these people

Hello,
Could you email us your wp-admin login credentials so we can take a look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

Can you please respond to our request for help? Some of us are very busy as well and have things to do.

Hello,
Sorry for that. Please check your previous comment.

They only want money and give no support these guys should be booted from selling themes here

Told you the coding of theme was not compliant yes video/audio now embeds and works. But after update another problem occurred Jetpack Share and Wordpress like are above all content on Homepage and it doesnt go away no matter the config you try. Still 1-star

Do not even ask me for my admin login you people are crazy giving out your info to a theme company.

Hello,
Could you give us at least an exact URL to the page where the problem encounters? We cannot really diagnose the problem without seeing it.

If it’s still too big of deal to share this kind of information, you might want to use Firebug and debug the site by yourself.

We are not really the only ones on ThemeForest who asks for access in order to diagnose the problems.

Amkdirect: Theres a bit of code you can remove from the new-single php of the theme’s css that will solve the double title problem.

That worked for me..

Hello,
Thanks for helping! :)
To be exact, that will be line 98 in “includes/news-single.php” file.

Is there a related posts block that can be placed at the end of a single post?

Can I just have the large share buttons (left column in demo) on just the pages and not posts?

To use the thumbnails you must set Featured Images while editing the news, make sure that you also have enabled them in “Legatus Management -> General -> Blog -> Unit Settings”. You can also disable the Social Buttons there.

Great! Purchased!

Installed the theme and followed the steps the theme looks nothing like its in real, tried everything to setup slider and breaking news but seems to be stuck only on one place and only one image in (slider)

http://dailydroll.com/

Hello,
It seems that there is an error in you javascript console. The problem seems to be within this file: http://dailydroll.com/wp-content/themes/legatus-theme/js/scripts.php?ver=1.0

Please do following thing and see if that solves the problem:
1) Make sure that the file is located in “js/” directory;
2) Try resetting your Permalinks in “Settings -> Permalinks” – set them to default, save, set them back to “post name” again.
3) Try disabling your plugins and reset your permalinks once again. It is possible that there is a plugin that conflicts with the theme.

Hello, I think you will activate post rating system in next upgrade.

Is it true? :)

No problem! :)
Would you mind also rating our theme on themeforest?
That would be great help to us! :)

I rated. :) 2 questions; Will the visitors use rating system on Legatus? And can we see rating results on Google with stars?

Hello,
Unfortunately currently we are not planning on making such updates, but if the demand will increase, we will consider adding it.

Hi, everything works fine with your great theme…except one thing: in the Active homepage blocks of the homepage I put 6 blocks, the first of which is “Latest news”. I set “post count” at 12, but the homepage displays 27 news…How can I make working that “post count” ? I have upfated theme too some minutes ago. Thanks a lot and congratulation for the theme

PS: the blog page too displays almost 25 posts, even if I wrote “10 recent posts” in wordpress admin panel > settings > reading. And that happens only in the first page of the blog…in the second, third, ecc pages of the blog, it displays 9 post…Please, help me!

the website is http://www.agrotoday.it and the blog page is http://www.agrotoday.it/dal-territorio/

Hello,
Could you email us your wp-admin login credentials so we can take a look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

hello, i saw a bug in pagination http://www.potins.net/actu you can click on “suivant” only to the page 2 after that … not even if you click you stay on the page 2 … it’s all in “blog” type page

Hello,
Please try following things: 1) Disabling your plugins – it is possible that there is a plugin that conflicts with the theme;
2) Reset your permalinks – Navigate to “Settings -> Permalinks”, set them to default, save and set them back to “post name”;

The spacing in the excerpts on the front page are kinda weird. I noticed it on the demo site too. How do I fix it?

Hello,
Which spacing exactly are you referring to?

How can I add in the front page date and time?( post-date)

Hello,
Unfortunately currently such feature is not available. We will consider on adding it in upcoming updates.

You can add this functionality by your self if you have any programming knowledge. You will have to modify the “functions/homepage-blocks.php” file, you will have to add the the_time() function to each homepage block: http://codex.wordpress.org/Function_Reference/the_time

Hi, I found another problem, having to put between the articles of the advertising, I found that the tag is automatically added after the code
... I wanted to ask where I can intervene to turn off the filter that automatically puts you in charge, or how do I put google adsense code to align text??

The code I use is in the midst of this Article:

adsense code The example you can see it from here: http://www.cucciolosognatore.it/lamore-dovrebbe-migliorarci-e-non-cambiarci Thank you in advance for your valuable support and congratulations for your templates

Hello, please check your email

Thank you very much, I solved it by editing the file and removing the function formatting.php
disabling that function

Great!
If there’s anything more – let us know! :)

Hi, Thanks for this theme. In post article, I have not the buttons WordPress editor (Tinymce).

Hi, I have this for add post : http://hpics.li/87099e9

Hello,
Could you email us your wp-admin login credentials so we can take a look at it?
You can do that by using form on http://orange-themes.com/contact or there is a contact form on our themeforest profile.

This is sent. Thanks

by
by
by
by
by
by