Discussion on Leverage - Agency and Portfolio WordPress Theme

Discussion on Leverage - Agency and Portfolio WordPress Theme

Cart 2,103 sales
Well Documented

CodingsDev supports this item

Supported

This author's response time can be up to 1 business day.

1063 comments found.

mikes_007

mikes_007 Purchased

Hello there, I am trying to update the “Advanced Custom Fields PRO” but I keep getting “Update package not available.”, so I am stuck to version 5.10.2. How should I proceed? Thank you in advance.

Hey,

Thanks for contacting us!

Do you have the latest version of the Leverage theme: 2.1.9? We recommend that you always keep up to date with the Envato Market plugin.

The latest version of ACF available with the theme is 5.12.3. You can get this update if you have updated theme.

Other higher versions of ACF, including from 6.x.x have not yet been made available with the theme, because we are testing it before publishing ;)

If you have any questions let us know.

vivacoda

vivacoda Purchased

Hello i can’t find how to add on elementor the gradient line for divide section. Regards

Hi,

Thank you for contacting us!

Just add a class “featured” to the section:

See a screenshot of where to find this: https://i.snipboard.io/VYtT69.jpg

I hope this helps ;)

vivacoda

vivacoda Purchased

Yeah thanks help a lot it is possible to get all the css class trick in one page ? or in the documentation? Regards

Hi,

Sorry, this is not in the documentation. We will improve this soon.

If you have any questions don’t hesitate to ask us. We’re here to help.

Thanks.

Hello. I open the light&dark switcher but its dont working on mobiles. When i open to any page, the switcher turning to light mode authmatically and be hidden. I set dark to default already, but i want to give light option to my visitors too. How can i fix that?

Hi,

Soon a new version of the theme will be available with general improvements and also in the “Dark/Light” switcher.

If you have any questions let us know.

PACTAds

PACTAds Purchased

We’re havng a serious problem with the theme at https://www.scoopybags.com (password: newsite).

It suddenly went to an empty page saying “There has been a critical error on this website”. We spoke with our Dreamhost hosting company support and they said we need to contact you about this.

There must be some kind of conflict between the theme and plugins or something.

We’re almost done building the site and now it’s down and we need to launch soon.

When I activate “Leverage” or “Leverage Child” theme it shows this error.

Can you figure out why?

I can give you the admin login but it posts it as a comment here.

Thanks

Let’s help you find out what happened.

This could be a plugin conflict. In our tests the theme is working perfectly, and no other users of the theme have reported this.

We replied to your email :)

Hello,

The anchor links in the footer section on theme settings seem to have a bug as they are not loading anything once clicked. Can you please let me know if this can be fixed?

Thank you, Katie Morris

Hi,

Thanks for contacting us!

In our tests this works fine.

Can you please tell us the URL of your page so we can inspect it and find out what’s going on?

Note that an “anchor link” must have a ”#” at the beginning and must correspond to a section ID.

For example:

If the services section has an ID set was services

so the “anchor link” needs to be #services

For example: https://snipboard.io/hf6CwQ.jpg

If you have any questions let us know.

Hi, thanks for getting back to me so quickly! My url is https://kmwebcreations.com

The anchor links in question are in the services section of the footer. I currently have them set as external links but when set as anchor links I tried all of the following: https://kmwebcreations.com/#website-development https://kmwebcreations.com/services/#website-development Then also just #website-development and /services/#website-development

None of the above work for me when it’s set to anchor link but works with external link but unfortunately that opens the page in a new tab. Ideally I would not like to bring users to a new tab.

Thank you for your help.

Hi,

We will add an “Inner Link” option to this soon.

Provisionally add this in Theme Settings > Advanced > Custom JS:

jQuery(function($) {
  $('.footer .nav-link').removeClass('smooth-anchor');
})

And in the link field choose “Anchor Link” and type the URL like this: /#website-development

It should work.

I hope this helps.

apizmeo Purchased

Hello, impossible to make the latest update of the ‘Advanced Custom Fields PRO’ plugin. we get this message:

+++ An error occurred while updating Advanced Custom Fields PRO: Update package not available. ++++

We went through “Install Required Plugins” of “appearance” but it does not work.

Hi,

The problem was solved?

We have not received your response to this.

If you have any questions let us know.

apizmeo Purchased

sorry yes i fixed the problem. You had to deactivate the module before doing the update.

That’s great :)

Thanks.

PACTAds

PACTAds Purchased

How do we make the main picture at https://www.scoopybags.com/contact (password: newsite) full width? It’s already set to full width but doesn’t do it, thanks

Hi,

You need to use separate sections with Elementor.

Add a “Full Width” section to the banner. e.g. https://snipboard.io/aTtqpl.jpg

Add another “Boxed” section for the content. e.g. https://snipboard.io/p37AsR.jpg

Elementor docs: https://elementor.com/help/section-overview/

I hope this helps.

PACTAds

PACTAds Purchased

.

Hello, i just want to ask how i can change the color of those boxed i marked since i find it a bit weird looking? Heres the screenshot of what im talking about. https://imgur.com/a/Ltzs8dn

Hi,

Go to Theme Settings > Advanced > Custom CSS and add this:

To adjust the country selector on your “Checkout” page

.theme-mode-dark .select2-dropdown {
    background: #111;
}

.theme-mode-dark .select2-container--default .select2-results__option[aria-selected=true], .theme-mode-dark .select2-container--default .select2-results__option[data-selected=true] {
    background: #222;
}

To adjust the table on the “Order Details” page

.theme-mode-dark.woocommerce-active table tr {
    background: #111;
}
.theme-mode-dark.woocommerce-active table tr:nth-child(odd) {
    background: #222;
}

We have not tested this as we have no view of this page on your site. If that doesn’t work, please email us at adm.codings@gmail.com with the URL of this page, so that we can provide specific CSS for your site.

Thanks.

Hi,

We’re building a site at https://www.scoopybags.com (it’s password protecetd with password: newsite)

Questions about editing the home slider:

1. How can we have some slides with black text and button and other slides with white text and buttons – looks like there is only one place to edit this

2. How can we position the text to be in any place on the page? not just centered – how do we have some text for example left justified but starting halfway on the page?

Thanks

Hi,

Theme doesn’t have that :)

But you can look for plugins that have something like this. Go to your plugin list and search for “elementor addons”.

I hope this helps.

I tried a bunch of othe rplugins, etc. and nothing has all of teh features we need (ability to adjust each slide and fade between). Where in the code is the sliding of the slides? Maybe we can adjust it to make it fade instead? Thanks

Hi,

Leverage theme and Leverage Extra plugin which provides Elementor Slider widget, do not have this feature of “animation fade” between slides.

The code responsible for this is in the file wp-content/themes/leverage/assets/js/main.js (item 5. Slides).

The library we use is this one: https://swiperjs.com/

I hope this helps.

1. Home navigation not taking the custom colors I set in the settings. The custom colors show on all pages but the home page.

2. The home page shows my logo in color, and all other pages show it in white. The theme settings have the logo filter set to no.

Hi,

You will need to look in “Edit Page > Page Settings”. There may be some specific/conditional setting for the page.

For example: https://snipboard.io/M1kBRf.jpg

That should work. If you have any questions let us know.

Hi, i have to ask you why the featured image in the header of the article is so white and it doesn’t display the true colors of the image:

https://bfix.it/trend-utilizzo-di-internet-in-italia-aumenta-2022-le-abitudini-degli-italiani/

I’ve tried to change the light-dark mode but nothing has changed.

Hi,

It is not necessary to mark the post as “Sticky” for the title to appear.

Can you add a post without “Sticky” so I can see the problem?

Thanks.

I’ve done it

Hi,

Your question:

“the title doesn’t show up when the page loads, but it’s present if you highline it.”

Here I see the title working fine on all pages: https://bfix.it/trend-utilizzo-di-internet-in-italia-aumenta-2022-le-abitudini-degli-italiani/

Where is the problem?

Send us a screenshot of this please.

Thanks.

The advance custom fields pro plugin you offer on your package is version 5.12.3. The current version is 6.0.2. Do you plan to offer an updated version for download?

Hi,

Yea!

Whenever the theme is updated we provide the plugins in the latest versions :)

If you need it urgently, you can request it at our email adm.codings@gmail.com.

I sent an email, thank you.

Hello, im currently making my website with leverage and i cant get the awesome fonts icon to become working and useful, its just saying that it cant find the searched word and its saying that for everything, i have the latest version etc so i dont really know why i get this error.

Hi,

We can help you!

Can you please send us a screenshot of this?

This site is good for taking screenshots online: https://snipboard.io/

If you prefer, send us an email to adm.codings@gmail.com.

Thanks.

After a theme update, the colors that show reverted to other colors. In elementor the pages show the appropiate color in the accent color. But in the published site it comes up different. Everything that shows red, in the elementor builder it shows blue or a combination of 2 blues I had designed. I am using the child theme. Coudl you help me to see what is wrong? How it shows built the correct way but then the published version is different. https://robiaggidesign.com/

Hi,

It looks like an Elementor update is causing this conflict. We are already fixing it and will publish a new version of the theme soon.

For a while…

The easiest way is to look at these locations below and fix your colors quickly:

1) Theme Settings > Design & Color

Example: https://snipboard.io/DZ2Af6.jpg

2) Edit Your Page (without Elementor) > Page Settings

Example: https://snipboard.io/9QgSHu.jpg

3) Edite You Page (with Elementor) > Adjust the colors in each block

In “Elementor Editor” the color seems to be wrong, but when saving the site colors it works fine.

Tell us if this worked for you.

Just realized I had the plugin that allowed me to set the theme settings and that is why colors weren’t showing correctly. When I reactivated the plugin, colors came back without doing anything else. Thank you for your prompt response.

Glad this works fine now :)

If you have any questions let us know.

Hello,

Regarding the theme update. Will there be some type of notification when the theme is updated or how will we know that it’s updated? And do we need to take some actions regarding the update?

Hi,

You will receive an email from ThemeForest saying that we have published a new version of the theme.

But to get the update, you just have the Envato Market plugin installed and the update notification appears in Your WordPress > Appearance > Themes.

More update info: https://nexgen.codings.dev/docs/updating-the-theme-in-wordpress/

The changelog you can follow here: https://themeforest.net/item/leverage-agency-portfolio-creative-theme/26643749#item-description__changelog

If you have more questions let us know :)

Tonka30 Purchased

Hello

Our website has been having issues and our Hosting provider has advised that the following

Error log: [08-Oct-2022 09:35:32 UTC] PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 20480 bytes) in /home5/aventsac/public_html/wp-content/plugins/advanced-custom-fields-pro/includes/local-json.php on line 165

They disabled the plugins and our website appeared however, this is not a complete fix since your plugin still has an issue.

Please let me know what i can do to fix this

Hi,

You need Increase PHP Memory.

https://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/

If that’s not enough, send us an email with your WordPress credentials and we can help.

Our email is adm.codings@gmail.com.

Tonka30 Purchased

Thanks for all your help and quick reply. Great Customer Service!

donatv

donatv Purchased

Hello,

Do you have any more precise information about when the theme update is going to happen?

Hi,

Thanks for contacting us!

We don’t have an exact deadline, but in a few days we will publish a new version, with general improvements and required plugin updates.

Do you need something specific?

donatv

donatv Purchased

Hello, thank you for the reply. Nothing specific, just to know approximately when we will be able to update our own website.

froyboy

froyboy Purchased

I would like to make a normal page into a landing page without the top menu. How can I remove the top main menu from a single page?

Hi,

Thank you for contacting us!

Unfortunately we don’t have an option for this in Theme Settings yet, but there are alternatives.

You can add this in Theme Settings > Advanced > Custom CSS:

Note: Change “999” to your page ID, here’s how to find the ID: https://webstick.blog/get-page-id-wordpress

.page-id-999 #header { display: none }

Another alternative is to install this plugin: https://wordpress.org/plugins/header-footer-elementor/

Go to your Plugins list > Add New and search for “Elementor Header & Footer Builder”. install and activate it.

With this plugin active, you can add a new empty “Header” and set it to be displayed only on your Landing Page. Read the plugin documentation for more information.

If you have any questions along the way let us know and we’ll help you ;)

Hope this helps.

froyboy

froyboy Purchased

This was genius. Thank you for the prompt response!

donatv

donatv Purchased

Hello,

I wanted to ask about the ACF plug in pro version, it’s asking me for a license key for the update, which I can’t seem to find among the downloaded files from the template. Do I need to get it separately?

Hi,

Thank you for contacting us!

You don’t need to buy any additional plugins to use the theme. :)

The ACF plugin publishes new versions frequently and we need to test this before releasing it together with a new version of the theme. So just wait for a theme update and the plugins will also be updated.

If you have any questions let us know.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey