Thunderbuddies

Thunderbuddies supports this item

Supported

283 comments found.

Is it possible to use the current version of Longwave with Wordpress 4.6? Thank you.

It would be “awesome” to know what has been changed/updated/fixed in the latest release (Sep.2016). There is no changelog file nor changelog information on your webside. Is there a way to get this information?!

meemsy

meemsy Purchased

Hi, is the current version of Longwave compatible with Wordpress 4.8? Trying to install and getting an error on my wp-admin.

by
by
by
by
by
by