Discussion on Lotus Flower - Flexible Multi-Purpose Shop Theme

Discussion on Lotus Flower - Flexible Multi-Purpose Shop Theme

By
Cart 986 sales
Recently Updated
Well Documented

lollum does not currently provide support for this item.

372 comments found.

Hello, I would like to buy this theme to maintain a website which turn on it. Could you tell me which version of PHP I need please ? Thank you very much, Isabelle

Hello,

PHP 5.6 and above. WordPress recommends the version 7.4: https://wordpress.org/about/requirements/

Best Regards

Hi there, ​I have downloaded this theme from Envato Elements and I cant seem to get support for it there. I would like to change the look of the main menu, it seems like its stuck on hovering over with a green color. (I changed it in the Mega Menu> Menu Themes, but its not changing to the color I would like.) When I try to change the main menu size the “cart and search” area of the menu do not change, how and where can I change these?(for instance to all caps) They look like two separate menus.

Is it possible to have everything on one line and looking uniform? Thank you.

When I try to verify my purchase with envato it just brings me back to submit a ticket page via your support page so Im resorting to commenting here.

Please advise thank you.

Hello,

Unfortunately I don’t offer support for theme customizations. So this is something you need to integrate yourself with the help of the Chrome/Firefox inspector to see the CSS rules attached to menu elements. Then be sure to override the current CSS using a more specific selector, otherwise the default CSS takes precedence.

Best Regards

No problem, can you tell me at least why when I change the hover color in theme theme settings these are not registering and its is stuck displaying the green hover color? I dont have this color specified anywhere in my theme? When I inspect the element it does not say hover color anywhere on the menu.

Thank you.

Hello,

The border is printed in the header with this CSS selector: https://pastebin.com/raw/EgFi8Ev5

For example. you can override it in the Customizer using this code in Customize > Additional CSS: https://pastebin.com/raw/kXbMTjDS

The menu uses the primary color for the border (Theme Options > General Colors > Primary Color).

Best Regards

You still giving support to Lotus Flower? I have adquired my template on 29 Aug 2014…Thanks in advance.

Hi,

Yes, open a ticket in my support center: http://lollum.ticksy.com/

Also, Themeforest requires a support renewal: https://help.market.envato.com/hc/en-us/articles/207886473-Extending-and-Renewing-Item-Support

Best Regards

Hi! How to overwrite CSS? I put new code in “theme options -> custom css” and this doesn’t work.

Hi,

Try to delete your code and insert this snippet: http://snippi.com/raw/1bj64nd

If you see the content red, it means that it is working. In that case, the problem is related to your CSS (re-check it and be sure that your selectors are more specific).

By the way, please use the owner account when you write here because I provide support to verified buyers only.

Best Regards

hi there, do you guys have an official child theme, if so – where can I download? If not, how do you recommend I add custom CSS, I’d rather not use the theme options as I presume this injects it into the head – is that correct? thank you

Hi,

You can download a child theme ready to use here: https://www.dropbox.com/s/hzhzaxhl4prbxug/lotusflower-child.zip?dl=0

Best Regards

that is brilliant – many thanks

Hi. Is there a theme option to have 2 columns layout on mobile shop page? Thanks

Hi,

No, there’s not a option for that. There is one column on mobile devices.

Best Regards

Anyone having trouble with the latest release. I’ve tried to update, but it still shows 2 files being out of date. lotusflower/woocommerce/order/order-details.php is showing version 3.30 and lotusflower/woocommerce/content-widget-product.php is showing version 3.50, both need to be 3.52. I’ve deleted, and re-uploaded the files from the downloaded zip with no luck.

Downloaded, and installed. All pages are updated, and showing no more errors. I am still however unable to update any of the BLOCKS. I can edit normal pages, but anything that is generated by the BLACK BLOCKS in the builder I am unable to edit. I can make the edit, but if I click preview or update to view my changes, the changes are never applied. It’s really weird. I’ve cleared my cache, and tried other machines, but ever since I updated before you released this new update I’ve had this issue.

I just happen to see an option to install the CLASSIC EDITOR. As you already know, Wordpress has updated so that it has it’s own blocks from what I understand. Installing the CLASSIC Editor which a plugin is installed to go back to the old way of editing the pages allowed for the blocks with your theme to start working again, and actually applying changes. So it seems that it is a requirement for people to revert back to the classic editor, and install the plugin that is installed when you revert back to it in order for the theme to work properly. Are you aware of this?

Hi,

Yes you need to install the classic editor plugin. It is now a required plugin and it appears on the top of your admin page in the recommended plugins notice. You need it to use the page builder. The page builder is not compatible with the new WP editor.

Best Regards

​Hi,

We seem to always get issues with your updates to this theme!

The product images are showing full width, when I had them in columns of 4 before update.

Also each product page the pagination numbers etc. seem to be in the wrong position.

Also a minor issue on constantly having to update woo commerce template files is very annoying and should really have been updated by now for your themes.

https://www.lush-stuff.com/product-category/emily/

Hi,

First of all, there’s nothing I can do if WooCommerce introduces major updates every three months. And I don’t understand what you mean for “should really have been updated by now for your themes”. The themes never contained outdated files. I check the theme every WooCommerce release.

Anyway, did you update the theme correctly? Some files were deleted during the releases and those files must be removed from your server as well. If you don’t remove them they will throw the “outdated templates” message. Here you can view the changelog (it is also included in the theme’s package): http://changelogs.lollum.com/lotusflower.html

When there is an update, delete the theme folder completely and then upload the new one. In this way you will never have a problem.

Let me know if this solves the issue.

Best Regards

Didn’t mean to cause any offence! Just was getting frustrated with this site I have taken on.

This time I have deleted the theme and uploaded the new one, I had previously just overwritten the files. I can now see that the files are correct and working.

The only issue now is viewing the website in Safari 11.0.3, shop page is showing in one single column and home page new products (shortcode) is showing full width. Looks fine in Chrome and Firefox.

Hi,

No problem. Regarding your problem, just clear the cache of your browser in Safari completely. This should solve the issue.

Best Regards

I’ve tried to update the last two times and I keep getting this error when I go to the shop.

Fatal error: Call to undefined function wc_get_loop_prop() in /home/content/10/12019810/html/wp-content/themes/lotusflower/woocommerce/archive-product.php on line 148

Any help would be great.

Hi,

You need to update WooCommerce to the last version (3.3.1).

Best Regards

VERY IMPORTANT! DO NOT UPDATE THE THEME UNTIL WOOCOMMERCE 3.3 IS OUT! FOR SOME REASON WOOCOMMERCE 3.3 (RELEASED YESTERDAY – 2018/01/30) WAS REMOVED FROM WORDPRESS.ORG SOME MINUTES AGO (2018/01/31 SEE HERE). IF YOU HAVE ALREADY UPDATED THE THEME AND YOU ARE NOT USING WOOCOMMERCE 3.3, PLEASE GO BACK TO THE LAST WORKING VERSION OF THE THEME. IF YOU ARE NOT SURE ABOUT THE EXACT VERSION OF YOU DON’T HAVE IT, CONTACT ME THROUGH THE CONTACT FORM ON MY PROFILE PAGE (HERE) AND I WILL SEND YOU THE CORRECT VERSION OF THE THEME.

Hi! Just updated the theme and now all items aren’t showing up on shop page

Hey so the new update has fixed the issue, but I have these weird black dots at the top left of my products and my shop page is one single column

Did you update the theme correctly? I mean, did you replace the theme folder completely? Because some files were removed in the last updates (and those files must be removed from your server): http://changelogs.lollum.com/lotusflower.html

Also, be sure to clear the cache of your browser and to update WooCommerce. The v.3.3.1 of WooCommerce was released some hours ago.

Best Regards

ok fixed, thanks for input

Hi there, are you still supporting this theme? It’s been a while since the last update & I seem to be having issues with the latest version of Woocommerce.

Yes, you’re right. Now it should work.

thanks for the super quick reply! all good now, but you might want to redirect the url in the readme.txt file: http://demo.lollum.com/_changelogs/lotusflower.html -> http://changelogs.lollum.com/lotusflower.html

Ha right! The link in the readme is fixed now, ready for the next release.

Hi,

My product overview page and navigation broke and also the product page is nog showing the image and buttons to make an order. Only homepage is showing thumbs from products. All plugins, Wordpress and themes are up-to-date. Any suggestion?

http://www.cwears.nl/winkel/ http://www.cwears.nl/winkel/clumpy-105-blauw/

Thanks in Advance.

Hi,

You have a JS error, check the console. The error comes from a plugin you’re using: Better Analytics.

This JS error is breaking the JS of the theme (for this reason you don’t see the images) and the WooCommerce buttons.

Thank you for reply. I deleted this plugin but the JS is still broken I guess. Do I have to update something to get it back working again?

Seems that there is also a PHP error in the sidebar. You can try to enable the debug https://codex.wordpress.org/Debugging_in_WordPress or you can try to remove your widgets one by one.

Hi, Trying update WooCommerce to version 3.1.0 I receive an error in the backend area: Fatal error: Call to a member function add_filter() on a non-object in /var/www/vhosts/domainname.com/httpdocs/wp-includes/plugin.php on line 111

Wordpress version: 4.8 Theme version installed: 1.77 WooCommerce versione installed: 2.6.14

I tried to do the WooCommerce update also installing the files of Lotus Theme Last Version but I have the same error with the WooCommerce plugin (Fatal error: Call to a member function add_filter() on a non-object in /var/www/vhosts/domaniname.com/httpdocs/wp-includes/plugin.php on line 111) and more I have problem also with product page in the frontend.

Best Regards.

Hi, I try to contact WooCommerce but with no results. Now I can’t see the backend wordpress area because there’s this error:

Fatal error: Uncaught Error: Call to a member function add_filter() on array in /var/www/vhosts/namedomain.com/httpdocs/wp-includes/plugin.php:111 Stack trace: #0 /var/www/vhosts/namedomain.com/httpdocs/wp-content/plugins/installer/wp-installer.php(241): add_filter(‘plugins_api’, Array, 1, 3) #1 /var/www/vhosts/namedomain.com/httpdocs/wp-includes/class-wp-hook.php(298): wprc_filter_uber_alles(’’) #2 /var/www/vhosts/namedomain.com/httpdocs/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array) #3 /var/www/vhosts/namedomain.com/httpdocs/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /var/www/vhosts/namedomain.com/httpdocs/wp-settings.php(448): do_action(‘init’) #5 /var/www/vhosts/namedomain.com/wp-config.php(94): require_once(’/var/www/vhosts…’) #6 /var/www/vhosts/namedomain.com/httpdocs/wp-load.php(42): require_once(’/var/www/vhosts…’) #7 /var/www/vhosts/namedomain.com/httpdocs/wp-admin/admin.php(31): require_once(’/var/www/vhosts…’) #8 in /var/www/vhosts/namedomain.com/httpdocs/wp-includes/plugin.php on line 111

In frontend area I have this error: woocommerce_get_template_part è deprecata dalla versione 3.0! Utilizzare al suo posto wc_get_template_part. in /var/www/vhosts/namedomain.com/httpdocs/wp-includes/functions.php on line 3831

Hi,

All those errors are not in my theme, you can try to switch to another theme to test it. You need to contact WooCommerce to solve the issue. There’s nothing I can do on my end.

Try to disable all your plugins, maybe the issue is related to a particular plugin. If the issue persists, contact WooCommerce.

Best Regards

Hi, ok thanks a lot! I’ve already contact WooCommerce support. Best Regards.

Hi, A more then year ago I bought a theme “Lotus Flower”. Due to some technical problems the archive with the files was thoughrely deleted. So I need your help in files recovery. Date of buying a theme 24 Dec 2015, bill for payment e2a0a54900bc4047997490f26908a2d3

Thank you for helping.

Hi,

Just download the theme again from your Themeforest account (Downloads section).

Best Regards

Hello, I have a problem wanting with your help! I want to sort the blog posts into abstracts like the ones in the http://dichvutaxitai.vn/xem-ngay-dep-chuyen-nha/ website below, so what do I do? Thank you!

Hi,

You need to customize the CSS of the theme yourself because the blog page of my theme has this layout instead: http://demo.lollum.com/lotusflower/corporate/blog/

I don’t offer support for theme customizations (https://themeforest.net/item/lotus-flower-flexible-multipurpose-shop-theme/5960164#item-description__scope-of-support). Anyway you just need to change some CSS to change the layout.

Best Regards

​Hello. Wanted to submit a ticket on the support system but my support expired so i’m posting here, as it looks like a bug? ( theme is bought on my clients account )

I have added some subcategories to a parent category in the sidebar, and the subcategories doesn’t show up under the parent, they just show up under, like parents.

https://ibb.co/dLGjqk

“BY SKIN” is the parent added and “all skins to and including mature skin” are subcategories. This is the only parent that has subcategories

In admin they show up correct. – https://ibb.co/eOmjqk

I can provice you site link and purchase code in private.

Thank you.

Hi,

Please check if you have the same problem with the default WP theme activated (Twenty Seventeen). I don’t have this issue in my local installation.

If you need to continue the conversation, please comment here using the buyer’s account. Or send me the purchase code (use the form in my profile page). But first check if it is an issue related to the theme.

Best Regards

- You can add the cross-selling product block before the description block, additional information … - can you select the attributes of cross-selling products on the same product page without leaving the page? - can the product categories above appear on the product page? - The template has fixed top bar

thanks!

Hi,

All your questions (except the top bar) are related to WooCommerce, not to the theme. WooCommerce uses the layout you see in my demo so you will need to modify the WooCommerce functions to add the required functionalities. I can’t help you with that, because I don’t provide support for theme customizations.

Regarding the top bar, the theme has a fixed menu when you see the site on a large window (desktop). It is not fixed however on mobile devices.

Best Regards

With update 1.80, and with the current version of woocommerce, I now get this error telling me these form-billing.php, content-product.php, add-to-cart.php, up-sells.php are outdated templates. Will the next update resolve this.

Update sent.

Best Regards

I am waiting for v1.82. They seem to be upgrading this one quite quickly with revisions, a new version is out already.

The v.1.82 is already out, sent few hours ago. But yes, this is the fourth update of WooCommerce in about 10 days. Unfortunately there’s nothing I can do about that.

Best Regards

Hi, how I can change the main text size? I have feedbacks, it is too small on mobile screens.

Thank you

Will Lotus Flower v1.79 work correct with WooCommere 2.6?

Hi,

No, Lotus Flower supports always the last version of WooCommerce. WooCommerce 3.0.0 right now.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey