Web Themes & Templates

Discussion on Loud - A Modern WordPress Theme for the Music Industry

Discussion on Loud - A Modern WordPress Theme for the Music Industry

Cart 1,060 sales
Recently Updated
Well Documented

Wolf-Themes supports this item

Supported

This author's response time can be up to 1 business day.

196 comments found.

HI WolfThemes, I have submitted my ticket 3 weeks ago, and not solved yet. My playlist is not playing song.

could you please check https://virtualmusicconcert.com

Hi,

It seems that there is an URL issue with your MP3 files. When I try to access one of your mp3 file directly in my browser, I got an error message. https://virtualmusicconcert.com/wp-content/uploads/woocommerce_uploads/2020/12/01-Track-1-z744qr.mp3

In order to play your song correctly, you must fill in valid mp3 URLs. And it seems that this is a permission issue. It looks like your songs are stored in the WooCommerce folder.

I guess if you use the mp3 files that you also sell with WooCommerce, the plugin protects the files and they can’t be accessed directly.

I suggest using files that you directly upload to your media library instead.

I hope it helps


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

How do you set up the blog archives lateral boxed layout (from the demo preview) with image alternated right/left every 2 posts ?

Hi there,

Please see the settings used below: https://d.pr/i/O2SNT5

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

A beautiful theme for music, but it doesn’t have a worthwhile AJAX Music player Why doesn’t the Theme have this Music player ??

Hi there,

If you’re looking for a music theme with AJAX navigation, I recommend our theme Oglin: https://wlfthm.es/oglin

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Hello. When I use the Social Icons Custom element, the tiktok icon doesn’t show. My theme is up-to-date (version 2.0.5).

Great! When do you anticipate that to happen? Is it possible to add Audiomack to the list as well?

The update is avalialbe at the moment (3.5.7).

About audiosmack this is not planned at the moment but thanks for the suggestion. This is something we may add to a future release.

Kind regards


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Great, thanks! Tiktok is showing now.

Hi Team,

Tried to contact you. My Website https://thevmc.com.au player list are not working on any page (Homepage, Store Product page), could you please check. If you can provide me documentation I can fix.

Could you provide please. Third time I have posted here to get the support

Hi there,

I replied a while ago. At the moment the mp3 file used in your player bar is not accessible by its direct URL. It may be protected if you use the same file for sale as a WooCommerce product.

Be sure that the mp3 file you use can be accessed directly by its URL in your browser and the player should work fine.

For more help, feel free to post a ticket in the support forum with your website URL and login info. We will reply as soon as possible. https://wolfthemes.ticksy.com/

All the best.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Dear Wolf Theme Team,

I tried to update the theme today but after I did this my website crashed. In wordpress recovery mode it said the theme did not load properly with this a reported error:

An error of type E_PARSE was caused in line 555 of the file /home/.../.../public_html/wp-content/themes/loud/inc/module-params.php. Error message: syntax error, unexpected ‘)’

I would really like to continue using this theme…could you please help with this?

Hi there,

Please update your PHP verision to 7.3+ to fic this issue

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Hi there,

I’ve purchased the theme and digged into it several time. I like the design and I feel it’s pretty generous about content and demo stuff. So thank you.

There’re few improvements that would be awesome.

I feel global prerformances are not that great : I smushed and improve every aspect possible, use a CDN… Still, it’s pretty slow.

I’d love to use elementor on it.

Finally, it’s a small thing but It seems both logo (dark and white) load on page, only one is visible but it’s just not that great because one of them is never correctly placed, looks weird or I misanderstood something ?

Anyway, good job. Last but not least, I love to see that the theme is still regulary updated, it’s really really nice of you. So thanks again.

Hi there,

Thank you so much for your feedback, this is much appreciated.

My next themes will be designed for Elementor and I will see if I can adapt this one to be compatible with Elementor too.

About the speed here is a useful article about how to increase your loading speed. https://wolfthemes.ticksy.com/article/13469/

All the best with your project.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Getting this error with May 29th update With WBakery plugins activated with both phase and loud.

There has been a critical error on this website.

Learn more about troubleshooting WordPress.

Hi there,

Please update your PHP version onr your server to 7.4, or ask your hoster to do it and it whould fix your issue.

For more help, feel free to post a ticket in the support forum with your website URL and login info. We will reply as soon as possible. https://wolfthemes.ticksy.com/

All the best.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

rx

rx Purchased

Presale question : I’m having a hard time choosing between your different themes especially LOUD, HYPERBENT, KAYO and FIREMASTER. Are all the themes equal in terms of features ? elements ? Would it be wiser to invest in a newer created theme for a more up to date code ? I would choose LOUD as it seems to have everything I need but looking at it on mobile phone, it feels more laggy / heavier compared to HYPERBENT for example. Don’t get me wrong I think they all look amazing, I just want to make sure I invest for the future. What would you recommend ? thank you

Hi there,

These themes are built on the same core and share similar features. The main difference is the design so I would recommend choosing the one you like the most. Loud may seems heavier as homepages contain more images and content mainly.

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

rx

rx Purchased

thanks for the quick reply. I’ll follow your recommandation and go with LOUD

Presale question: is it possible to change the hover behavior on page tabs in the header so that the text is underlined instead of a block? As in Herion.

I looked through the documentation and perhaps I missed it but I didn’t see an option for this, short of re-doing the header. Thank you!

Hi there,

Unfortunately, this is not an option built into the theme at the moment. However, we provide customization services for our themes. https://wolfthemes.com/services/

Feel free to let me know if you’re interested or if you have any questions.

Kind Regards


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Okay. I really like this theme best, but that box shadow is highly off-putting. Custom services is out of my budget. Is there a possibility for a CSS snippet that can override the block in the hover?

Hi there,

Maybe I misunderstand your first question. There is different button style that you can choose from border animation to underline animation.

If you just need a very small change, yes we can provide quick CSS snippet.

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

My site was working fine and then this error and blank page. I know it’s relative to PHP upgrade BUT cannot find a patch or proper solution. “Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /public_html/wp-content/plugins/js_composer/include/classes/core/class-vc-mapper.php on line 186”

Hi there,

It seems that the issue is coming from WPBakery Page Builder. Please be sure that the theme and all plugins are up-to-date and that your PHP version is at least 7.4.

For more help, feel free to post a ticket in the support forum with your website URL and login info. We will reply as soon as possible. https://wolfthemes.ticksy.com/

All the best.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

rx

rx Purchased

is the theme compatible with PHP 8.0 ?

Hi there,

Yes it is.

Kind regards


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Hi! I have updated wordpress to 5.8.2 and Loud theme to 2.1.3. PHP version is 8.0.12. Howerver I get an error for Loud theme that it does not function with this version of PHP. I have also tried PHP version 7.4.25 but the error regarding PHP version for Loud theme is still present. The error was fixed when PHP is run as ‘FPM application served by Apache’ instead of ‘FastCGI application served by Apache’. Why?

Hi there,

I will check this right now and update the theme if needed.

Kind regards.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

So far so good. Except today, I just discovered that the discography module and video gallery module had completely disappeared from the builder and then my website. Is it normal ?

Hey there,

This is difficult to help without any further details. First be sure that your WordpPress installation, the theme and all plugins are up-to-date.

For more help, please post a ticket in the support forum with screenshots, your website URL and a temporary login access. It will be much easier to help you there.

We will be happy to help as soon as possible. https://wolfthemes.ticksy.com/

Kind regards


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

rx

rx Purchased

is the theme compatible with wordpress 5.9.1 ?

Hi there,

Yes it is!

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

Hey guys! My website was down for a bunch of months. I changed my hosting and am trying to rebuild it. The slider revolution is not accepting my license key. I’ve even tried logging into to slider revolution to import and de-register the license key in case it’s being used on a previous website through Envato (Code Canyon) but the license key is not visible on the slider revolution portal either. Can you please check into it and let me know the possible solution as to how can I get the Slider Revolution working on my Loud theme?

Hi there,

Here is some info about the budled plugins: https://wolfthemes.ticksy.com/article/12629/

I hope it helps.


Theme Doc · Helpdesk · Facebook · Twitter

Join the newsletter to get the latest news and offers.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey