billyf

billyf supports this item

Supported

This author's response time can be up to 1 business day.

433 comments found.

I’ve been using the social bartender to put links in my footer but I can’t work out how to get them to open in a new tab. I’ve tried installing a plugin which claims to do this but it didn’t have any effect. Can you suggest a way to make this work? Thanks!

Hi onlinepastor,

Thanks for purchasing my theme! If you want it to open in a new tab, you can open \social-bartender\social-bartender.php file in the theme’s folder. Then, find this code at line 107 :
$output .= '<a href="'.$link.'" class="sh-sb-link">';
Change that to this :
$output .= '<a href="'.$link.'" class="sh-sb-link" target="_blank">';

That should do what you want.

Thank you.

Thank you!

You’re welcome! If there’s still any problems, feel free to contact me.

Hi,

I’ve just purchased your theme. Looks amazing… As I’m new with wordpress I just want to know how to create my own pages. Do I have to get into the HTML or PHP or CSS code in order to have my site looks like the demo?

I’ve already tried other theme and there were compatible with Visual Composer. So it was pretty easy. I am ready to go on the code, but sincerly, I’d rather don’t want to go in. Any advice will be very welcome.

Thanks for your help.

Lymonjuice

Hi Lymonjuice,

Thanks for purchasing my theme! To get it to look like the demo, you just need to install the demo with a single click. If you want WooCommerce demo, please install that plugin first. Then, go to Appearance > Import Demo Data and click the import button to import the demo content.

The theme doesn’t rely on Visual Composer (or other backend content plugin) since it doesn’t need to be that complicated / ‘heavy’. It works exactly like how WordPress should work and you can create / edit content as you normally would on a WordPress website.

The only difference comes at the live tiles which are clearly labelled under ‘Tile Settings’ when you create a post. If you have any questions or problems using the theme, feel free to contact me for clarification.

Thank you.

Hello,

after the update to Wordpress 4.3 we can`t seem to edit pages anymore or write articles. Anther problem, we wanted to update the version of yor Matrix Version, but it`s stuck in 2.1 and we can`t update to 2.2. Which basically runied our whole site design. Is there something wrong? Thanks a lot!

Hi Tariver,

It appears that there’s a bug in one of the files (scripts/new-mce4.js) which breaks at the new WordPress version. I have already fixed it and issued a V2.2.1 version which will be available here within a day and you will only need to replace that file to fix the bug.

Thank you and sorry about the problem.

Hi I bought the Matrix – Responsive WordPress Theme, and I really like the original style.

But today when I installed the latest release V2.2.1, I can not work the editor of articles, pages, events etc. The editor does not work, not in visual, no html version. I have a few plugins installed. What will be the problem?

Then I have another question. And ‘possible to remove the possibility of links in articles the frontpage? Thank you for attention!

Hi Billyf, I’m sorry if I answer only now but I’m traveling in these days.

Well.

Problem 1) “Editor not Work” I uninstalled all plugins, and it seemed to be a problem of incompatibility with google fonts. I finally fixed the problem. thanks

Problem 2) “Images not clickable in homepage” I would like to delete the opportunity to click images from the homepage, I mean that nothing happens when the user click, (no a link to a post page); to the maximum there may be a lightbox on foto.

Can you help me?

Thank you so much !

Hi Marcogrande,

Glad that you have identified the issue for the first problem. As for your 2nd question, you can just set the Post Format as ‘Link’ and put # in the new field which appears there and they will now not do anything when you click on them.

Hope that helps.

Thank you.

Thank you, good idea. Have a nice day !

hi! I upgraded my wordpress 4.3.1 and will not let me edit or create post.

The error seems to be the theme, as you change it and returned to work.

Download the latest version of the subject, but is still not resolved. Matrix V2.2.1

I await your response

Hi goblincreative,

The latest update is targeted to solve this issue which was introduced in Wordpress 4.3. Can you send the administration login details to me through email so that I can check out what went wrong? Sometimes it’s possible that the old files were still being loaded eventhough you have updated it.

Thanks.

mail account that I can send you what you ask me ?

Hi,

You can send it through my profile page, at the bottom right of it there’s a contact form.

Thanks.

This is a great theme. Does anyone know how to easily change the orde of the tiles? Have not figured that out yet.

Hi in2contracts,

Thanks for purchasing my theme, I’m glad you like it! By default, the tiles are arranged by their published date so latest tile will appear at top left, and you will reorder by changing the published date / time.

However, you can also use this plugin to change the order which some clients have had success using it in the past : https://wordpress.org/plugins/intuitive-custom-post-order/

If there’s still any problems, feel free to contact me.

Thank you.

Could you send this template logo ? I Love logo the theme :)

My mail is: joselikoxulo@hotmail.com

Please these dimensions: 1024×1024 Px

If you send me, I will buy this enchanted theme :)

Hi iNeskui,

Thanks for your interest but unfortunately, we authors will only respond to buyers’ requests and even if you purchase the theme, your theme license does not include usage rights of the logo. You will only receive the demo content as you see on the live preview.

ozze

ozze Purchased

Nice theme and great support: compliments !

Thank you! Please don’t forget to rate my item if you like it, I’ll appreciate that.

Hi Billy,

I emailed you with some questions – would you prefer that I post them here so that others can see them and your responses?

In addition, my wordpress site is running incredibly slowly (both front end and back end) since I installed the theme. On some occasions the front page doesn’t load at all and has to be refreshed. Any ideas what could be causing this?

Thanks,

Josh

Hi Josh,

The performance of the website is dependent on your web host as well so I can’t really comment why it would be slow (so far nobody has complained about performance issue to me and it runs much faster on my server compared to some other themes, especially those ‘multi-purpose’ themes). Also, if you have many other plugins activated at the same time, that could affect performance as well.

However, for the front-end, it could be due to your server or the computer. If the loading speed is slow, then it’s the server’s problem and if the scrolling speed is slow (or animation is slow after everything has been loaded), then it’s either because your computer is slow or there are way too many animated tiles on the screen.

Based on your description, it sounds like your server is the cause of all the issues you are facing now.

Hope that’s helpful to you.

Thanks.

Regards, Billy

Hi Billy,

I want my social media links from Social Bartender to open in new tabs. I tried the advice you posted here seven months ago:

find this code at line 107 : $output .= ‘’; Change that to this : $output .= ‘’; That should do what you want.

But my links still don’t open in new tabs. Any ideas why?

Thanks,

Josh

Hi Josh,

Can you please post your URL here so I can have a look?

Thanks.

Regards, Billy

I just checked and the code at your footer social links do not contain target=”_blank”. Make sure there is no syntax error and that you are editing the correct files, and that your server does not serve cached version of your website.

Hi Billy! I just bought your awesome theme for our website. Upon customizing your dummy content I came across 2 problems: 1) I would like to edit the color of the siteheader (which is now black), but do not find the option to do so. Is it possible to have it blank? 2) I am not able to delete the last slide of the featured content (after saving the same content pops up again). I would like to have no content in this section

Would you have solutions for my two issues?

Thank you! Cheers, Michael

Hi Michael,

No problem. Can you send your WordPress login details to me through my email (go to my profile page and use the contact form at bottom right). I’ll check it out.

Thanks.

Regards, Billy

Dear Billy! I have been working heavily on my website and I am already quite happy with the result! Thx for the awesome theme. It seems almost perfect for what I try to accomplish. I have came across three things I’d like to change to get it to finalization: 1) How can I implement a slider into pages (I want to avoid posts or portfolio because of the excess icons/boxes, etc.) 2) For the social bartender I wanted to have the page opened in a new tab: your workaround in a previous post did not work for me though. Would it be possible to put the FB icon on top next to the menu? 3) Where can I change the text for “Email Us”? Would it also be possible to delete this contact form altogether? Many thx in advance! Looking forward to hearing from you! Cheers, Michael

Hi Michael,

Regarding your questions :
  1. You can try google for slider plugins for WordPress. Themes are not meant to change the functionality of content creation.
  2. Using target="_blank" is the only way but you can refer to other options here. It is possible to place it at the top but that’s a customization which is not covered by support.
  3. If you don’t want the contact form you just need to delete the relevant code from template-contact.php or use a normal page instead of the page template.

Hope that helps.

Thanks.

Regards, Billy

I really like this theme and have used it for over a year for one of my sites. There is one ugly problem though. When viewed at a width between mobile and tablet the last featured content tile has a large margin on the left and no margin on the right so it doesn’t line up with the other featured content tiles and looks terrible. If anyone has figured out how to fix this please let me know.

Hi DerpDerpington,

Thanks for the screenshot. Please try adding the following code to Appearance > Theme Options > Custom Style :
.fixed-medium:nth-child(3n+3){
margin-right:auto;
}

That should fix the problem.

Thank you.

Regards, Billy

That did the trick. It’s looking very sharp now! Thanks so much!

Hi DerpDerpington,

No problem. If you spot any problems in the theme please do let me know. Also, I’d appreciate if you can rate the theme via the Downloads tab when you have the time.

Thanks.

Regards, Billy

jancas

jancas Purchased

Hello, on a ssl site how do I fix the mix content error on “http://urls.api.twitter.com/1/urls/count.json” Thanks

Hi jancas,

Thanks for purchasing my theme! That code is used to display the Twitter count for the post. You can fix the problem by removing this code in scripts/javascript.js of the theme file :
// Get Number of Tweet Count
    jQuery.getJSON('http://urls.api.twitter.com/1/urls/count.json?url='+pathname+'&callback=?',
        function(data) {
            jQuery('.meta3 .count').prepend(data.count);
    });

Thanks.

jancas

jancas Purchased

Thanks for the fast reply! I will do that.

by
by
by
by
by
by