GoodLayers

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

188 comments found.

Hi, it is ok to update to 4.1? thank you

Yes you can do that ;) BTW, make sure that all plugins you’re using support as well.

Hello,

I purchased the theme maxima and so far everything is working great.

I would like to buy the theme another time for a different client. Now here´s my question:

I would need 3 different main top menus, because the website has a german, english and french version. Is it possible to realise this with theme maxima?

Thank you very much vor answering my e-mail.

Best regards, Corinna

hm, do you mean to put something like language flag on the top to switch languages?

Not really.. I thought of putting the menu with the links to english, german and french version into the top bar (top navigation above the logo) Then I have my “normal” main menu – the floating main menu next to the logo – with my german named sides (Kanzlei, Kontakt, Über uns) and so on. But when I click on the english link in the top bar, at this moment the main menu (main navigation) should change into the english named sides (office, contact, about and so on.

Oh could you please submit this as a ticket in our support instead then? Our dev is in there. He’ll try to check on this for you.

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Nice theme but woo commerce product page goes always to blog post why is this can someone help please.

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hi there,

We bought the theme however coming error when upgraded to 4.1. Can you see through

www.machines.co.nz

Hi,

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hi there. I had purchased this template with older version more than a year ago. Now we need to close off the website and move the template to another of my websites. Will be used in 1 website only so just wanted to confirm this is OK. And also for new version all I have to do from downloads cabinet download the updated version? Sorry I am not very technical and use this rarely.

Hi,

that’s fine, you can do that. And yes, I suggest you to get the latest version. Go to the tab ‘download’ in your Themeforest profile page and you can get the latest version from there.

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Thank you. You always have been very helpful.

Is Maxima v1.07 compatible with WP 4.2? My current site is at v1.07 and running on WP 4.1.4, hence I wanted to know if there were any known issues with 4.2 that I should be aware before attempting to upgrade.

You can upgrade to WP4.2. The theme work with it but make sure that all plugins you’re using supports WP4.2 as well.

Hello i have layerslider We come together with the maxima theme(http://themeforest.net/item/maxima-retina-ready-wordpress-theme/4665137) I have 5.3.2 installed it is possible to upgrade to the latest version? In this version i see an error in frontend Notice: Undefined index: maxima in wp-content\plugins\LayerSlider\classes\class.ls.sources.php on line 128 Can you help me to solve this? Thanks

Hi

We’re putting the upgrade of Layer Slider soon! ;) If you’re not hurry, this should be done in a week. But if you are, please submit a ticket in our support site, will find another way for you.

Cheers! :)

I submitted a ticket and told to hide the error instead of solving it and this is not the way.

Hi, I would like to use the icons included in the maxima theme to link to social networks like linkedin and xing. For linkedin there are two different styles, but xing is missing. Also using the class icon-xing doesn’t work. Any idea how to add that icon? Thanks in advance!

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hello,

can you tell me where can I set up categories to show up on blog posts? (I am talking about info below post title.) For now it’s showing only date and author but there is no category info.

Thank you

Can you please submit tickets for issues? Our supporter will help out in there! ;)

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

Hi guys. Does the latest version work well with WP 4.1.1.41.0. Seems I am having problems. Thank you. You always have been helpful.

Hi,

Yes this theme work with that WP version ;)

hm, For problems you got, Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :( Our supporter will help looking into this directly! :)

http://goodlayers.ticksy.com/

json

Sorry?

does this theme support rtl?

Hi,

We don’t have RTL in theme option. You have to customise css directly in this case. Please check this out : https://codex.wordpress.org/Right-to-Left_Language_Support

Thanks for interest by the way :)

Hi. I’ve been using this theme for over 2 years and still love it. Just had one question. Can we have a portfolio go to a “page” rather than the default portfolio layout? I love the picture you can have for the portfolio but when someone clicks on it I want it to go to a separate page if that makes sense. Please see hirevic.com (scroll down a bit for portfolio section) Thanks.

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/(Purchase code can be found here : http://support.goodlayers.com/wp-content/uploads/2013/04/purchasecode11.png )

Thank you very much! :)

on a fresh install, I see no admin bar up top and this error down below: Bad Authentication data.

What’s going on? Is there some proof of purchase I need to enter somewhere?

Please check this out : https://goodlayers.ticksy.com/article/1895/

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Rock on.. thank ya! :)

Hi guys, We’re fixing up a clients old site, built with your theme. The original agency no longer exists, and we have no access to the purchase code – though I’m convinced I saw it entered somewhere on the site but cannot for the life of me find it again.

The contact form sends to the correct email address, but it does so twice, and I’ve tried everything but no joy. Could you please let me know what could be causing this, or advise me where I might find the purchase code on the dashboard (if entered) so I can log a ticket?

Thanks!

Could you provide the url of your site contact form so we can see more ?

Could you try replacing the include/plugin/misc.php file ( within the theme folder ) with this new one and see if this helps too.

http://www.filedropper.com/misc_6

Don’t forget to backup the old file incase anything goes wrong as well.

Thanks for the help

http://lublaw.co.za

The contact form appears on all pages, so take your pick ;)

I’ll try what you suggested and get back to you.

Thanks again for understanding and being willing to help!

Hi, the new misc file did the trick!

Thanks for the help – I’ll definitely promote you guys in the future!

Hello, is MAXIMA tested and working with WP 4.4? And V 1.08 is still latest version of Maxima? Best regards René

Hi,

Sorry, please do not upgrade WP version yet(pagination issue). It’s not fully support but we’re working on it. Will update the theme asap ;)

Thx for answer.

trousey

trousey Purchased

Up to what PHP version is your theme compatible with?

You may see this : https://wordpress.org/about/requirements/ It depends on WordPress requirements ;)

Thank you for the great theme. Two questions: Where can I find the purchase code for LayerSlider WP? And is it possible to change the social media icons in the header to a grayscale color scheme?

Hi,

1. The purchase code is not necessary. It’s used for auto updater. However, the slider that’s included in this theme is being used as ‘Extended license’, it’s considered as a bonus file which doesn’t support auto updater. If you need to use auto updater, you have to purchase slider’s regular license separately. But as I said, It’s not necessary, you can still use slider that come with the theme like its’ regular license and we still keep pushing slider’s update in future theme’s version as well ;)

2. Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Great, thank you! Will submit a ticket in support.

Wazabi

Wazabi Purchased

Hi! did you fixed the pagination issue? which files do we need to replace? Thanks!

Yes, just replace this file : ” include/function/blog-item.php”

If you have any further questions, feel free to submit a ticket in our support site ;)

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Goga05

Goga05 Purchased

Hello,

we created a portfolio but when you open portfolio item you get error. Can you tell us why? You can see it here: http://craftomoto.com/shop/

Thanks!

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

Please also provide wp access + site url so we can check on it directly.

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

by
by
by
by
by
by