QuanticaLabs

QuanticaLabs supports this item

Supported

This author's response time can be up to 1 business day.

892 comments found.

Hi there, i´ve got one question: I am now on version 6.6 and want to update to 8.3. Is it possible or should i make smaller steps?

Hello, I have a customer for your theme, The customer is a medical clinic in Portugal, Is the theme multi language? Have you got it in Portuguese, I need all the strings to be in PT language, Please advise best way to go about it Thank you Best regards

Hello,
Yes, theme is multi language. It’s including language files po/mo with all phrases. You can easily translate them using for example poEditor or some language plugin like WPML.

Hi There, I’ve got the same problem as sazman, Visual Composer stopped working. But I can’t access to the tutorial you send him because I lost the account linked to my theme purchase (so no purchase code). Could you help me with the update of visual composer please ??

Hi,
You need to have valid theme license to get help on that. Please contact Envato, they should help you with recovering your account.

i want to buy Revolution Slider plugin. Medicenter is compatible?.

Yes, Revolution Slider should works well with MediCenter.

Version 8.3 does not show the widgets in the menu.

what happened?

Should works, please check your settings under Theme Options and Widgets sections.

Can you please provide the css selectors for the main navigation? I want to edit it’s size. Thank You

Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

On my site, lowvisionmd.org, the footer, Sidebar Footer Bottom, has the Widget Scrolling Posts that displays that last 3 posts. Is there a way to have it display the last 6 posts?

Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

I’m a customer, purchased MediCenter had my developers build the site (I believe in php 5.6) and now on their servers the site looks fine but when uploaded to 1and1 there are a bunch or WARNINGS & php error codes. I’ve tried 7.0, 5.6 & 5.5 – - I think there are issues with the templates? Please Help!!

Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Hi, please I need to remove the date/#comments box on every post or portfolio I guess some using wpb_js_remove_wpautop , please help

Hi,
Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

It there is an issue with the map on the page – http://www.hampshire-sports-massage.co.uk/contact/ Do you know what is causing this? Thank you, Madalina

Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

Visual Composer is out of date. 5.0.1 is the new version. Will you be making an update soon?

Yes, an update will be available soon. You should be notified via email about it.

TERAPIO

TERAPIO Purchased

Hello :) When enabled plugin wpbakery my website does not load entirely. When I turn off the plug to the page works, Why ? Thank You

Hello,
Support for all our items is conducted through our Support Forum. Please register an account and search the forum or create a new topic, we’ll answer as soon as possible. Thank you!

by
by
by
by
by
by