pego

pego supports this item

Supported

317 comments found.

Hi,

We have some problems with the links format. How can we change their color/format for unvisited/visited/mouse over/selected?

Thanks!

Hi,

this would need you to add some css coding in style.css file.

Regards

Thanks. We have another question… Can we change the color of the links in the menu? We can choose the category color, but if we add a ‘free link’ is always blue.

Thanks!

Hi,

that would require a code change as well. As you ahve pointed out, only categories have an option to set the color. In order to set it to other items(pages, free links), an extra field to select the color would be needed.

Best regards,

pego

Dear, we have been facing an extremely critical issue. Your theme max outs our CPU and RAM every once in a while. And you might say I am unsure about it, but we have been investigating on this over a year and we are certain about it. Could you help us resolve this issue in an urgent basis please? We are a large news company and site is now on maint. mode. Please assist soon.

Hi,

we have replied to your email. Do provide an url to your site there so that it can be checked.

Best regards,

pego

I am seeing an issue identical to the one that Asianlite is seeing on a customers site The theme absolutely pegs the resources and becomes unusable.

Can you provide guidance on what you’re doing to resolve this?

Hi,

is your site online so that we can check it? How much CPU is it taking? Do you ahve a lot of news on the landing page?

Do send us an email – use the contact form on our Themeforest profile.

Best regards,

pego

Hi there… Is this site using your theme?

http://www.couriermail.com.au/

Hi,

sorry no.

regards

Hallo I bought this template, but i can’t instaled plugin ... Downloading install package from /home/wartanaw/public_html/wp-content/themes/meganews/lib/plugins/option-tree.2.3.4.zip…

Download failed. A valid URL was not provided. .... Please, I need solutions for this

Hi,

do send us an email (use the contact form on our Themeforest profile to do so) and add access to your site so that we can check this for you.

Best regards,

pego

hello, could you help me fix the problem my website with meganew template not opened when admin login wordpress, what should I do??

Hi,

please send us an email to designpego@gmail.com with some admin login and your purchase code… and we will look into…

best regards

Hi Pego!

When will you fix the issue with Visual Composer with the latest version of both WP (4.5) and VC? Now we need to edit every new post with the HTML version, not the drag and drop VC… This is a big issue because my colleagues can’t use the site who they wants. It takes at least 30 minutes extra when the Visual Composer doesn’t work. I have speak to the Wordpress team in Sweden and they say that the issue need to be fixed by the theme manufacturer. Hope you can say something about this and help us.

Best regards Jimmy Persson, Editor-in-chief at Expanderad.se.

Hi,

do use the compatible version for the theme and all functionalities will work.

Best regards,

pego

I´m working with the last, actual Version of MN but the VC is loading, and loading, and loading when i´m starting a site or an Article. How can i (you) fix that bug? WP 4.5

best regards

Hi,

the last (checked) supported version os Wordpress 4.1

Best regards,

pego

Hey Pego, And now? We are at WP 4.5. Bad luck? What about those who buy your theme now? (For me, the VC works in the first few months with no problems) When will you deliver an update for WP 4.5?

best regards Gerald

Hi,

we do not ahve the date for the release set yet. As said, also the new buyer must check the compability Wordpress versions.

regards

Hello, How can I turn off the author bio box at the end of the individual post entries? Please somebody help me.

Hi,

additional CSS can be used:

.author-bio { display: none !important; }

Best regards,

pego

There is VC bug on theme but author is not guiding us how to fix it (we need new VC files) or not publish a update. He recommends us to use old WP version which is dangerous because of security bugs. My vote is 1 until he give us new VC files (we can fix it) or give us guide how to fix it or publish a update.

Hi,

as already pointed out, we can not guarantee an update for all themes once the new Wordpress is released.

regards

Hi, Than why dont you just not publish new VC update. We can fix the problem if we get new files.

Hi,

because if you just update, you will loose the content that is now present via custom shortcodes.

regards

Hi!

When will you fix the issue with Visual Composer with the latest version of both WP (4.5) and VC? I have speak to the Wordpress team in Italy and they say that the issue need to be fixed by the theme manufacturer.

Hope you can say something about this and help us.

in case if you can explain how you can update the visual composer in this topic

Best regards Giorgio

Hi Giorgio,

for now you need to use the compatible WP version.

regards

Hi, i wrote you already a PM 3 days ago. I can not import the files apart the posts in the demoversion. I have send you the link to my website. Please checkt it. Thank you

Hi,

we have replied to your email, 3 days ago.

Best regards,

pego

I’m facing the same issue with Visual Composer. We can’t roll back to earlier version of WordPress due to security reasons. Are you planning on making an update available so the theme will work again with Visual Composer? If not, please let me know so we can figure out a different solution. Thank you!

Hi,

you need to use the compatible Wordpress version, that way you will have no issues with the theme functionalities.

An update of it would make you lost your data. If installing compatible Wordpress, just export the content before doing so, and after the new install make an import of your content.

Best regards,

pego

Hi good afternoon , I have also problems with VC can work nustros any position, is the subject that have not updated paragraph esta new version, which option exists ? what can we do? regards

Hi,

you need to use the compatible Wordpress version, that way you will have no issues with the theme functionalities.

Best regards,

pego

ghio

ghio Purchased

The argument to use an outdated WP version is already from a month ago. We chose this theme because came from an Elite author, but is not only about the theme, plugins and other work that is important to be up to date, we built a project on it that can’t be moved in few hours … Continuity is key here, if you not intend to update the built in VComposer make it public so we can move on and make another plans…

I dont know if you can, but we can’t sell things that do not work… I am not about make any noise, you will have your reasons but the patience of your customers is about to coming to it’s end.

So please let us know what is the idea here. are you gonna continue the support of this theme or not.

I agree with ghio’s comment above. Using an oudated version of WordPress should not be a long-term solution. There have been security updates since that version.

Do you have plans to fix the Visual Composer plugin issue so that we can be on the latest secure version of WordPress, the Meganews theme, and Visual Composer?

My client would like to make changes to the site, but some of the changes are not possible without access to Visual Composer.

If you do not have plans to fix the issue so we can use this theme with the latest version of WordPress, please let us know so we can respond to our clients’ concerns and consult them in which way to move forward.

Thanks…

my menu comes in 2 lines despite my words are not big

Hi,

do send us an email with an access to your site so that we can check this for you.

Best regards,

pego

by
by
by
by
by
by