UnitedThemes

UnitedThemes supports this item

Supported

146 comments found.

Hello, I cannot open an account with the forums, it says my user name is incorrect. Anyway, I need to get the sidebar to work in a normal WP page. My site is here: http://www.radioparati.cl/radio – As you can see, the “equipo” part of the site has no sidebar. How do I get a sidebar in a regular WP page. I’ve tried the page settings/side bar settings at the top. I’d appreciate a fast reply or the ability to register an account with the United Themes forums. Thanks

Hi,

it looks like you already have an active account with active posts in our forum. So we can move the discussion from here to our support forum. We also flagged your message since you posted your purchase code.

Best Regards UT

Hi, doesn’t works with wordpress 4.6 ? Menu is wrong

Theme Support

We consider support as important as our theme development. If you need help, get all of your questions answered quickly with exclusive access to our dedicated support forum. It’s free and easy to use. If you have any pre-sales questions, please post them here in here and we will answer them promptly.

…………………………………………………………………

Register for the United Themes Community

Support Forum
Register here
Find your Purchase Key

…………………………………………………………………

We’ll see you on the inside,

United Themes Team

Is there an option to activate preview on gallery page instead access the post page with the picture…?

I mean like on my page, see example, click on any picture http://crowdesign.ro/logo-print-design/

I forgot how the script is called..

Hi,

no there is no such option available.

Best regards UT

is it working with last version 4.7.3?

Hello, I’m considering purchasing this theme with support to build a website for a friend. I just updated his wordpress to 4.8 today… will this work still? Regards Sam

Hi Sam, yes it will work! Best regards UT

Hi, before I buy your great theme please let me know if it´s possible that you create some special features additional. I would pay for this :) Thanks an best regards Daniel from Germany

Hi Daniel,

I’m afraid that we do not have the capabilities to cover custom work at the moment. Sorry.

Best Regards UT

Most recent Melrose version seems to be 1.5.4 but my latest download seems to be 1.5.3. Are the 1.5.4 available? Also, is 1.5.3 or 1.5.4 Wordpress 4.9 compatible?

by
by
by
by
by
by