ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

1378 comments found.

?Has anyone encountered issues with the Mercury theme (v1.9) and wordpress 4.5.3? None of the theme pages will load (you click them, but no ajax call is executed), and the grid view of the media folder fails. The following error appears in the console: jquery.fancybox.admin.js?ver=4.5.3:4 Uncaught TypeError: Cannot read property ‘offsetTop’ of undefined?

?I’ve tested the 2016 theme and the error goes away. I’ve tested other themes and the error goes away. I’ve tested with no plugin’s and the error persists. I’ve attempted to reset file/folder permissions and the error persists.

I can at least get the media grid view working again by disabling the offending scripts in the functions.php (the theme settings fail to work however). //wp_enqueue_script(“fancybox”, $file_dir.”/js/fancybox/jquery.fancybox.admin.js”, false); //wp_enqueue_script(“rm_script”, $file_dir.”/functions/rm_script.js”, false, THEMEVERSION);

Hi,

Thank you for purchasing.

From your information. It looks like there are javascript conflicts with 3rd party plugins. Try to disable all plugins to see if it fixes the issue.

I can not find slider

Hi,

Thank you for purchasing.

In theme download package, there is /plugins folder which you can find layersliderwp-5.6.2.installable.zip file and install it via WordPress Dashboard > Plugins.

Help Help help. I Do I bought theme.In not letting Slider what will I do!!!

Hi,

Thank you for purchasing.

In theme download package, there is /plugins folder which you can find layersliderwp-5.6.2.installable.zip file and install it via WordPress Dashboard > Plugins.

Theme documentation’s located in your downloaded file from Themeforest Please follow the theme’s instructions in /manual folder it will help you get through all theme features.

Hello! I’m Havig some java script issues, for example, for change the logo in General, and anything happens. What could be this?

Please login with your purchased account.

rmworx

rmworx Purchased

am not getting background image for Portfolios.. i have done everything according to documentation.. can you please help me

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

mnbild

mnbild Purchased

Hey! Bought the theme today and began to set in my blog but my featured image is not visible on the page. not in the blog list or inside on a single post. greetings Magnus Edit: it the same in portfolio too

Hi,

Thank you for purchasing.

Could you please provide URL of page which has issue please.

ollyr

ollyr Purchased

How can I change the Portfolio base URL? Instead of being mysite.com/portfolios/example I would like to change it to mysite.com/something/example.

I’m aware this would require a hard code change, I found a previous comment from you saying this would be needed, which I’m happy to do with some guidance.

Thanks

Hi,

Thank you for purchasing.

Could you please open /wp-content/themes/mercury/fields/post.fields.php at line 82 change to
'rewrite'   => array( 'slug' => 'something' ),

Then re save all permalink settings again in Settings > Permalink.

ollyr

ollyr Purchased

Success! It works. Thanks so much. I have the same question for the portfoliosets base URL, e.g. mysite.com/portfoliosets/example to mysite.com/anotherthing/example?

Hi,

Could you please open /wp-content/themes/mercury/fields/post.fields.php at line 114 change to
'rewrite' => array( 'slug' => 'something', 'with_front' => false ),

hello , i have a problem lately with the gallery, it isnt shown in safari on mobile devices, sometimes it is, sometimes it doesnt, but lately a lot of problems… so not stable. someday i see the pictures , other day not. a lot of people checked it on their iphone 5 s and 6 and can not see it.

even with your own theme here online the gallery doesnt work well in safari :( same on desktop with safari…sometiems pictures, sometimes not. The page does load.. cause i see a huge scrollbar (i have a long page with photos) but are not showed. See marliesdekkerfotografie.nl/galleries/bruidsfotografie for a sample of the gallerie with the problem. I really hope you can help me fix this cause a page without a portfolio is no good for a photographer ;)

Thank you in advance and have a nice day!

ps: the same for the page under menu item “blogs” in safari on iphone 6… pictures are not displayed above the blogs :(

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

lbarni

lbarni Purchased

Hi, I created portfolio page with name “portfolio” but in title of page i see “blog”... How can i fixit? Thank you

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

hi

i having problems in my web with mercury theme:

[02-Jan-2017 17:05:03 UTC] PHP Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /home/orbiamor/public_html/tucasaengraus.es/wp-…ry/inc/dynamic/dynamic.css.php on line 130

What could i do?

thanks

Hi,

Please login with your purchased account so we can verify your purchase and provide support for you.

​Dear Sir or Madam,

I bought the Mercury Theme 2 years ago and wanted to add the phone number to my contact form. I checked the check box, but the number was not sent to me via mail. So I checked the contact page template and wanted to add this, but something went wrong. I also tried to delete the line I added, but now I cannot reach my website anymore, there’s only coming that note: Parse error: syntax error, unexpected T_ECHO, expecting ’,’ or ’;’ in /homepages/2/d441990258/htdocs/mh-fotoshooting.de/wordpress/wp-content/themes/mercury/functions.php on line 260​ I unfortunately have no idea what to do now. Can you please help me?

Thanks Miriam

Hi,

Thank you for purchasing.

It would required custom modification for customising contact form custom fields. I would recommend you to use this plugin instead https://wordpress.org/plugins/contact-form-7/ for custom contact form fields.

erisch

erisch Purchased

Hi,

LayerSlider is not visible in dashboard once I updated worpress. I have mercury responsive theme,an the pluguin came with it. How can I updated or update Layerslider?

Hi,

Thank you for purchasing.

In your download package. There is /plugins folder and you can find this file “layersliderwp-5.3.2.installable.zip” for LayerSlider plugin installation file.

erisch

erisch Purchased

I already have the plugin instaled! I have to updated it. Layerslider is on my dashboard but is not visible when you click on it. It looks “empty”. I can see the layer is working in my home page. The problem is on the dashboard! How can I update this plugin????

erisch

erisch Purchased

Please help! Nobody is answering me… I updated wordpress and since then LayerSlider in not visible in the dashboard. I have mercury responsive theme,an the pluguin came with it. How can I updated or update Layerslider? It´s not a set up question! Only want to know how to update layerslider or the theme!!!!

Hi,

Thank you for purchasing.

In your download package. There is /plugins folder and you can find this file “layersliderwp-5.3.2.installable.zip” for LayerSlider plugin installation file.

hi, how can i change size of the image in gallery when it is fade in? for now i have something about 800-900px long – is it possible to change it to fullscreen?

Hi guys,
Are you going to update fancybox to v.3 in the near future?
Best for you.
Dominik

Hi,

Thank you for purchasing.

Thank you for informing, we will update it in the next theme release.

erisch

erisch Purchased

Hi, I´m not having a good answer from you. I asked before about updating LayerSlider. They said:” The Envato system indicates that you haven’t purchased LayerSlider from us. In case if you’ve received LayerSlider as a bundled item in your theme, item support should be handled by the theme author.”

I need to update it how can I do it. Give me good answer please!

pdm13

pdm13 Purchased

Hi. I am using the Gallery of Galleries and the page is not displaying a thumbnail image for each of the galleries listed. How do I get it to show an image for each of the Galleries in the list?

Also, I am using the Flow Gallery and the arrows are disabled (or the links do not work). How can I make the arrows in Flow work?

I am using the latest version 2.0 on the most current version of WordPress.

Thank, Paul

Hi,

Thank you for purchasing.

1. Could you please provide URL of page which has issue please.

2. Gallery flow layout doesn’t support arrow because you can click on each images to scroll to other gallery images.

pdm13

pdm13 Purchased

Thanks for the quick reply, The Gallery of Galleries page can be viewed here: http://paulmckenziephotography.com/galleries/

Hi,

Could you please make sure you setup each gallery’s featured image option at the bottom right of edit gallery page.

bglaeser

bglaeser Purchased

I would like to use one font over the entire site.

I’m thinking Open Sans (and variations). I think I have it chosen ​under theme setting topography. Google fonts right under the menu topography is also set to Open Sans with a red dot. I assume the red dot is to delete it.

When I go to edit my pages open sans is not an option. There are about a dozen regular web fonts to chose from just not open sans.

Also, every change I make on the page or every time I add text I have to continuously go up and change the font. Any way to work around that?

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

by
by
by
by
by
by