Discussion on Motodeal - Car Dealer & Classified HTML5 Template

Droit-Themes supports this item

Supported

This author's response time can be up to 1 business day.

9 comments found.

Great Work, Congratulations GLWS :)

Thanks.

Nice work, GLWS :)

Thanks.

Adorable job, done by you …. Congratulations! Good Luck with Sale :)

Thank you.

Hi pre sale question, can these work in wordpress? if not, i can’t use it. Cheers

This is not the WordPress version. WordPress is available here: https://themeforest.net/item/motodeal-car-dealer-classfied-wordpress-theme/27679693

hi dear, i bought bi mistake html5 version, so what should i do ?

i bought it now

rchahal

rchahal Purchased

I see scss files are included but doesn’t look like is css is created from scss. Is that coreect? How can i use the scss ? does it produce part of the css or is there any way i can recompile scss to regenerate css?

We generated css from scss. If you want to do that same you need to use prepros.io

Thanks.

Congratulation, Best of Luck With Sales :)

Thanks.

Hi,

Your theme is really good.

I have a problem with the nice-select jquery plugin. When a select option there are the letters “ffi” they are replaced by blank characters. I also checked it on your demo http://droitthemes.com/html/motodeal/budget.html at the “Find Your Car” form. Using the browser’s inspect element (F12), I added the word Office next to the “Select Body” and it resulted “Select Body O ce”. It is really strange. I also tried the ASCII equivalent (102) to letter “f” without any luck. Any clue how to solve it?

Also in the yacht.html page, when you click “Jetsky” in the All Yachts section, the parallax section comes over the yacht thumbs.

Thank you

Hi,

It’s really strange. I changed the font you have in your theme and everything is fine. It seems that the font “Barlow” was causing the problem.

Regards

Hi,

The submenus are not working at all in mobiles. When you touch the parent menu option it does not expand to its sub menus. There is no down arrow too. I just checked your demo, it doesn’t work either. This is an urgent fix to be done.

Regards

We have updated the template with this issue fixed.

Thank you.

Which files were modified?

In the main_slider, I have set autoplay: true

How can I disable the mouse hover that stops the animation (when the mouse is over the slide)?

Thank you

Hi

Please ignore my question about the files modified, I’ve done it.

Just the question about the mouse hover on slider.

Regards

by
by
by
by
by
by