Web Themes & Templates

Discussion on Mount – Multi-purpose Business Drupal 8.9 Theme

drupalet supports this item

Supported

This author's response time can be up to 1 business day.

11 comments found.

Congratulations! Beautiful theme :-)

Thanks bro

Amazing Work, Good Luck With Sale :grin:

Thanks bro

Adding a product to cart throws error, but nice theme!

I will fix it.

Thank you very much.

Looks like i am your first Sale! Quick question… Do you have an HTML version of this theme? I need it to also adapt my Drupal 8 site to the WHMCS system. Any plans to create an HTML version? (hope it doesnt take too long) Thanx.

I will send information to you by email, please check your mail!

Thanks

I an interesting to buy this theme and I want to know if it’s ready for the last versions of Drupal 8.3.1 and Drupal Commerce 8.2b7.

Do you provide pre installed data sample etc for Drupal Commerce installation? Thanks.

It is installed with the latest version. And you can install a completely new website, with the same content as my DEMO website. You only need to change the content.

Thanks

Can you send any documentation for this theme? I’m wondering if I can use your setup. Mostly interested in this page http://mount.drupalet.com/home-portfolio-2. Can it be shown with colorbox so that you can click an image and then navigate through the whole category instead of a single image?

Hi,

It’s now well over 5 working days and you have not replied. As a result I have had a second Drupal expert attempt to resolve this and he has had the same problem. The situation appears to be that the installation you provide is not compatible with the current Drupal version. On each occasion the supplied file may be installed but fails as soon as necessary security updates are done. It appears that your theme cannot now be implemented without using command line access to run composer. This is not available from many ISPs. and results in the failure to install essential commerce modules.

Do you have any resolution for this? I shall also post this as a comment on Envato Market.

Steve Last

Hi,

Thanks for replying. Unless I have missed something, the only support so far from you was one email: “Can you give me a screenshot?”.

If there is no problem with the update, you should be able to send a new zip file that is up to date – the zip file contents are 11 months old (26 May 2017). There have been numerous security updates since then. The Envato support policy says

“If a supported item includes a third party asset (e.g., a plugin), or is intended to work with third party software or platforms (e.g. a CMS), authors are expected to ensure the item remains compatible if the software or platform version is updated. This includes if the third party asset has a security update. Item updates of this type will generally be delivered as version updates available to all buyers. Choosing a supported item (or upgrading to extended support) ensures you’re getting an item that’s backed by the author, and enables our authors to maintain their items in these ways.”

Since your item is priced to include support I would have expected it to fall into this category. I don’t particularly want a refund – the theme looks very goods for my purposes and I just want it to work on a new installation as claimed.

Thanks

Steve

OK, I have just had to pay someone else $250 to get this theme up and running, on the demo site, and will be requesting a refund

I requested a refund as you suggested but have had no reply. Please acknowledge and action.

My client got this module an I use it with Drupal 8.5.7 I have issue with md_slider configutaion page. The issue is with the size() function and I replaced it with ‘length’. But I’m still not able to add new slider. When I click ‘Settings’ link, nothing happens. I’m also not able to add color to texts. I select color and click ‘Save’ button. But nothing happens. What to do? Please assist us. It’s urgent.

Please check your mail!

Thanks

I got the updated module. Thanks

I purchased the theme but I couldn’t set up my site yet. Is it possible to get a package without ecommerce. I don’t need it, it just casuses problem to me. I also sent you message for a while ago No answer!

Yes, You can turn off commerce-related modules.

Thanks

I tried but it throws library related errors. Things stop working on the site

Hullooo, Can you make a package without ecommerce? I can pay for it

I got lot of problems and this is not the latest version, drupal version after installation is 8.3.6, and updating to latest version throws lot of errors. Its almost looks like, impossible to install. I have to look for refund, if the problem is not sorted. Can you provide the latest database and files with drupal 8.9 version.

Thanks for sending me the email. I have already tried this and I am getting the following errors from address field.

The website encountered an unexpected error. Please try again later. Error: Interface ‘CommerceGuys\Zone\Model\ZoneInterface’ not found in include() (line 18 of modules\contrib\address\src\Entity\ZoneInterface.php). include() (Line: 444)

The title of your theme is – Discussion on Mount – Multi-purpose Business Drupal 8.9 Theme

Then why the theme is of 8.3 version. Nothing works, I cant disable the ecommerce modules as they throw up errors. Nothing works because of error. Cant run cache clear, or update.php or disable modules, as all throw up fatal error. According to site policy Author should provide upto date theme. And you are providing a different version of theme to me. If you are not going reply, then i have to look for refund.

We have responded to Email. Please check your email.

Thanks

So horrible theme and misguiding the people by saying that this is an drupal 8.9 theme, actually it is 8.3 theme and it is not easy to update the theme to 8.9 as there are lot of changes in drupal version. Requested for refund 15 days back and no one have replied and refunded. Did raise the concern with Theme forest about this, but no reply. WASTAGE OF MONEY. SITE SHOULD BE BANNED.

We have responded to Email. Please check your email.

Thanks

Just replying to email with same old message of updating drupal, doesnt means anything. There is lot of difference between drupal 8.3 and drupal 8.9 Drupal update steps which you have sent are not going to work as it is a major update and it requires a lot of effort to update. For this reason i have purchased the drupal 8.9 theme as mentioned in title. YOU ARE MISGUIDING THE PEOPLE BY SAYING IT IS DRUPAL 8.9 theme but in real it is drupal 8.3 theme. I want refund for this theme, why are you not processing the refund.

by
by
by
by
by
by