Discussion on Navy - MultiPurpose Multi-Concept Business WordPress Theme

HighGrade does not currently provide support for this item.

120 comments found.

Does this theme includes demo, we can use to create theme exactly like demo..?

Hello,

Yes, the theme comes with all the demos.

Thank you!

Can you help? I have this message: Your theme (Navy) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

Hello,

Your ticket has been answered.

Thank you!

Bought this theme however it is missing the HGR mega menu??

I have a new problem that I have now idea how to solve. I use the demo content, but when I go to the menu and click on the product category the background is black and I can do anything with that. I checked settings, everything is all right. Then I decided delete and reinstall this them to find out when it goes wrong. So when I go to the settings and try to change some color or background I get the black background that cannot never change. Please Help!!!!!!!!

Hello,

Please open a ticket at https://highgrade.ticksy.com/ and our support will help.

Thank you!

Does this theme work on Wordpress 4.9.6?

Hello,

Yes, the theme works with WordPress 4.9.6

Hey! I just installed your theme (Navy) with WooCommerce and I get the following message, it seems these files are 2.x files where the version of Woo installed is 3.x:

Your theme (Navy) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

Not related: your website is still displaying the easter holiday message. You can probably take that down now…

The last time this theme was updated is 25 January 17. When will this theme be updated again?

I have the same problem with the guy that solved his problem (https://themeforest.net/item/multipurpose-multiconcept-business-wordpress-theme/18139915/comments?page=2&filter=all#comment_15093724): Fatal error: Class 'WPBakeryShortCodesContainer' not found in C:\xampp\apps\wordpress\htdocs\wp-content\plugins\hgr_vc_extender\elements\hgr_xtnd_accordion.php on line 10 And one more, what is the differences between Upshot theme and Upshot_child theme?

Hello,

We’ve sent you an email at saza######m@###ail.com. If you’re not using this email address, please let me know.

Thank you!

Hi I am using the Business Homepage for my site http://navcounsel.org/business-homepage/

and i wanted to know how do i create a One Page Menu for my ONE PAGE site and link to the different sections on page, i dont want to link to individual pages in my Menu. Thanks!

Hello,

Please open a ticket at https://highgrade.ticksy.com and our support will help you in this one.

Thank you!

I accidentally erased the Navy Theme from my site and it was working. When I tried to reinstall it, I received “Fatal error: Class ‘WPBakeryShortCodesContainer’ not found in /home/owllei25/public_html/wp-content/plugins/hgr_vc_extender/elements/hgr_xtnd_accordion.php on line 10” and crashed my site. I had to reinstall wordpress. I don’t have paid support anymore but could you please help?

Hi

1. Do you offer a backend demo login? 2. Will it possible to add custom HTML header code? 3. Is an “accordion” or similar module included with the page builder?

Thank you

Interested in purchasing your Navy theme and have a couple quick questions. 1. I like sections of a couple of your demos you provide. Can you mix and match section from those demos to make your own customized look and feel? 2. Is there a way using the components of your theme to embed an Iframe or give work well with an iframe plugin such as Advanced Iframe wordpress plugin and still work well with the functionality and responsiveness of your site?

Hello how can a move Navy to a different site because of rebranding ?

Is the theme compatible with Wordpress 5.0.3? I saw the last update is on 25 Jan 2017and there is no reply from 6 mths from the above comments.

Hello,

Our theme is compatible with WordPress 5.x. If you decide to purchase it, for any theme related questions you can reach us here: https://highgrade.ticksy.com/

Thank you!

Hi there,

We recently updated to Wordpress 5.1.1. Since we updated, the Bakery Builder has stopped working. It says we need to update to version 5.7. Have you updated the builder in the theme? If not, could you provide me with the information I need in order to get our theme working again?

Thanks, Roisin

Hi Roisin,

Could you please open a ticket at https://highgrade.ticksy.com/ and our support will help.

Thank you!

Hi, I’ve posted an issue in your item support but I have not received any feed back is there any chance you guys can help me with my issues. I have a support license and a regular license. thanks

Hello, I still have not heard from the suport guys could you please help me when ever possible. thanks

PLEASE UPDATE THE WP BAKERY PLUG-IN !!!!!!!!!!!!!!!!!!

There is a error message “Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /home/highgrad/public_html/navy/wp-includes/plugin.php on line 600” displayed on all your demos.

hi , checked the demo and i see errors in the demo , does your theme have the same errors when i install it ?

Hi does the theme come with all the content so i can just edit this?

by
by
by
by
by
by