Web Themes & Templates

Discussion on My College - Premium Education WordPress Theme

SkatDesign

SkatDesign supports this item

Supported

This author's response time can be up to 1 business day.

348 comments found.

Hi, nice theme and easy to edit. But I have a few menu items and need to make the width of the Menu bigger. so all the menu items can fit into 1 line. How can this be done? Many thanks in advanced.

Hi,

Can you post your url so I can take a look?

Cheers!

I really love this theme. I need my site to pass ADA compliance and its not letting me add alt text to the slider images. Is there a way to fix this

Hi there,

Replace the file named “featured-slider.php” from the theme’s folder > framework > inc with the one from the attached archive:

http://d.pr/f/GXMdke

The title of the slide will be the alt text of the image.

Cheers!

Fantastic! Thank you so much.

Does this theme works on latest WordPress? As I see since 2015 this item has not been updated.

Hi there,

The shortcode generator won’t work on the latest version of WP, otherwise the demo version is on 4.9 too.

Cheers!

hi, is this theme still supported?

Hi there,

Yes, it is still supported but you’ll need to manually insert the the shortcodes into the page.

Cheers!

hello, how can use this theme on new wordpress? thanks

Hi there,

Do you mean with the latest version of WordPress?

Cheers!

hello, Yes, latest version of WordPress 4.9. currently i tried using it but failed.

Do you receive any errors? My demo page is also on 4.9 and as you can see it is working.

Hello, I migrated a site created with “Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in ….wp-content/themes/mycollege/functions.php on line 352”. Is it possible to find a solution? Thank you

Hi there,

Can you send me a test username & pwd. on your site so I can take a look? You can use the contact form on my profile page here: https://themeforest.net/user/skatdesign

Cheers!

Thanks SkatDesign. I downgraded the php to version 5.5. The site is fixed.

I wanted to say thanks. I’ve been using this theme for many years on my website. Do to some issues with my hosting service i’m working on moving over to aws lightraid. I am being forced to migrate to a new instance that’s using PHP7 and the site doesn’t seem to work well as such. Is there something simple i’m missing to make it work again?

Thanks!

Hey,

I’ve sent your a reply to your email message.

Cheers!

Hi, Does this theme works on PHP 7 and higher ?

Hi there,

My demo page is on php 7.

Cheers!

by
by
by
by
by
by