Discussion on NAMO - Creative Multi-Purpose Wordpress Theme

brandexponents

brandexponents does not currently provide support for this item.

1071 comments found.

Ayzea13

Ayzea13 Purchased

Hi Swami, I recently installed the Namo theme & it looks great. I do have one problem.. i cannot get into the general nano theme options I’ve tried on multiple browsers to be sure but when i click on Appearance>Nano settings> i only get a blank page please help!

Hi,

It looks like a memory limit issue to me. Could you kindly write to help@brandexponents.com with your wordpress admin and FTP access so that we can confirm the same. In the meanwhile contact your hosting provider and ask them to ensure that the PHP memory limit is set to 128MB. Increase the limit and try once before sending us the credentials.

Thanks, Swami

Hi Swami, im having an issue with the installation. I cannot access the Namo theme options, it takes me to a blank page. I tried to increase the PHP Memory with my hosting company and the issue still goes on. Also the Slider Revolution Plugin gives me an error when trying to activate it

Fatal error: Uncaught Error: [] operator not supported for strings in /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ’’, Array, NULL) #1 /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/revslider.php(164): RevSliderAdmin->__construct(’/customers/b/6/...’) #4 /customers/b/6/3/countybilingual.com/httpd.www/wp-admin/includes/plugin.php(1882): include(’/customers/b/6/...’) #5 /customers/b/6/3/countybilingual.com/httpd.www/wp-admin/plugins.php(164): plugin_sandbox_s in /customers/b/6/3/countybilingual.com/httpd.www/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

Hi,

Kindly email your URL, wp-admin id and password along with your FTP details (host URL, username and password) to help@brandexponents.com so we can investigate the issue.

Thanks, Swami

I’m trying to edit the blog shortcode so that it only displays a certain category. I thought adding ‘cat’ => ‘70’ to the $args array would do the trick, but it’s not. All of the posts are still displaying. What is making all of the posts display in the blog shortcode?

Hi,

I have a problem with the theme options. When I save new settings it won’t update on the website. For example if I change the font-size of H2 it doesn’t change anything in the frontend.

Do you have a fix for this?

Thanks

Hi,

Could you please check if you the options panel cache turned on ? You might have set the SITE STATUS option in the GENERAL SETTINGS panel of Namo options to DEPLOY. Please set it to Develop mode in order for your changes to take effect.

Hi, good afternoon! I have the theme installed and use a lot the page builder option. Today, the copy button stopped working. The content doesn’t get copied to clipboard, but the section just gets collapsed (as if I was clicking on the view button). I’ve tried on both Chrome and Safari. What can I do to fix it?

Cheers!

Your theme does not work on wordpress with servers running php7?

bodhist

bodhist Purchased

Hello Swam,

All the font format in the text block are defuctioned. Basically, all the drop down arrows are not working, such as font size, paragraph and format. The problem still persist after I turn off all my plugins. Please advice.

On the other note, there are no updates for the theme for a long time. Do you guys still provide support for Namo theme, the last update was 2.0. I have been thinking about switch the theme from Namo to Oshine, since you guys put more effort in supporting Oshine. Thanks,

Hi Nuo,

Apologies about the delay in our response. The issue with Font option visibility in the Tiny MCE editor can be rectified with a simple css fix. This occurs due to a styling override by Slider Revolution plugin and is not actually due to the theme. Kindly email your wp-admin id and password to help@brandexponents.com so we can patch the fix. The version of NAMO that is available in stable and is still being used by many customers like you. However, OSHINE is more current and popular. The framework on which OSHINE is built provides ample scope for addition of new features and the theme has been among the TOP 25 best selling themes for a long time now. We will be continuing to support OSHINE that already has a user base of over 16000 plus customers. However, if you are looking to switch themes, for the issue with the font options, like i mentioned earlier, we can fix it for you and you can still use NAMO.

Thanks

Hello, my site is pretty slow. If I test it in pingdom.com I can see that there are a LOT of errors trying to load mp4byterangedloader.php (you can see it here https://tools.pingdom.com/#!/d4YSre/http://www.linkbrightmedia.com

Hello, is this template supported any more?

Hello, I’ve just created a site for some classes using this Namo template and cannot figure out how to remove the social media icons under the header. Any ideas? Here’s a link to the site www.theatrekids.co.uk TIA!

Dear creators of the NAMO theme,

When i try to activate the plugin Slider Revolution. I get the following error message. It seems the same problem as the post earlier from “michael13206”.

What should we do?

Fatal error: Uncaught Error: [] operator not supported for strings in /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ’’, Array, NULL) #1 /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox() #2 /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/revslider.php(164): RevSliderAdmin->__construct(’/home/vhosting/...’) #4 /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-admin/includes/plugin.php(1882): include(’ in /home/vhosting/d/vhost0049421/domains/beeldtaal.nl/htdocs/www/new/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

poollooq

poollooq Purchased

Hi, brandexponents! I have the theme installed and use a lot the page builder option. Today, the copy button stopped working. The content doesn’t get copied to clipboard, but the section just gets collapsed (as if I was clicking on the view button). I’ve tried on Chrome, Opera and Safari. What can I do to fix it?

by
by
by
by
by
by