HighThemes

HighThemes supports this item

Supported

This author's response time can be up to 1 business day.

47 comments found.

does it have a video background with TEXT headers?

the theme doesn’t support video background. It’s and slideshow with background images.

Hi! We have two issues on our site, I think they are SSL related. 1. Google Fonts do not work. 2. Each time I edit a VC Element (image, gallery, etc.), the old settings are lost and I have to start from scratch. The site is a fresh WP with no plugins than VC and CF7.

Hi there, Please ask your questions in our support forum. http://highthemes.com/support

Here is another bug that we encountered after going on https. The site logo is not shown correctly because the URL in the frontend includes a [site_url_secure] tag. Was the template tested with SSL?

Hi there, Please ask your questions in our support forum. http://highthemes.com/support

I can’t see slideshow anymore. What happened to the theme? http://reginafashion. net/about

Please ask your question in support forum http://highthemes.com/support

Slider doesn’t work anymore..

You should update your theme to new version 1.2.7

you didn’t send me the new version..

you can always download the latest version from your themeforest account under downloads section

Is it normal, that the blog archive can only show 4 posts?

Please check Reading > Blog pages show at most

In the WP reading settings we have set the number to 12, but the site lists 4 posts only.

Please send me your wp credentials via our profile form. I will check it myself.

Regards

I have an image separator on my home page. The only way that I can get it to show is to have a menu item. But the menu item doesn’t actually do anything.

Is there a setting I’m missing out on?

And, as usual, no sooner do I post here, I see an option for ‘Disable on menu’. All sorted!

by
by
by
by
by
by