Web Themes & Templates

Discussion on Nonprofit - NGO and Charity WordPress Theme

Themes1

Themes1 supports this item

Supported

This author's response time can be up to 5 business days.

131 comments found.

We are using the nonprofit theme, but when formating a page with Visual Composer to display in columns, it does not work, it just formats the content vertically. This is an example page. http://www.midwifevision.com/millennium-development-goals/

vetons

vetons Author Team

Hello Austen,

Can you send us an email through the contact form on our profile page so we can look into it ?

Kind regards

Hi I bought the NonProfit Theme last year and was not able to use it because the client had to postpone the project.

The project is now starting again and I couldn’t use the visual composer because it’s asking me to activate it.

Can you help me regarding this please. Thank you so much.

vetons

vetons Author Team

Hello Briana,

Can you send us an email from the contact form on our profile page and we’ll assist you with your issue.

Thanks

Hi I already sent an email yesterday Thank you!

vetons

vetons Author Team

Hey Brian,

We’ve replied back. Check your spam folder if you didn’t receive your email. I’ll resend the email just to be sure.

Hi,

when I try to activate the plugin Theme1 Nonprofit Core I get the following message:

Fatal error: Uncaught Error: Call to undefined function add_shortcode_param() in /Applications/wordpress-4.8-0/apps/wordpress/htdocs/wp-content/plugins/themes1-nonprofit-core/lib/vc_parameters/serviceblocks/_param_serviceblocks.php:12 Stack trace: #0 /Applications/wordpress-4.8-0/apps/wordpress/htdocs/wp-content/plugins/themes1-nonprofit-core/themes1-nonprofit-core.php(66): require_once() #1 /Applications/wordpress-4.8-0/apps/wordpress/htdocs/wp-admin/includes/plugin.php(1882): include(’/Applications/w…’) #2 /Applications/wordpress-4.8-0/apps/wordpress/htdocs/wp-admin/plugins.php(164): plugin_sandbox_scrape(‘themes1-nonprof…’) #3 {main} thrown in /Applications/wordpress-4.8-0/apps/wordpress/htdocs/wp-content/plugins/themes1-nonprofit-core/lib/vc_parameters/serviceblocks/_param_serviceblocks.php on line 12

I´m using it offline via XAMPP.

Kind Regards

It´s okay. Was my fault.

Ever since updated to recent Visual Composer versions, I have not been able to update the Themes1 Counter Settings. It keeps spinning and never loads. Can you please help with this conflict?

Hello ninetydegree,

Can you please send us an email through the contact form on our profile page with a link to your website?

Kind regards

Hi I’m having issue with the boxes on some of the pages. It overlaps on the footer. Can you help me with this. Here is a link. http://www.bysmpblessthechildren.com/about-us-2/

Thanks

Replied to your other comment.

Hi I’m having issue with the boxes on some of the pages. It overlaps on the footer. Can you help me with this. Here is a link. http://www.bysmpblessthechildren.com/about-us-2/

Thanks

  • I’m grafikgiraffe. I used my personal account to purchase this theme.

Hello Brian,

From what i can see, you’ve added -255px margin-bottom to the latest row that you added, that’s what causing it to be on top of the footer. Can you check it out please?

Kind regards

Alright, I’ll check on it. Thank you so much!

Hello, I can’t seem to upload any png image as my logo for my site http://www.bysmpblessthechildren.com

When I choose or upload an image, nothing happens. Any chance you can help with this? Thanks in advance

Hello Brian,

Can you please send us an email through the contact form so we can look into it.

Thanks

Can you send me a link for the change log history please? Also, what is the most updated version of this theme? I inherited a website that is using this theme and is on version 1.2. Just want to know if it needs an update. Thanks!

Hi. I’m having the same problem as JerryAgenyi. I have more than 5 team members I would like to have displayed, but only the most recent 5 are given as options for me to use. Can you help me?

Dummy Data imported but without Media Images. Images are simply blank? any reason?

Hi, I can’t manage to activate ‘Revolution Slider’ plugin after installing. I have sent you email with the error I get when I try to activate it. Could you help me with it?

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey